Author Topic: AIS wont run on XP sp3  (Read 5203 times)

0 Members and 2 Guests are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: AIS wont run on XP sp3
« Reply #15 on: January 04, 2011, 01:04:53 AM »
Where do I find the setup log?
Please, upload (attach) the avast log: C:\Program Files\Alwil Software\Avast5\Setup\setup.log
(or the shorter C:\Users\All Users\Alwil Software\Avast5\log\Setup.log).

If the file is too big for the forum, post the last 400-500 lines of it.
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88428
  • No support PMs thanks
Re: AIS wont run on XP sp3
« Reply #16 on: January 04, 2011, 01:33:48 AM »
Interesting, I'm still finding my way round my new win7 netbook and I don't have a users\all users folder C:\Users\All Users\Alwil Software\Avast5\log\Setup.log. I only have c:\users\MyUserName\ and no Alwil Software sub-folder.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

rdmaloyjr

  • Guest
Re: AIS wont run on XP sp3
« Reply #17 on: January 04, 2011, 01:46:07 AM »
Tech,

I attached set up log to this post.
« Last Edit: January 05, 2011, 01:47:17 AM by rdmaloyjr »

rdmaloyjr

  • Guest
Re: AIS wont run on XP sp3
« Reply #18 on: January 04, 2011, 01:51:41 AM »
I don't think I gave what you want, it kept saying too big.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88428
  • No support PMs thanks
Re: AIS wont run on XP sp3
« Reply #19 on: January 04, 2011, 02:07:36 AM »
You can copy and paste the last 400-500 lines of the file into a new notepad file and save that as rdmaloyjr_setup.txt and attach that to the next post and Tech should be able to view that.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67198
Re: AIS wont run on XP sp3
« Reply #20 on: January 05, 2011, 11:14:44 AM »
Tech, I attached set up log to this post.
The log get corrupted...
The best things in life are free.