Author Topic: not checking outgoing mail  (Read 5713 times)

0 Members and 1 Guest are viewing this topic.

sjj

  • Guest
not checking outgoing mail
« on: July 13, 2003, 10:58:27 AM »
win xp, amd 1.8 all latest versions ofalwil 4.0 home.
 
After downloading (automatically) the latest version of avast I continually get a message saying that port 25 is already in use and cannot check outgoing mail.
Have already carried out advice from help, but no use. Any suggestions ?

techie101

  • Guest
Re:not checking outgoing mail
« Reply #1 on: July 14, 2003, 04:08:21 AM »
sjj,

Avast is telling you simply that another program is already using port 25 which is the default port that Avast uses to monitor the email.

You can go at this in one of two ways:
Firstly, determine which program is using port 25.  It may be a program that is not essential, and you can remove it from the startup using MSConfig.
How do you identify the program?  Well, you can download a simple utility here:  http://www.jpsoft.dk/download.html
"Local Port Scanner" will identify which programs are using what ports on you machine.

Secondly,  you can change the default values of POP3, SMTP and IMAP in the Avast ini file, increasing them by "1"
Should you decide to try this, I will look up the thread in the forum and give you the infod in my next post.

Good luck

Okie Dokie....here is the info:
If the POP(3), SMTP or IMAP port is already used by another program,
  you need to change that port numbers. The default values are:
  POP(3) - 110
  SMTP  - 25
  IMAP  - 143
  It is necessary to change that that ports, otherwise avast! can scan
  your mail - you can increase the numbers e. g. by one.

  1) Close your email program
  2) In Notepad open the file AVAST4.INI (it is in
    C:\PROGRAM FILES\ALWIL SOFTWARE\AVAST4\DATA)
  3) Into the section [MailScanner] insert these rows (or change them,
    if they already exist):
    SmtpListen=127.0.0.1:26
    PopListen=127.0.0.1:111
    ImapListen=127.0.0.1:144
  4) Save the file
  5) Start Outlook Express
  6) Choose TOOLS -> ACCOUNTS
  7) Select your mail account and press PROPERTIES
  8) Select ADVANCED
  9) Change the port numbers to the same values as in step 3)
  10) Confirm changes
  11) Restart your computer
« Last Edit: July 14, 2003, 04:14:54 AM by techie101 »

sjj

  • Guest
Re:not checking outgoing mail
« Reply #2 on: July 14, 2003, 11:30:37 PM »
Thanks for your prompt erudite reply.
Have done what you say but now I can't send any mail at all from outlook (not express) but can receive.

techie101

  • Guest
Re:not checking outgoing mail
« Reply #3 on: July 15, 2003, 02:24:44 AM »
sjj,

Go into Outlook settings and make sure that the server information agrees with the new settings that you put into the ini file.
If they are still set to port 25, it won't work.

Let me know.
 ;)

sjj

  • Guest
Re:not checking outgoing mail
« Reply #4 on: July 16, 2003, 05:55:44 PM »
thank you.
problem solved by your changes. then re-setting the ports back to default