Author Topic: avast! Error 10048 - port 25 problem  (Read 4976 times)

0 Members and 1 Guest are viewing this topic.

tfchk

  • Guest
avast! Error 10048 - port 25 problem
« on: August 30, 2004, 08:55:31 AM »
I just set up a new computer with Win XP Pro and MS Outlook 2003.

After set up, for no apparent reason, I started getting the error message as follows:

     avast! Mail Scanner Warning
     avast! will not be able to protect outgoing mail (SMTP protocol)
     Error: 10048
     Port 25 is already in use, specify another port value (see
     section "cooperation with other software in 'Manual Setting' of Mail
     Protection in help)

I followed the instructions to edit the avast!4.ini file but the same error keeps occuring.  The wizard states that I should not have to do anything as avast! is already tuned for MS Outlook.

I have tried to find info about this error by searching this forum.  The other messages that refer to the same problem seem to have a conflict with other programs.  I have only Win XP Pro, MS Office 2003 and avast!installed on my computer because it is new.

I think the error started prior to Win XP SP2 being installed but cannot be sure.  Thanks, in advance, for any help to fix this error.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast! Error 10048 - port 25 problem
« Reply #1 on: August 30, 2004, 12:24:30 PM »
Setup the mail in Outlook as your isp tells you, than run th mail protection wizzard. See if that solves it. If not, do a search on this board. There are several threads with possible other solutions.

tfchk

  • Guest
Re:avast! Error 10048 - port 25 problem
« Reply #2 on: August 30, 2004, 12:40:48 PM »
Eddy, Thanks for the reply.  Yes, I have set uo the info in outlook the way my ISP requires.  The test function in MS Outlook 2003 confirms this.  In any case, I have run the mail protection wizard several times.  It runs normally.  I still have the same error as described in my initial message.

I've done a search of this board for similar errors and all I can find are message threads that report conflicts with other programs.  I don't yet have any other programs installed to cause a conflict.  I am trying to to solve this error before I install anything else.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast! Error 10048 - port 25 problem
« Reply #3 on: August 30, 2004, 12:46:02 PM »
Strange, this shouldn't happen. I have to step back here. Other than to manual set everything I haven't another possible solution. Wait for one of the Alwil people to step in. (Shouldn't take long for them)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67185
Re:avast! Error 10048 - port 25 problem
« Reply #4 on: August 30, 2004, 03:15:43 PM »
Setup the mail in Outlook as your isp tells you, than run th mail protection wizzard. See if that solves it. If not, do a search on this board. There are several threads with possible other solutions.

Eddy, MS Outlook does not use Mail Protection Wizard  :-[
It uses MS Outlook/Exchange plugin...

tfchk, can you check if avast! plugin is enabled into the MS Outlook?
Depending on the version of Outlook could be:
Extra > Options > Other > Advanched Options
or
Help > About > Pluggins
The best things in life are free.

Kerim

  • Guest
Re:avast! Error 10048 - port 25 problem
« Reply #5 on: August 30, 2004, 06:30:05 PM »
I had the same problem, few weeks ago, after I installed XP Pro on one of my PCs.

As far as i remember  :-\ I solved it this way:

First I followed the following path,
Start ->  Control Panel -> Add or Remove Programs -> Add/Remove Windows Components (left panel) -> Internet Information Services (IIS) -> details

Then I disabled a line having (SMTP).

The conflict at port 25 disappeared and the error message didn't pop-up  :)

I read that the disabled service is not important and also uses port 25 (for debugging... using inetinfo.exe)

Kerim
 
« Last Edit: August 30, 2004, 06:31:28 PM by Kerim »

tfchk

  • Guest
Re:avast! Error 10048 - port 25 problem
« Reply #6 on: August 31, 2004, 07:02:42 PM »
Kerim,

Thanks for the good info.  Problem solved.