Author Topic: Very high disk I/o on startup  (Read 5767 times)

0 Members and 1 Guest are viewing this topic.

Daviddv

  • Guest
Very high disk I/o on startup
« on: January 27, 2011, 12:11:28 PM »
I have read some references to a lot of disk activity after wakeup. I am on 5.1.889, and on boot up, I am now getting a huge amount of disk i/o, over 250,000 read i/os caused by AvastSVC. This has, I think, only started following a recent engine update a couple of weeks ago. It seems that it is now doing a major scan on startup.
Is there an explanation for this?
 

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5180
  • Whatever will be, will be.
Re: Very high disk I/o on startup
« Reply #1 on: January 27, 2011, 03:08:51 PM »
Hello Daviddv,

Maybe it is rootkit scan on system startup.
You can turn it off from avast settings, though I don't recommend to do this (this lowers security level).

1. Open avast window.
2. Click "Settings" on the upper right.
3. Open "Troubleshooting" and uncheck "Enable rootkit scan on system startup"
4. Click OK to exit.

If this does not solve your problem, I would recommend reinstalling avast.
« Last Edit: January 27, 2011, 03:14:00 PM by NON »
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Very high disk I/o on startup
« Reply #2 on: January 27, 2011, 03:47:44 PM »
Rootkit scanning? I don't think so... it runs only 8 minutes after boot, not at all wakeup.
Is there any scheduled scanning?
The best things in life are free.

Daviddv

  • Guest
Re: Very high disk I/o on startup
« Reply #3 on: January 27, 2011, 05:28:14 PM »
I always thought that a scan for rootkit was quite quick involving only a few files etc. I don't want to disable this feature, so I will follow your suggestion and try a reinstall.
Thanks for your advice.

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5180
  • Whatever will be, will be.
Re: Very high disk I/o on startup
« Reply #4 on: January 28, 2011, 12:56:51 AM »
It might be already too late to say this, but I would suggest using avast! Uninstall utility to clean up remnants of avast after uninstall.
http://www.avast.com/uninstall-utility

Before or after reinstall, I would also suggest to follow Tech's advice.
There is a possibility of being scheduled some scans by accident.
Main: Win10 Pro 21H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall (testing again)
Mobile: Win10 Pro 21H1 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 21 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2084
Re: Very high disk I/o on startup
« Reply #5 on: January 28, 2011, 01:33:28 AM »
You can still use Process Monitor tool (http://technet.microsoft.com/en-us/sysinternals/bb896645), it shows you current I/O activity in whole system.