Author Topic: fake avg antivirus removed by version 5.1 but NOT by 6.0????  (Read 2420 times)

0 Members and 1 Guest are viewing this topic.

zfactor

  • Guest
fake avg antivirus removed by version 5.1 but NOT by 6.0????
« on: March 06, 2011, 07:58:11 PM »
my mother in law got this avg fake antivirus and she was running 5.1 final and it removed it on the next reboot. then i updated her to version 6. a few days ago and today she accidentally clicked the same link she got it from last time (she forgot to remove it from her favorites) and it went right through and even doing a boot time scan found no traces of it. i used malwarebytes to remove it. so why did 5.1 remove it and 6 cant????

settings are set up the same as i had 5.1 so its not a general setting pup's are all set to on etc...it was updated to the newest defs as well.

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88445
  • No support PMs thanks
Re: fake avg antivirus removed by version 5.1 but NOT by 6.0????
« Reply #1 on: March 06, 2011, 08:03:02 PM »
If you haven't already done so, avast needs samples:
Send the sample/s to avast as a Undetected Malware:
Open the chest and right click in the Chest and select Add, navigate to where you have the sample and add it to the chest (see image). Once in the chest, right click on the file and select 'Submit to virus lab...' complete the form and submit, the file will be uploaded during the next update.
Or
Send the sample to virus (at) avast (dot) com zipped and password protected with the password in email body, a link to this topic might help and false positive/undetected malware in the subject.

A link to the site that is also the host in the submission report might also help, so that it to can be analysed and hopefully added to the network shield malicious sites list.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

zfactor

  • Guest
Re: fake avg antivirus removed by version 5.1 but NOT by 6.0????
« Reply #2 on: March 06, 2011, 11:10:35 PM »
i will do that when i get there tomm. till then she just turned off the computer. but my point is avast version 5.1 detected this exact same fake av but with version 6 it didnt do anything?? i owuld have figured if version 5.1 found it then 6 would also...???

Online DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88445
  • No support PMs thanks
Re: fake avg antivirus removed by version 5.1 but NOT by 6.0????
« Reply #3 on: March 07, 2011, 12:05:24 AM »
That may well be a repackaged variant of the same fake malware, as they are constantly changing to try to keep ahead of the AVs trying to detect them.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.10.6086 (build 23.10.8563.800) UI 1.0.784/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security