Author Topic: Avast erkennt bei Webrep Firefox nicht  (Read 29586 times)

0 Members and 1 Guest are viewing this topic.

Drakun

  • Guest
Avast erkennt bei Webrep Firefox nicht
« on: March 02, 2011, 10:38:54 PM »
Hey Leute,

also ich hab ein kleines Problem. Gabe die neue Avast Version(Free Edition) installiert. Nun geht aber Webrep nicht. Der Grund unter Zusätzlicher Schutz--->WebRep, wird Firefox als nicht installiert angezeigt, obwohl der installiert ist. Beim Internet Explorer geht es (typisch ::))

Hänge mal ein Bild an, hoffe mir kann jemand helfen. Ich habe Windows Vista und habe Avast über die Updatefunktion im Programm geupdatet.


Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6534
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #1 on: March 02, 2011, 11:13:21 PM »
Hallo Drakun,

eventuell ist bei der Installation nicht alles glatt verlaufen.
Versuch einfach nochmals eine Neuinstallation!

1. Avast deinstallieren mit diesem Tool!
http://files.avast.com/files/eng/aswclear6.exe
Vorher bitte die Selbstschutzfunktion unter Einstellungen, Fehlerbehandlung deaktivieren.
2. Avast runterladen und installieren!
http://files.avast.com/files/avast6final/setup_av_free.exe
« Last Edit: March 02, 2011, 11:20:42 PM by TerraX »
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #2 on: March 03, 2011, 08:58:24 AM »
Nun geht aber Webrep nicht. Der Grund unter Zusätzlicher Schutz--->WebRep, wird Firefox als nicht installiert angezeigt, obwohl der installiert ist.

Das Problem ist bekannt und wird mit dem nächsten Programmupdate behoben.
Schönen Tag,
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Drakun

  • Guest
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #3 on: March 03, 2011, 01:57:57 PM »
Hey,

erstmal Danke für Eure Hilfe! Aber leider geht es immer noch nicht. Hab wie @TerraX beschrieben avast mit dem Tool deinstalliert, den Selbstschutz vorher abgeschaltet, und neu installiert. Aber Firefox wird immer noch nicht erkannt.

@Asyn: Ah ich dacht schon, dass ich was falsch gemacht hätte. Wenn es bekannt ist muss ich mir ja keine Sorgen machen.^^
Dann warte ich auf das nächste Update.

Viele Grüße:

Drakun

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #4 on: March 03, 2011, 10:03:12 PM »
@Asyn: Ah ich dacht schon, dass ich was falsch gemacht hätte. Wenn es bekannt ist muss ich mir ja keine Sorgen machen.^^
Dann warte ich auf das nächste Update.

Mach' das, Drakun.
Und gib' uns bitte Bescheid, ob's danach bei dir funktioniert.
Schönen Abend,
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #5 on: March 08, 2011, 12:34:06 PM »
Nun geht aber Webrep nicht. Der Grund unter Zusätzlicher Schutz--->WebRep, wird Firefox als nicht installiert angezeigt, obwohl der installiert ist.

Das Problem ist bekannt und wird mit dem nächsten Programmupdate behoben.
Schönen Tag,
asyn

Zum Testen: http://files.avast.com/files/beta/6.0.1021/setup_av_free.exe
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Drakun

  • Guest
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #6 on: March 08, 2011, 09:31:59 PM »
Hey,

es geht, es funktioniert! ^_^ Vielen Dank @Asyn und an das Avast Team!
Hab das Update drüberinstalliert und Voila jetzt geht´s. ;D

Danke nochmal!


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #7 on: March 09, 2011, 09:52:11 AM »
Gerne..! :)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

The Major

  • Guest
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #8 on: March 13, 2011, 11:39:51 AM »
hallo leute

wollte jetzt nicht extra ein neuen thread aufmachen deswegen ;)

aber bei mir ist im firefox (version 3.6.15) das webrep symbol "verschwunden" seit dem update auf version 6.0.1027, als installiert wird es aber unter addons angezeit. (siehe anhang)

habe im firefox schon alles durchsucht aber ich find das symbol einfach nicht mehr wieder ;D
webrep wurde auch schon deinstalliert und neu installiert aber ohne erfolg :(


betriebssystem: windows xp sp3

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #9 on: March 13, 2011, 11:56:49 AM »
aber bei mir ist im firefox (version 3.6.15) das webrep symbol "verschwunden" seit dem update auf version 6.0.1027, als installiert wird es aber unter addons angezeit.

Leider gibt es Probleme mit 6.0.1027 und XP, darunter auch dieses.
Du kannst entweder auf das nächste Update warten, oder die alte Version verwenden.
Schönen Sonntag,
asyn

Edit: Links entfernt.
« Last Edit: March 18, 2011, 08:12:35 AM by Asyn »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

The Major

  • Guest
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #10 on: March 13, 2011, 12:14:12 PM »
hallo asyn

erstmal danke für die schnelle antwort
na ist ja nicht weiter tragisch wenn das schon bekannt ist, warte ich erstmal auf die nächste version geht ja fix bei avast :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #11 on: March 13, 2011, 12:17:59 PM »
Bitte, gerne. :)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Drakun

  • Guest
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #12 on: March 16, 2011, 05:53:36 PM »
Leider gibt es Probleme mit 6.0.1027 und XP, darunter auch dieses.

Ich habe Vista, bei mir ist es auch verschwunden. Bei den Addons ist es aufgelistet, nur halt das Symbol fehlt und auch das sonstige.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #13 on: March 16, 2011, 11:30:32 PM »
Ich habe Vista, bei mir ist es auch verschwunden. Bei den Addons ist es aufgelistet, nur halt das Symbol fehlt und auch das sonstige.

Kann ich bestätigen.
Das Problem ist bekannt und kann auch unter Vista und Windows 7 auftreten.
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76078
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast erkennt bei Webrep Firefox nicht
« Reply #14 on: March 16, 2011, 11:55:59 PM »
Neue Info: Nachdem in dieser Version die deutsche Sprachunterstützung für WebRep vorgesehen war, ist es versehentlich passiert, daß die nötigen Datein nicht in die Installation integriert wurden. Menschliches Versagen. ;)
Der Fehler wird behoben.
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0