Author Topic: Webrep installs in IE 64-bit regardless of installation selection (bug)  (Read 2262 times)

0 Members and 1 Guest are viewing this topic.

MisterArrogant

  • Guest
I recently installed Avast 6.0.1000 and chose custom installation. I chose NOT to install the Webrep toolbar as part of the installation. Regardless, the Webrep toolbar was apparently installed in Internet Explorer 64-bit. It didn't seem to install in any of my other browsers (Firefox, Chrome, IE 32-bit). It seems like an installation bug.

Although I can disable the toolbar in IE 64-bit, I can't seem to find any way to totally remove or delete the toolbar from the system. It doesn't show up individually in the list of installed programs in Windows. I also can't find anything in the Avast UI to remove it and can't seem to find a way to remove it using any of the menus or options in Internet Explorer itself.

MisterArrogant

  • Guest
Well, I found a solution myself and I'll list it here if anyone else comes across this and needs to remove it. To get rid of the Webrep toolbar from IE 64-bit when it installs without asking, do the following:

    1. Re-run the installation file. This will give you the option to change your installation.
    2. Choose to install the Webrep toolbar.
    3. Open the Avast UI and go to "Additional Protection" tab and then select the "Webrep" sub-tab.
    4. You should have the option to uninstall the toolbar from your browers. Make sure you do so for all browsers.
    5. Re-run the installation file again and choose to change the install.
    6. This time uncheck the Webrep option.

At this point the webrep toolbar should be completely removed from all your browsers. You can check IE's "Manage Add-ons" menu to verify. It should no longer be listed under the toolbars. I hope this helps other people with the same problem.

Offline jacal

  • Jr. Member
  • **
  • Posts: 31
Thank you, that worked for me too.

The bug still exists in 6.0.1035 free.