Author Topic: Network Shield is blocking my workgroup  (Read 12446 times)

0 Members and 1 Guest are viewing this topic.

doktornotor

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #15 on: March 26, 2011, 11:45:00 PM »
Your prerogative. Really impossible to troubleshoot anything if you fail to answer even the most basic questions repeatedly.

Enjoy MSE.

robinb

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #16 on: March 27, 2011, 09:07:20 PM »
wait a sec i did answer your question.  I tried your suggestion and it did not work.  I then uninstalled Avast and tried it and it saw the network with no problems.  I then installed MSE and it still sees the network.
So there is a conflict somewhere with Avast Free and this 64 bit Windows 7 Pro sp1.

I have Avast free and on 2 XP Pro Sp3 computers and Avast internet security on another xp pro sp3  all 32bit and all of them see each one.  I have windows 7 home premium on a laptop running Avast Free and that one also sees the network and the network sees it with no problems.  I am not knocking Avast because i put it on all my clients computers (all so far are running 32bits), I am saying there is this problem on this 64bit one

I also use MSE on those that do not play friendly with Avast and those who have absolutely no clue how to use an antivirus program because lets face it, Avast is a bit complicated for the beginner use to swallow unless someone else is setting it up for them and MSE is just plain very easy.

robin


doktornotor

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #17 on: March 27, 2011, 09:11:04 PM »
wait a sec i did answer your question.  I tried your suggestion and it did not work.  

No, you did not. A have asked you over and over again whether browsing manually to \\computername\sharename worked. Never got any answer. Still did not get the answer in yet another post you added. Look, if you do not want to answer questions, then do not ask for help. Tired of this game.

robinb

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #18 on: March 28, 2011, 12:37:19 AM »
wait a sec i did answer your question.  I tried your suggestion and it did not work.  

No, you did not. A have asked you over and over again whether browsing manually to \\computername\sharename worked. Never got any answer. Still did not get the answer in yet another post you added. Look, if you do not want to answer questions, then do not ask for help. Tired of this game.


yes i did, see my last post.  going manually in "Run"  to \\computername\sharename   (my computer name and the folder that is shared's name- of course i am not putting it here for my own protection ) would not work with Avast on the computer, in fact all it did was hang and all i got was a round arrow cirle, then it came back and said it cannot find the sharename

Went to the Xp Pro computers- ran the same command - got same problem on their sides (both computers could not see this  Windows 7 computer
uninstalling Avast it worked- went right to the  sharename on both sides with no problems

Put Avast back on- same problem
Uninstalled Avast again using Avast Uninstaller from their website.  Used CCleaner to clean out reg files from Avast and any temp files it left

Rebooted- all was fine
At this point I put MSE on to see if another antivirus program was causing the problem.  MSE also has network checking in its program
That works just fine and I can see all the shared files on the network and they can all see me.

As stated on both my posts I answered your question and I do appreciate your help.
robin
« Last Edit: March 28, 2011, 12:39:32 AM by robinb »

dshiley

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #19 on: September 13, 2012, 05:45:12 PM »
Thank you for this post, Robinb.

I have been beating my head against a wall trying to get my Homegroup to work consistently.

After reading this thread, I tried turning off the Network Shield module and rebooting my desktop.
Now, my 3 networked computers are communicating just fine. I am able to print again!

Please avast, maybe include an option in the network shield module to specify allowed machines on the network for greater control?

Thanks!

TeeGeeRoo

  • Guest
Re: Network Shield is blocking my workgroup
« Reply #20 on: February 22, 2013, 08:35:38 PM »
I am experiencing a very similar problem as RobinB.  I am using workgroup file sharing.  The workgroup works.  I can access files on my XP64pro from my Win7x64 machine (has Avast! 7 Pro), but not vice-versa.  Going manually in "Run"  to \\computername\sharename does not help.  What makes two-way communication immediately possible is disabling the Avast! shields.  This makes me certain that the nework and workgroup are properly configured; it is Avast! preventing the communication.  Funny thing is, I have a Vista32 machine running Avast! - no problems between it, the Win7x64, or the XP64pro machine.  Only the XP64pro connecting TO the Win7x64 machine is a problem.  I have set the firewall to "friend" the IP addresses in my local network.  I have enabled windows file sharing in the firewall - no luck.  One last weird thing - I can see the Win7x64 machine on the list of workgroup computers (on the XP64pro machine), just cannot connect to it.  Don't really expect any answers, just wanted others to know that the problem is real and Avast! is the problem.