Author Topic: IEからFirefoxにしたら・・・  (Read 9827 times)

0 Members and 1 Guest are viewing this topic.

yumiyumi

  • Guest
IEからFirefoxにしたら・・・
« on: April 01, 2011, 12:06:09 AM »
はじめまして。よろしくお願いします。

タイトルのとおり、最近ブラウザをIEからFirefoxに変えて使いはじめた
ところ、どのサイトをひらいても、どのページに移動しても必ずAvastが
「悪意のあるURLをブロックしました。」と警告してきます。 ???
感染:URL Mal という内容でいつも出るのですが、何故なのか全くわからず
困っています。
お分かりの方がおられれば、アドバイスをよろしくお願いします。

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5210
  • Whatever will be, will be.
Re: IEからFirefoxにしたら・・・
« Reply #1 on: April 01, 2011, 03:07:42 AM »
こんちには yumiyumi さん

症状としては、「どのページを開いても、URL:Malの警告が出てページが開けない」でよいでしょうか。
それとも「ページは開けるがURL:Malの警告が毎回出る」でしょうか。

前者の場合は、まずFirefoxのプロキシ設定を調べてみましょう。
1. ツールメニュー -> オプション -> 詳細 -> ネットワーク -> 接続設定 を開く
2. 「プロキシを使用しない」にチェックを入れて「OK」を押す
3. 「OK」で閉じる
これで症状が改善するかどうか確認してください。

後者の場合は、アドオンか何かで変な通信をしているものがあるのかもしれません。
Firefoxにはアドオンなどを使わずに起動できる「セーフモード」がありますので、一度こちらで起動してみて、現象が発生するかどうか確認してください。
Main: Win10 Pro 22H2 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 22 Premium Beta(Icarus) / Comodo Firewall
Mobile: Win10 Pro 22H2 64bit / Core i5-3340M 2.7GHz / 8GB RAM / Avast 22 Free / Windows Firewall Control

Avast の設定について解説しています。よろしければご覧ください。

yumiyumi

  • Guest
Re: IEからFirefoxにしたら・・・
« Reply #2 on: April 02, 2011, 12:08:01 PM »
お返事ありがとうございました。

現象としては、Firefoxを使ってサイトを開くと、開くことは開くのですが、
必ず「悪意のあるURLをブロックしました」という警告が出るというものです。

今までIEを使っていた時にはこういう現象はありませんでした。

昨日アドオンされていたものを削除してみたところ、現象がしばらく起こらなかったので
喜んでいたら、今また同じように警告が出るようになりました。

教えていただいたセーフモードで一度立ち上げてみてご報告したいと思います。