Author Topic: <-------Avast's WebRep Causes IE To Not Work------->  (Read 5355 times)

0 Members and 1 Guest are viewing this topic.

paganxxxpride

  • Guest
<-------Avast's WebRep Causes IE To Not Work------->
« on: April 01, 2011, 02:40:21 AM »
I just Downloaded and installed Avast (Free Version) On My computer(Windows 7 64 bit)

I noticed that after I installed Avast that IE8 stopped working, It gave me some kind of pop up warning.
Well I played around with Avast for a while and figured out that the WebRep add-on was causing IE8 to not work.
I'm not sure if this is because I already have WOT(Web Of Trust) Installed on IE8 but after I uninstalled the WebRep add-on for IE8, IE started working again.

I don't have WOT on Firefox and I do have WebRep on Firefox and Firefox never stopped working.

So if anyone is having issues with IE8 not working after installing Avast just open up Avast click on Additional Protection then click WebRep and then click Uninstall next to IE8 icon and see if this helps you.


I hope this helps some of you and if anyone can tell me why WebRep Isn't working on IE8 that would be great.
« Last Edit: April 01, 2011, 02:45:45 AM by paganxxxpride »

Offline Coolmario88

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1556
  • Bronies make the web go round
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #1 on: April 01, 2011, 03:30:55 AM »
No Problems here with WebRep.  I don't use IE8 I use IE9 ;D
OS: Windows 11 64-bit
Webbrowser: Mozilla Firefox
PC Specs: Intel i5-12400f, Nvidia RTX 3050, 16gb ram, 1.5TB SSD(s).

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89040
  • No support PMs thanks
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #2 on: April 01, 2011, 04:00:37 AM »
@ paganxxxpride
What was the pop-up warning that you got ?

Is it the 64bit version of IE8 that you are using (as the webrep doesn't work with 64bit IE) ?

I have the webrep on IE8 (32bit) on both XP Pro and win7 32bit and no problems.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

YoKenny

  • Guest
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #3 on: April 01, 2011, 01:05:57 PM »
@ paganxxxpride
What was the pop-up warning that you got ?

Is it the 64bit version of IE8 that you are using (as the webrep doesn't work with 64bit IE) ?

I have the webrep on IE8 (32bit) on both XP Pro and win7 32bit and no problems.
WebRep sure does work on IE9 64bit. 8)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76037
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #4 on: April 01, 2011, 01:21:59 PM »
I just Downloaded and installed Avast (Free Version) On My computer(Windows 7 64 bit)

I noticed that after I installed Avast that IE8 stopped working, It gave me some kind of pop up warning.
Well I played around with Avast for a while and figured out that the WebRep add-on was causing IE8 to not work.
I'm not sure if this is because I already have WOT(Web Of Trust) Installed on IE8 but after I uninstalled the WebRep add-on for IE8, IE started working again.

I don't have WOT on Firefox and I do have WebRep on Firefox and Firefox never stopped working.

So if anyone is having issues with IE8 not working after installing Avast just open up Avast click on Additional Protection then click WebRep and then click Uninstall next to IE8 icon and see if this helps you.


I hope this helps some of you and if anyone can tell me why WebRep Isn't working on IE8 that would be great.

Colourful post. :)
Which free version did you download..??
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

paganxxxpride

  • Guest
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #5 on: April 03, 2011, 07:34:15 AM »
I cant remember the warning I got, It had somthing to do with C++ Runtime error
Anyways I am using IE8 256 bit. I think it had somthing to do with the Web Of Trust Addon I have installed on IE8, because I dont have the Web Of Trust addon installed on Mozilla Firefox and Firefox works fine with Avast's Web Rep installed.

I'm using Avast 6.0 (free version)
Downloaded from here>>  http://download.cnet.com/Avast-Free-Antivirus/3000-2239_4-10019223.html?part=dl-85737&subj=dl&tag=button
« Last Edit: April 03, 2011, 07:39:01 AM by paganxxxpride »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89040
  • No support PMs thanks
Re: <-------Avast's WebRep Causes IE To Not Work------->
« Reply #6 on: April 03, 2011, 03:15:43 PM »
There isn't a 256bit version of any browser, 32bit or 64bit being the current versions. I only have 32bit versions of IE, so I don't know how you would confirm if you have the 64bit version. Presumably you can elect to run the 32 or 64 bit version of IE with win7x64 version.

Do you have any Microsoft Visual C++ 20xx Redistributable versions installed, check control panel, Programs and Features, you need the 2008 version.

Side-By-Side Configuration is Incorrect Error - You need to install MS Visual C++ 2008 Redistributable.

You need 2008 SP1 - this is the one:
Microsoft Visual C++ 2008 SP1 Redistributable Package ATL Security Update
Note this link there are 64bit versions there (IA64, x64) ensure you get the correct one for your OS (x86 32bit OS, x64 64bit OS)
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security