Author Topic: Avast for SBS2008 is Version 4.8 doesn't work... for me.  (Read 3331 times)

0 Members and 1 Guest are viewing this topic.

ricochet

  • Guest
Avast for SBS2008 is Version 4.8 doesn't work... for me.
« on: April 08, 2011, 02:10:10 AM »
Dear Forum,

I've had no luck/reply with Avast support so I'll try here.

I was recommended Avast from a friend software we run SBS2008 with Exchange 2007. Upon recommendation, I investigated and downloaded a copy of the free 60 day trial with a view to purchasing a 3 year subscription.

The recommendation on the site for downloading Avast for Windows SBS is here: http://www.avast.com/small-business-suite
. After downloading and installing the server software and then installation of client software on one client, I notice that the version is Professional 4.8 as opposed to version 6.0 on other areas of Avast's site. I downloaded a free version for my desktop at home and it is Version 6.0?

On the client, Exchange plug-in for On-Access must be turned off as it crashes Outlook 2003 client after 2-3 mins, always.

The server deployment software fails with a Null exception when hitting the finish button and, the resident On-Access component stops the Exchange information Store from running preventing access to any mailboxes on the network.

Turning off the On-Access Exchange plug-in on the Server did not solve this problem as it did with the client even though this would be pointless as far as having anti-virus protection.

Can anyone please advise if this is the current software applicable for SBS2008 & Exchange 2007 and what the possible issues are with the installation/running of Avast Professional 4.8.

Your Assistance is appreciated

Paul

ricochet

  • Guest
Re: Avast for SBS2008 is Version 4.8 doesn't work... for me.
« Reply #1 on: April 08, 2011, 02:38:37 AM »
Just realised I've probably posted this in the wrong forum as there is an Avast Server forum, but I still can't get Pro to work on my client without crashing outlook.

Seeing that there are some considerable problems listed on the server forum with SBS2008 and ADNM, I think I'll avoid it and source another product such as Trend Micro and look at Avast when an update to 4.8 comes out addressing SBS problems currently being experienced by others.

Cheers,

Paul