Author Topic: Problem with Google Images after last update [FP FIXED]  (Read 7443 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Problem with Google Images after last update [FP FIXED]
« Reply #15 on: April 27, 2011, 08:36:34 PM »
Also having the same problems with my network shield.
No idea what's wrong as you have no details of your system in your signature.

Are you running XP, Vista or Windows 7 ???
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85965
  • No support PMs thanks
Re: Problem with Google Images after last update [FP FIXED]
« Reply #16 on: April 27, 2011, 08:51:23 PM »
The OS being used has nothing to do with this as the problem would be across all supported OSes. But I guess you already knew that, just another dig to try to get people to create a signature.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.9.2494 (build 21.9.6698.703) UI 1.0.672/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem with Google Images after last update [FP FIXED]
« Reply #17 on: April 27, 2011, 09:01:00 PM »
...just another dig to try to get people to create a signature.

Sometimes he's right about the sigs, somtimes it's not needed at all.
I would say: 35:65
However, here it's not needed.
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Bleton

  • Newbie
  • *
  • Posts: 9
Re: Problem with Google Images after last update [FP FIXED]
« Reply #18 on: April 27, 2011, 09:04:02 PM »
Thanks a lot for the quick fix!
I had also this issue, and my Avast crashed due to the hundreds of simultaneous blockings and warning messages while doing an image search.
I'm glad that everything is fine again :)

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem with Google Images after last update [FP FIXED]
« Reply #19 on: April 27, 2011, 09:05:55 PM »
Thanks a lot for the quick fix!
I had also this issue, and my Avast crashed due to the hundreds of simultaneous blockings and warning messages while doing an image search.
I'm glad that everything is fine again :)

Thanks for your feedback..!
asyn
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: Problem with Google Images after last update [FP FIXED]
« Reply #20 on: April 27, 2011, 09:50:22 PM »
Thanks a lot for the quick fix!
I had also this issue, and my Avast crashed due to the hundreds of simultaneous blockings and warning messages while doing an image search.
I'm glad that everything is fine again :)
Yeah, I've had the DING DING DING sound suddenly come up like 10 minutes after the blockings lol (only once though). :P

Glad you guys fixed it so fast, thanks.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72894
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem with Google Images after last update [FP FIXED]
« Reply #21 on: April 27, 2011, 09:54:47 PM »
Glad you guys fixed it so fast, thanks.

You're welcome..!
Win 8.1 [x64] - Avast PremSec 21.11.6787.IBC [UI.681] - EEK - Firefox ESR 91.3 [NS/uBO/PB] - TB 91.3.2
Avast-Tools: Secure Browser 96.0 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.87
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0