Author Topic: Are all these necessary???  (Read 5555 times)

0 Members and 1 Guest are viewing this topic.

drhayden1

  • Guest
Re: Are all these necessary???
« Reply #15 on: June 20, 2011, 09:10:28 PM »
http://www.incredimail.com/english/download/ this needed it but gonna uninstall and and use thunderbird as i should have in the first place for my pop3 mail
otherwise everything else is alive on the computer :)
windows update ask me to install the latest version which i did

MAG

  • Guest
Re: Are all these necessary???
« Reply #16 on: June 20, 2011, 09:35:34 PM »
http://www.incredimail.com/english/download/ this needed it but gonna uninstall and and use thunderbird as i should have in the first place for my pop3 mail
otherwise everything else is alive on the computer :)
windows update ask me to install the latest version which i did
Thanks for the info.
Are you saying that after you uninstalled all versions of C++ you checked windows update and it wanted you to put one back?

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Are all these necessary???
« Reply #17 on: June 20, 2011, 10:03:27 PM »
Incredimail needed c++?  That's friggin weird.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Gargamel360

  • Guest
Re: Are all these necessary???
« Reply #18 on: June 21, 2011, 04:39:16 AM »
I thought Avast! needed C++ for some reason or another.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87078
  • No support PMs thanks
Re: Are all these necessary???
« Reply #19 on: June 21, 2011, 02:31:27 PM »
Avast requires C++ 2008 SP1, anything older than that might not be required by avast but may be required an older program.

I recently removed C++ 2005 redistributable with no problem.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Are all these necessary???
« Reply #20 on: June 21, 2011, 02:34:39 PM »
Avast requires C++ 2008 SP1, anything older than that might not be required by avast but may be required an older program.

You're right.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Are all these necessary???
« Reply #21 on: June 21, 2011, 03:54:09 PM »
Guess that's new for 5/6.  4.8 doesn't need it apparently.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

Dch48

  • Guest
Re: Are all these necessary???
« Reply #22 on: June 21, 2011, 05:30:28 PM »
Avast itself requires the C++2008 runtimes. I wouldn't delete anything. You wouldn't have them unless something you installed required them.

drhayden1

  • Guest
Re: Are all these necessary???
« Reply #23 on: June 21, 2011, 06:10:21 PM »
everything is working like roses on this new piece of advanced computer crap ;)
my avast! internet security is doing its good thing!!


these two are back on here....thanks for all the help :)
« Last Edit: June 21, 2011, 06:12:14 PM by drhayden1 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Are all these necessary???
« Reply #24 on: June 21, 2011, 06:18:19 PM »
thanks for all the help :)

I didn't help much here, nevertheless...
You're welcome..! :)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: Are all these necessary???
« Reply #25 on: June 22, 2011, 04:58:37 PM »
You're welcome (I tried to help).  ;D
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum