Author Topic: Firefox 5 not compatable with Avast plugin  (Read 6917 times)

0 Members and 1 Guest are viewing this topic.

Offline Moonbarker

  • Jr. Member
  • **
  • Posts: 55
Firefox 5 not compatable with Avast plugin
« on: June 24, 2011, 08:30:36 AM »
Firefox 5.0 is available.  But I cannot install it yet because Avast WebRep 20110101 is not compatable

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 10965
  • No support PM's thanks
Re: Firefox 5 not compatable with Avast plugin
« Reply #1 on: June 24, 2011, 09:38:01 AM »
Firefox 5.0 is available.  But I cannot install it yet because Avast WebRep 20110101 is not compatable
It is if you update to the latest beta http://forum.avast.com/index.php?topic=80315.msg658226#msg658226 or you might only have to wait a day or two for it to be released as a stable.
You can also uninstall webrep from your current avast to have the compatibility with FF5.

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1367
  • Soli Deo Gloria
    • EC-Council
Re: Firefox 5 not compatable with Avast plugin
« Reply #2 on: June 24, 2011, 10:18:40 AM »
Hi Moonbarker,

As craig referenced, you should update your existing version became 6.0.1184 and you will find avast WebRep on Firefox 5.0 (Please see attached file)

Yanto Chiang | IT Security Consultants | John 3:30 He must increase, but I must decrease.

Offline Moonbarker

  • Jr. Member
  • **
  • Posts: 55
Re: Firefox 5 not compatable with Avast plugin
« Reply #3 on: June 24, 2011, 04:29:59 PM »
Thanx for your replies!  There's two other plugins that FF5 is also incompatible with that I have to wait for anyway, so I think I'll go ahead and wait for the latest Avast Beta to be released as a stable

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Firefox 5 not compatable with Avast plugin
« Reply #4 on: June 24, 2011, 04:33:16 PM »
Thanx for your replies!  There's two other plugins that FF5 is also incompatible with that I have to wait for anyway, so I think I'll go ahead and wait for the latest Avast Beta to be released as a stable
It will happen soon. Anyway, the beta is very very stable (no problems at my side).
The best things in life are free.

Offline Bless_7

  • Newbie
  • *
  • Posts: 3
Re: Firefox 5 not compatable with Avast plugin
« Reply #5 on: June 24, 2011, 06:10:18 PM »
Okay, so I am a 100% newby.  When Firefox 5 install showed that the WebRep 20110101 was not compatible, I figured it would not install the new Firefox, but it said in the second next box that it has disabled this add-on.  I have now totally removed Firefox program, however, I have no clue what WebRep 20110101 does or how to turn it back on again, if necessary.  Since the concept of manually turning it off has been broached here, then it may not compromise the security of one's computer, but I would appreciate a confirmation of this, or instructions how to turn it back on again, please.   All of our Lord Jesus' best.

Offline Nesivos

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1352
  • Artists Rendering of New Pauley Pavilion @ UCLA
Re: Firefox 5 not compatable with Avast plugin
« Reply #6 on: June 24, 2011, 06:37:55 PM »
Using the latest releases of Firefox and avast! AIS, WebRep is working for me. :)

Always stay current on software releases. 8)
OS: W7-SP1, Security: AIS 7, SAS Pro, WinPatrol Plus Network:2 Dell 570MT x64 1 Dell 660 Desktop with 8GB RAM Default Browser & Email: Firefox & Thunderbird latest Betas

Offline Bless_7

  • Newbie
  • *
  • Posts: 3
Re: Firefox 5 not compatable with Avast plugin
« Reply #7 on: June 25, 2011, 02:30:06 AM »
Thanks, yes, I try to stay current, whenever something indicates there is a new version, however, as I said, I am a newby and have no idea what avast! AIS is, or how to find it, or if it is free, as I have no money to pay for extra stuff, at this time, or if AIS replaces the regular avast!, free version that is offered on the main webiste, etc.  All best.

Offline iroc9555

  • CCS, Vzla.
  • Avast √úberevangelist
  • Starting Graphoman
  • *****
  • Posts: 7467
  • No soporte por PM.
Re: Firefox 5 not compatable with Avast plugin
« Reply #8 on: June 25, 2011, 03:06:56 AM »
Bless_7.

AIS means Avast Internet Security and it is a paid program. It is different than Avast Free. AIS is a full suit, antivirus,antispyware, antispam, firewall, and a few extras more.

WebRep is just a web page advisor. It uses some color vertical bars in your browser to alert you about how safe or dangerous the page you are about to open is. Green for safe, yellow, and red for dangerous.

You can turn it on or off (install or uninstall) by clicking on your Avast task bar icon, click Additional Protection and then WebRep. You will find your browser or browsers in that section and a choice to install or uninstall WebRep.

Regards.
Hernan.
Dim 9200. C2D E6600; 2.40GHz. 4GB DDR2RAM. XP Pro_86. Spk3. IE8 & FF41. Avast FREE 2015. CIS 5.12(FW/D+). MBAM Premium. MCShield. WinPatrol +. SpywareBlasterOpenDNS. uBlock. WOT. Sandboxie

Offline Bless_7

  • Newbie
  • *
  • Posts: 3
Re: Firefox 5 not compatable with Avast plugin
« Reply #9 on: June 25, 2011, 08:14:36 PM »
Thanks, Herman. Really appreciated.
All of our Lord Jesus' love, peace and joy in Him, in His name, amen.