Author Topic: Eudora and mailserver using port 111  (Read 2650 times)

0 Members and 1 Guest are viewing this topic.

maskajean

  • Guest
Eudora and mailserver using port 111
« on: October 26, 2004, 03:04:17 AM »
Email software : Eudora 6.1
Antivirus : Avast! 4.1 Home Edition
OS : Windows XP Home Edition


I am unable to make Avast! 4.1 Home working with Eudora. The port value used by the mail server I have access to is 111. So I had to use the Eudora “esoteric.epi” file as it is explained on Eudora support pages in order to set the default port value to 111 instead of 110 by using the new “Tools : Options : Ports” menu.

Another detail, the login name used with the pop account has the symbol “@” part of it. Maybe that can cause some problems. Here is what the default "Avast! adjusted" login name looks like :

usernamebeginning@usernameend#mail.servername.com


Here are the different settings I tried without success :

First test :

DefaultPopServer=127.0.0.1:110
PopListen=127.0.0.1:111

Second test :

DefaultPopServer=127.0.0.1:111
...no PopListen setting

Third test :

DefaultPopServer=127.0.0.1:111
PopListen=127.0.0.1:111

Fourth test :

DefaultPopServer=servername.com:111
...no Eudora ports menu setting (or port=110)

Nothing works.

I am not a specialist, so please don’t give me too much details.


Thank you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Eudora and mailserver using port 111
« Reply #1 on: October 26, 2004, 03:51:41 AM »
I think the best you can do is download the version 4.5 Beta because it uses a new mail detection that will work automatically with Eudora.

Instructions here: http://forum.avast.com/index.php?board=2;action=display;threadid=8095

Can you make a try and see if it's ok? Thanks.
The best things in life are free.

maskajean

  • Guest
Re:Eudora and mailserver using port 111
« Reply #2 on: October 26, 2004, 06:24:07 AM »
Seems to work fine. I'm happy that I can continue to use such a great software.

Thank you.

 :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Eudora and mailserver using port 111
« Reply #3 on: October 26, 2004, 01:56:38 PM »
Seems to work fine. I'm happy that I can continue to use such a great software.
Thank you.  :)

You're more than welcome!  ;)
The best things in life are free.