Author Topic: Update auf 6.0.1203 sorgt für Probleme  (Read 35136 times)

0 Members and 1 Guest are viewing this topic.

Offline UweS

  • Newbie
  • *
  • Posts: 9
Update auf 6.0.1203 sorgt für Probleme
« on: July 08, 2011, 12:22:35 PM »
Hallo liebe Avast-User

Habe Avast Internet Security 6 auf 2 Computern installiert.
Gerade die geringe Belastung des Systems durch Avast war bisher sehr erfreulich.
Nach dem Update 6.0.1125 > 6.0.1203 ist das auf einem der PCs leider nicht
mehr so (beim zweiten problemlos).

Das Mailprogramm (Thunderbird) genauso wie Firefox oder Chrome brauchen gefühlte
Ewigkeiten bis zum Start (1 - 2 Minuten): Nach Aufrufen eines Links kommt es in Chrome
aufgrund der langen Ladezeit zu Fehlermeldungen.
Alle Aktionen laufen verzögert ab (Menüs aufrufen etc.) und so ist das Arbeiten eine Tortur.

Außer dem Update wurde nix geändert, installiert etc.


Woran könnte es liegen?

Wo finde ich evtl. den Download der 6.0.1125, weil da war ja noch alles in Ordnung?

Betroffenes System:

AMD Athlon 64-3700 / Win XP SP3 / 2GB RAM

Danke im Voraus
Uwe

 

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #1 on: July 08, 2011, 12:39:55 PM »
Woran könnte es liegen?

Könnte sein, daß das Update fehlerhaft war.
1. Folge dieser Anleitung: http://forum.avast.com/index.php?topic=60523.msg552606#msg552606
2. Installiere AIS neu: http://files.avast.com/iavs5x/setup_ais.exe
Willkommen im Forum,
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #2 on: July 08, 2011, 02:23:33 PM »
Herzlichen Dank für die schnelle Antwort und
das Willkommen im Forum, Asyn.

Habe Avast im abgesicherten Modus mit Cleaner deinstalliert, neu heruntergeladen und frisch installiert.

Nach Neustart des Systems leider die gleichen Symptome wie oben beschrieben.

Trotzdem Danke für den Versuch.
Hoffe ich finde irgendwo die 6.0.1125, die lief einfach wie geschmiert.

Mit etwas hilflosen Grüßen
Uwe

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #3 on: July 08, 2011, 02:29:24 PM »
1. Nach Neustart des Systems leider die gleichen Symptome wie oben beschrieben.

2. Hoffe ich finde irgendwo die 6.0.1125, die lief einfach wie geschmiert.

1. Hast du andere sicherheitsbezogene Software installiert..??
2. Hier findest du ältere Versionen: http://www.filehippo.com/download_avast_antivirus/
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline DJBone

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6349
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #4 on: July 08, 2011, 09:22:47 PM »
Sollten wir keine andere Lösung finden, dann hätte ich noch die AIS 6.0.1125.

@Asyn: Bei Filehippo kann man nur die Free-Version runterladen.

DJBone

PS: Hast du schon mal eine Vollständige Überprüfung laufen lassen um den beständigen Zwischenspeicher zu "füllen"?
Win10 x64, APS (always latest version)
Avast Mobile Security (always latest version)

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #5 on: July 09, 2011, 02:16:35 PM »
@Asyn - Wie DJBone schon sagte - Dein Link ist leider nur für frühere Free-Versionen.
Aber gut so ne Adresse zu kennen, wo es "ältere" Versionen auch gibt.

- Sicherheitssoftware habe ich nur noch die von Malewarebytes und die läuft nicht im Hintergrund sondern nur bei Bedarf.

@DJBone - Super das Du im Notfall die 6.0.1125 noch hättest, weil wie schon gesagt
bei absolut gleicher Konfiguration machte die keinerlei Probleme.

- Vollständige Überprüfung hatte ich noch nicht gemacht (mit der neuen Version) werde dies aber heute abend einmal tun.

Vielen Dank
Uwe

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #6 on: July 09, 2011, 06:32:13 PM »
@Asyn: Bei Filehippo kann man nur die Free-Version runterladen.

Ist mir bekannt. ;)

@UweS:
- In EINSTELLUNGEN - Fehlerbehandlung: avast! Dienste erst nach anderen Systemdiensten laden - aktivieren..!
- OK klicken.
- System neu starten.
Problem gelöst..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #7 on: July 10, 2011, 11:04:11 AM »
Habe glaube ich das Problem gefunden, aber leider nicht gelöst.

Es ist wohl die Updatefunktion. Nach Vergleich funktionierender Computer und Problemcomputer
fiel mir auf das der Dienst avast.setup vorhanden ist und bleibt.

Es wird auch angezeigt das die Version der Virendatenbank veraltet ist (110709-0).

Googlen ergab das avast.setup zur Updatefunktion von Avast gehört.

Manueller Updateversuch lief ins Nirwana, habe ich dann nach 5 Minuten abgebrochen
und zu meiner Überraschung waren nun beide avast.setup Dienste (Auto + Manuell) weg,
der Computer reagierte wieder normal. :D

Nun manuelles Update gemacht, läuft und, oh Wunder,  
gibt an die Datenbank wäre aktuell (110709-1)???

Computer runtergefahren neu gestartet, Computer träge, avast.setup im Taskmanager, Virendatenbank veraltet (110709-0) :'(

Grüße
Uwe


« Last Edit: July 10, 2011, 11:24:16 AM by UweS »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #8 on: July 10, 2011, 11:10:53 AM »
Nun manuelles Update gemacht, läuft und, oh Wunder, 
gibt an die Datenbank wäre aktuell (110907-1)???

110709-1 ist derzeit aktuell.
Bist du sicher, daß dir 110907-1 angezeigt wird..? (Die würde erst im September erscheinen.)
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #9 on: July 10, 2011, 11:22:45 AM »
ja natürlich hast Du recht, Asyn, Zahlendreher, sorry.
Habe es korrigiert
« Last Edit: July 10, 2011, 11:28:22 AM by UweS »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #10 on: July 10, 2011, 11:27:31 AM »
ja natürlich hast Du recht, Asyn, Zahlendreher, sorry.

Kein Problem, wollte nur sicher gehen.
Hast du die Einstellung in Reply #6 versucht..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #11 on: July 10, 2011, 11:33:55 AM »
Ja hatte ich unter Fehlerbehandlung eingestellt, das Avast! Dienste
erst nach anderenn Systemdiensten geladen werden.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #12 on: July 10, 2011, 11:38:25 AM »
Habe Avast im abgesicherten Modus mit Cleaner deinstalliert, neu heruntergeladen und frisch installiert.

Ist mir gerade erst aufgefallen.
Hast du nicht das Tool von Avast verwendet..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline UweS

  • Newbie
  • *
  • Posts: 9
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #13 on: July 10, 2011, 11:46:02 AM »
Doch den Cleaner von avast, aus Deinem Link.


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76239
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Update auf 6.0.1203 sorgt für Probleme
« Reply #14 on: July 10, 2011, 11:53:17 AM »
Ok, dann gehen wir jetzt ins Detail... ;)

- Welche AV-Programme (alle..!) hattest du vor avast..?
- Welche Versionen von avast waren jemals auf deinem System installiert..?
- Welche Firewall verwendest du..?
- Hast du AntiSpyware, AntiMalware, HIPS, Verhaltensschutz oder ähnliches..??
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0