Author Topic: Avast 6 causes xp sp2 login/boot failure [ Solved ]  (Read 8827 times)

0 Members and 1 Guest are viewing this topic.

Offline gogul808

  • Newbie
  • *
  • Posts: 5
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #15 on: July 16, 2011, 12:33:47 AM »

The problem being if you don't forward the dump files, they don't have the information to find the cause and sort it out as you say.

I have XP Pro SP3 and I haven't experienced any BSOD with any og the avast 6.0 beta builds or the regular releases, so not all XP systems are effected and that is why it is important to upload the dump files for analysis.

you`re assuming there was something in my minidump folder :P otherwise i would`ve
« Last Edit: July 16, 2011, 12:35:55 AM by gogul808 »

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #16 on: July 16, 2011, 12:37:23 AM »
Do u mean to say that the avast 6 wont work with my version of sp2..

it will, but you don't even use official SP2 version (you have SP2 RC2, i.e. Release Candidate 2)
and your bsod was caused by a bug in fltmgr.sys (MS driver)
« Last Edit: July 16, 2011, 12:45:29 AM by pk »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85082
  • No support PMs thanks
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #17 on: July 16, 2011, 12:44:06 AM »
Well, pk is saying that you are running XP SP2 RC2 and RC2 (release candidate 2) essentially isn't the regular release of XP SP2.

So some of the drivers in SP2 RC2 might well have been updated in the regular release version of XP SP2 as that is meant to be the minimum requirement for avast6 and ideally SP3 for your system security. You could try to find a download location for the regular SP2 release and install that as a start point.

I don't know why things are slow on your system as SP3 for the most part are the security updates released after SP2 and a few security enhancements and I never say any noticeable slowdown on any system that I installed SP3 on. Perhaps the problem could be one of not having the regular SP2 version when trying to install SP3.

If you are short on RAM, that is a fairly easy and relatively cheap upgrade and one which I would recommend, a minimum of 1GB and XP will really see a performance improvement 2GB better still.
« Last Edit: July 16, 2011, 12:45:57 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.4.2464 (build 21.4.6266.561) UI 1.0.639/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline ady4um

  • Massive Poster
  • ****
  • Posts: 2667
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #18 on: July 16, 2011, 12:54:42 AM »
Do u mean to say that the avast 6 wont work with my version of sp2..

@ullas,

As already mentioned, your SP2 version is not the "final" ("STABLE") version of SP2, so you are looking at the problem from the incorrect angle.

Forget about Avast (just for a moment :) ). For your system to be more stable (and, generally speaking, safer too ), you could uninstall your SP2 (because it is NOT the "stable version" of SP2) and install instead the "final stable" version of SP2 (since you don't want to update to SP3 ).

There are better methods so to gain more stability, but it is OT.
ADD/REMOVE PROGS -> avast -> CHANGE/REMOVE -> REPAIR & REBOOT
Avast! 7 FAQ | FAQ & KB | Docs | Removal Utils | Configure Mail Shield | report FP | License Registration | UNSECURED?

Offline Jeepava

  • Sr. Member
  • ****
  • Posts: 380
  • Support forums > Non-english zone > Francais
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #19 on: July 16, 2011, 01:36:57 AM »
Memory

XP SP3 + xp-AntiSpy  :)

Offline ullas

  • Newbie
  • *
  • Posts: 13
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #20 on: July 16, 2011, 09:17:54 AM »
Well then i will try to switch to more stable version of Sp2 or  to sp3 itself and see the bug still exist.

So as it turns out my System requirements for the avast 6  are not met ie  why i am having the problem and nothing else is causing it   ???.

Thanks
« Last Edit: July 16, 2011, 09:25:46 AM by ullas »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70601
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #21 on: July 16, 2011, 09:36:06 AM »
Well then i will try to switch to more stable version of Sp2 or  to sp3 itself and see the bug still exist.

Be aware that XP SP2 isn't supported by MS anymore..!
Better update to SP3.
Win 8.1 [x64] - Avast PremSec 21.5.6346.B5i [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.81
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ullas

  • Newbie
  • *
  • Posts: 13
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #22 on: July 16, 2011, 12:27:53 PM »
@asyn Thanks for the info , i think i will switch to sp3  as cant install 7 in my system.

Also is there any problem for directly upgrading to sp3 from my RC sp2 version.  ?

Thanks
« Last Edit: July 16, 2011, 12:29:46 PM by ullas »

Offline ullas

  • Newbie
  • *
  • Posts: 13
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #23 on: July 16, 2011, 03:21:24 PM »
Finally avast 6 worked.

Upgraded to avast sp3 and no problems with avast 6..

So avast 6 requires minimum sp2 stable version( Wont try that  ;D)


Thanks all for the help and guidance...


So how to close the thread

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 70601
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #24 on: July 16, 2011, 03:49:43 PM »
@asyn Thanks for the info , i think i will switch to sp3  as cant install 7 in my system.

You're welcome..! And thanks for the feedback..!
You can't close the thread, but you can click on 'Modify' on your initial post and add [Solved] to the subject.
Win 8.1 [x64] - Avast PremSec 21.5.6346.B5i [UI.646] - EEK - Firefox ESR 78.11 [NS/uBO/PB] - TB 78.11
Avast-Tools: Secure Browser 91.0 - Cleanup 21.1 - SecureLine 5.12 - Driver Updater 21.1 - CCleaner 5.81
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline ullas

  • Newbie
  • *
  • Posts: 13
Re: Avast 6 causes xp sp2 login/boot failure
« Reply #25 on: July 17, 2011, 07:42:40 AM »
Thanks

I will add solve to the initial post