Author Topic: strana INFEZIONE che fare ? AVAST non funziona ?  (Read 7908 times)

0 Members and 1 Guest are viewing this topic.

Offline miciotta62

  • Full Member
  • ***
  • Posts: 179
  • win xp pro SP2 32 bit - firefox 8.01
strana INFEZIONE che fare ? AVAST non funziona ?
« on: September 12, 2011, 01:16:29 PM »
Mistero, faccio la scansione con AVAST e nulla, provo a fare una scansione
Sempre con AVAST ma in modalita’ “scansione all’avvio del pc”, mi trova
questa infezione:


WIN32:Malob-v  Crypt   (  o WIN32:Malov-v ? )

Ovviamente la trova in un punto di riprisitino  quindi in :

C:/system volume information …….  RR3  ….  A0000669.exe


Ora, tolto I punti di ripristino sparita infezione o questo win32:Malov
Ci sara’ ancora nel computer e mi infettera’ ancora i punti di ripristino
Sistema in C: ?

Credo di no vero ? Ma se si esiste un TOOL per eliminare questo
Win32:malov ?

Stranamente ne MBAM (antimalwarebyte) ne Hijackthis, e neppure
GMER avevano trovato nulla !

Uso windows xp.

E come mai anche AVAST in modalita’ normale (e quindi non in avvio)
NON aveva trovato questa infezione ?

Grazie per aiuto
win xp pro SP2 32 bit - firefox 8.01

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #1 on: September 12, 2011, 02:12:27 PM »
1) Quale versione di avast hai?

2)
Ora, tolto I punti di ripristino sparita infezione o questo win32:Malov
Ci sara’ ancora nel computer e mi infettera’ ancora i punti di ripristino
Sistema in C: ?

Credo di no vero ? Ma se si esiste un TOOL per eliminare questo
Win32:malov ?

Hai provato a fare una nuova scansione all'avvio?
Se hai eliminato i punti di ripristino, prova a ricontrollare.

3)
Stranamente ne MBAM (antimalwarebyte) ne Hijackthis, e neppure
GMER avevano trovato nulla !

Uso windows xp.

E come mai anche AVAST in modalita’ normale (e quindi non in avvio)
NON aveva trovato questa infezione ?

Magari la scansione all'avvio è settata con una sensibilità più alta.. può anche essere un falso positivo.


4)In ogni caso io consiglio a tutti di rimuovere i punti di ripristino, poichè spesso e volentieri si annidano dei virus e in più occupano spazio su disco.
« Last Edit: September 12, 2011, 02:15:32 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline miciotta62

  • Full Member
  • ***
  • Posts: 179
  • win xp pro SP2 32 bit - firefox 8.01
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #2 on: September 12, 2011, 09:01:47 PM »
avast 6.0.1

ma quindi il virus c'e ancora ?

ma dove avro' preso ? e magari e' ancora in C: e pu
dinuovo infettare i punti ?
win xp pro SP2 32 bit - firefox 8.01

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #3 on: September 12, 2011, 09:28:29 PM »
1) Dopo 6.0.1 cosa c'è???? è la 6.0.1203 o 6.0.1289?
se non è la 6.0.1289 che è l'ultima versione ti consiglio di aggiornare subito tramite MANUTENZIONE->AGGIORNAMENTO->AGGIORNA IL PROGRAMMA

2) Hai fatto un'altra scansione all'avvio??
Se ne hai fatta un'altra e non ha trovato più nulla il Pc è pulito

3)Ci sono mille modi per infettare un computer.. magari era un virus nuovo che non era ancora incluso nelle definizioni dei virus.. chi può dirlo! :) Hai attivato gli aggirnamenti automatici di windows? Che service Pack hai installato il 3?
Come ho detto prima
4)In ogni caso io consiglio a tutti di rimuovere i punti di ripristino, poichè spesso e volentieri si annidano dei virus e in più occupano spazio su disco.
Quindi fai tasto Dx su RISORSE DEL COMPUTER->PROPRIETA'->RIPRISTINO CONFIGURAZIONE DEL SISTEMA->DISATTIVA RIPRISTINO CONFIGURAZIONE DEL SISTEMA SU TUTTE LE UNITA



« Last Edit: September 12, 2011, 09:38:03 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline miciotta62

  • Full Member
  • ***
  • Posts: 179
  • win xp pro SP2 32 bit - firefox 8.01
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #4 on: September 13, 2011, 10:49:34 PM »
fatto... quindi sparito o ?

ma cosa e' virus o ?

ma come mai MBAM antimalwarebyte NON ha visto ?

e come mai avast in modalita normale NON ha trovato mentre in modalita
riavvio si ????

grazieee
win xp pro SP2 32 bit - firefox 8.01

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #5 on: September 13, 2011, 11:01:05 PM »
fatto... quindi sparito o ? Direi di si

ma cosa e' virus o ? L'unico modo per sapere se veramente era un virus, è prenderlo dal cestino, se non l'hai ancora cancellato,e testarlo su http://www.virustotal.com/

ma come mai MBAM antimalwarebyte NON ha visto ? Perchè MBAM funziona bene, ma in coppia con Avast, succede spesso che MBAM non rileva delle cose e Avast si, poi succede anche il contrario. Era aggiornato MBAM?

e come mai avast in modalita normale NON ha trovato mentre in modalita
riavvio si Huh?
Magari la scansione all'avvio è settata con una sensibilità più alta.. può anche essere un falso positivo.

grazieee
« Last Edit: September 14, 2011, 08:32:31 AM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline miciotta62

  • Full Member
  • ***
  • Posts: 179
  • win xp pro SP2 32 bit - firefox 8.01
Re: strana INFEZIONE che fare ? AVAST non funziona ?
« Reply #6 on: September 14, 2011, 10:25:05 PM »
grazie giorgio...ciaoo
win xp pro SP2 32 bit - firefox 8.01