Author Topic: SEVERELY broken in Lion  (Read 3296 times)

0 Members and 1 Guest are viewing this topic.

Offline DavyB

  • Newbie
  • *
  • Posts: 2
SEVERELY broken in Lion
« on: August 25, 2011, 05:07:17 AM »
I downloaded it from link in http://forum.avast.com/index.php?topic=78646.0 yesterday, it does not work in lion
it blocks things it should not eg the firefox 7 whats new page in some browsers with just a blank page in firefox 7, in chrome the page errors saying server closed session with no data. suggests reload and the page then comes through, its far too buggy under lion,
I tryed to uninstall it from the menu, result INSTANT  kernal panic, WTF ??? , consistently, even when it and finder and any menubar interface programs, that do not have a close dialogue were only things running, finally uninstalled it by using cleanmymac by dragging it to its uninstall drop area. wont be trying it again until i see reports of the bugs being fixed and a separate uninstaller

this app is a STINKER  :'(
« Last Edit: September 01, 2011, 12:06:50 PM by zilog »

Offline tumic

  • Moderator
  • Advanced Poster
  • *
  • Posts: 724
Re: SEVERELY broken in Lion
« Reply #1 on: August 25, 2011, 10:23:01 AM »
I downloaded it from link in http://forum.avast.com/index.php?topic=78646.0 yesterday, it does not work in lion
it blocks things it should not eg the firefox 7 whats new page in some browsers with just a blank page in firefox 7, in chrome the page errors saying server closed session with no data. suggests reload and the page then comes through, its far too buggy under lion

What URLs cause such problems? I have tried http://www.mozilla.org/en/firefox/7.0/firstrun/ and it works fine in firefox and safari under Lion. With no detailed information about the problems and your SW configuration, we are not able to help You or possibly fix something.

I tryed to uninstall it from the menu, result INSTANT  kernal panic, WTF Huh , consistently, even when it and finder and any menubar interface programs, that do not have a close dialogue were only things running, finally uninstalled it by using cleanmymac by dragging it to its uninstall drop area. wont be trying it again until i see reports of the bugs being fixed and a separate uninstaller

Again, we need some usefull information to do something on it as we (and hundreds of other betatesters) can not reproduce this issue. Could you please send us the kernel panic log? Thanks.