Author Topic: Internet Mail & Outlook Exchange???  (Read 7675 times)

0 Members and 1 Guest are viewing this topic.

Offline Suzette969

  • Newbie
  • *
  • Posts: 9
  • I am NOT a llama!
Internet Mail & Outlook Exchange???
« on: November 04, 2004, 12:22:00 AM »
Hi ,

My avast does not appear to be checking my email.  I did a full system scan and it found viruses in 4 of my email folders.  I have deleted the viruses and email is clean now but all of these folders were created after I installed avast.  Both Internet Email and Outlook Exchange in my avast both say "The provider is waiting for a subsystem to start." I do have Outlook on my computer but I do not use it...I am using Outlook Express since it is easier for me.  I do have Outlook Express chosen as my default email on Windows XP home.  

Does anyone have any ideas?

Thanks,

Suzette

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Internet Mail & Outlook Exchange???
« Reply #1 on: November 04, 2004, 03:25:25 AM »
Quote
My avast does not appear to be checking my email.  I did a full system scan and it found viruses in 4 of my email folders.
Well, if it were not scanning your email, then it would not have found the viri in the folders.
Open an email and watch the blue ball in the tray.  If it rotates, then it IS scanning the email.

If it does not rotate, then we will work on that problem.


Quote
I have deleted the viruses and email is clean now but all of these folders were created after I installed avast.
What folders are you referring too?  Any folders created by the viri can be manually deleted.  

Make sure that the folders are not needed!  If you want advice, post the folders names.

Quote
Both Internet Email and Outlook Exchange in my avast both say "The provider is waiting for a subsystem to start."
You are using Outlook Express.  The module that is not running is for Microsoft Outlook Exchange.  You do not need it.  You can remove this module through the Add/Remove utility found in Start/Control Panel.  Find Avast and double click on it.  You will see an Options box open.  Find Change, then uncheck the module box for MS Outlook.  This removes that module.  It can be put back anytime should you decide to use MS OE.

Your welcome.   :D
« Last Edit: November 04, 2004, 03:26:49 AM by Techie101 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re:Internet Mail & Outlook Exchange???
« Reply #2 on: November 04, 2004, 11:58:22 AM »
I think the best you can do is download the version 4.5 Beta because it uses a new mail detection that will work automatically. Please, set up your email account just as avast does not exists. It will detect the pop3/smpt/imap ports and scan your messages.

Instructions here: http://forum.avast.com/index.php?board=11;action=display;threadid=8044;start=0

Can you make a try and see if it's ok? Thanks.
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #3 on: November 04, 2004, 12:02:10 PM »
You may want to consider upgrading to Avast 4.5 beta. (Instructions) It has another way to deal with meal (accounts) and many other fixes/changes, If you do so, setup the mail account(s) in OE as if Avast wasn't there. Avast will automaticly take care of it.

Offline Suzette969

  • Newbie
  • *
  • Posts: 9
  • I am NOT a llama!
Re:Internet Mail & Outlook Exchange???
« Reply #4 on: November 04, 2004, 04:57:35 PM »
Techie 101,

I guess you did not really read what I typed.  It did not find the viruses as they came into email.  It ONLY found them when I did a full system scan.  NO the blue ball does NOT rotate when I open email.

The folders I am referring to are in my Outlook Express Inbox, Oct 2004 Inbox and Sept 2004 Inbox.  I save all of my email so I have to move it to folders.  I have fixed the folders already.  I want Avast to check email as it comes in so I do not have to go thru this again.

Fine, I understand I do not need Outlook Exchange...but I am assuming that I DO still need Internet email....and it still says "The provider is waiting for a subsystem to start."

Thanks for trying though!

Suzette



Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #5 on: November 04, 2004, 05:01:46 PM »
Which one is saying "waitin for a subsystem to start" ?

Does it still say that when OE has been opened?
« Last Edit: November 04, 2004, 05:02:39 PM by Eddy »

Offline Suzette969

  • Newbie
  • *
  • Posts: 9
  • I am NOT a llama!
Re:Internet Mail & Outlook Exchange???
« Reply #6 on: November 04, 2004, 05:07:20 PM »
Hi Technical & Eddy,

Well I went to the forum page you both referenced and I clicked on download file here and it says page not found.  I have searched the whole webpage for Avast and I do NOT find a download for this beta.

Any ideas?

Thanks,

Suzette

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #7 on: November 04, 2004, 05:15:09 PM »
Alwil is currently working (upgrading) on their server where 4.5 is on. So it is temporary offline. If you try it later on it should be back working.

Can't tell how long it takes since I do not work there ;)

Anyway, the final release of 4.5 is scheduled for 13 november.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #8 on: November 04, 2004, 05:17:17 PM »
Guess what. I just checked and it is already up and running again. Give it another try I would say. :D

Offline Suzette969

  • Newbie
  • *
  • Posts: 9
  • I am NOT a llama!
Re:Internet Mail & Outlook Exchange???
« Reply #9 on: November 04, 2004, 05:17:55 PM »
Hi Eddy,

Both Outlook Exchange and Internet email BOTH say waiting for subsystem and YES Outlook express is currently open and receiving mail.

Thanks,

Suzette

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #10 on: November 04, 2004, 05:21:06 PM »
- Close OE.
- Download the server.def file and use it as instructed in the thread we gave you.
- Right click the blue ball with the "A" and choose update > program

This should update 4.1 to 4.5

Let us see if the problem is solved with 4.5

ps: 4.5 beta is only availeble for the users of this forum. So it is not on their website.
« Last Edit: November 04, 2004, 05:22:17 PM by Eddy »

Offline radicalb21

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 438
  • Be Safe. Be Smart. Use Common Sense.
Re:Internet Mail & Outlook Exchange???
« Reply #11 on: November 04, 2004, 05:29:23 PM »
Hey Suzette969,
It's radicalb21. First let me welcome you to the forum. What you have to do is either right click that link and save it as a text file or right click on it and then copy and paste the information into notepad. Then what you need to do is go to the Alwil Software folder then double click that file folder then there will be another folder titled Avast!4 then double click that folder. next look for a folder titled Setup and double click that folder. Once inside this folder all you need to do is replace the servers def file with the newer servers def file which you saved in notepad. Then you will ahve to right click on the blue ball icon in the system tray. Select updating then select program update. now the new files will be downloaded. Once this is done you will have to restart your system. Once it has restarted and you are back to your desktop please click on the blue ball icon in the system try using your left mouse button then click on details and check to see if the network shield is installed. If it isn't installed please followthe following instructions to enable it. Please follow the instructions in this thread:

http://forum.avast.com/index.php?board=11;action=display;threadid=8333

I hope this helps. If you have any questions please feel free to ask..
iMac 21.5 " Mid 2011 2.7 GHz Intel Core i5
4 GB 1333 MHz DDR3
AMD Radeon HD 6770M 512 MB

Offline Suzette969

  • Newbie
  • *
  • Posts: 9
  • I am NOT a llama!
Re:Internet Mail & Outlook Exchange???
« Reply #12 on: November 04, 2004, 05:29:44 PM »
Eddy,

It does not say cannot find page now...but I still am not given a download.  This is the page that comes up when I click on link.

[servers]
count=2

[server0]
url=http://cat.asw.cz/beta
name=Test (external beta)
products=av_pro,av_srv,av_ker,av_oem,av_net_cl,av_net_srv,exav,av_pda_palm,av_net,av_mgm

[server1]
name=Download1 AVAST server
url=http://download1.avast.com/iavs4x
stats=http://download5.avast.com/cgi-bin/iavs4stats.cgi
products=bart

ASWSignA32BB67FBAB872CDFC130799BF134D30957702EA13D8796100B1E50DF4563378F2D65792CAF97700BASWSignA

Offline radicalb21

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 438
  • Be Safe. Be Smart. Use Common Sense.
Re:Internet Mail & Outlook Exchange???
« Reply #13 on: November 04, 2004, 05:32:13 PM »
What browser are you using?
iMac 21.5 " Mid 2011 2.7 GHz Intel Core i5
4 GB 1333 MHz DDR3
AMD Radeon HD 6770M 512 MB

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31305
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Internet Mail & Outlook Exchange???
« Reply #14 on: November 04, 2004, 05:32:27 PM »
Safe that page as servers.def in \Program Files\Alwil Software\Avast4\setup
(that is if you have installed Avast in the default folder)

Overwrite the excisting servers.def

From the instructions thread:
Quote
Note that servers.def is a text file - so I recommend to right click the link and select "Save as". If you left click it, it may open in your browser as text (as a page). In that case, you can simply copy&paste it to the corresponding file, but the first method is definitely more convenient.
« Last Edit: November 04, 2004, 05:33:38 PM by Eddy »