Author Topic: Avast Pro Freezes on Splash Screen  (Read 6667 times)

0 Members and 1 Guest are viewing this topic.

Walter

  • Guest
Avast Pro Freezes on Splash Screen
« on: November 06, 2004, 09:59:19 PM »
I am running XP Home with SP2 and Avast Pro.  I have used Avast Pro for over a year now.  Everything seems to work fine except when I attempted to perform a full scan today, I noticed that when I clicked on "Start Avast!  Antivirus", it just freezes on the splash screen and refuses to load the program.  Do I need to uninstall and reinstall the program?


S.Z.Craftec

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #1 on: November 06, 2004, 10:19:13 PM »
Have you tried to go to Housecall online scanner page ? Just to be sure... better safe than sorry  ;)

Here is the link:
http://housecall.antivirus.com/housecall/start_frame.asp

Check your PC with free online scanner, and post back results. Uninstalling and reinstalling of avast! could help in situations like this, but I'm thinking something... do you have TEST MEMORY DURING APPLICATION START-UP option checked ? See attachment...

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Avast Pro Freezes on Splash Screen
« Reply #2 on: November 06, 2004, 11:09:41 PM »
Walter, what is the situation now?
The best things in life are free.

Walter

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #3 on: November 07, 2004, 02:16:39 AM »
Hi S.Z.C!  I used HouseCall and the scan came out just fine, no infected files.  And yes, I do have the TEST MEMORY DURING APPLICATION START-UP option checked.  The splash screen freezes before the test memory option starts.

Now, here's an update for you and for Technical.  I am the primary user of the computer but I have three other accounts set up for my family members.  If I log out of my account and open up any one of their accounts, I can then load up the Avast scan with no problems.  Therefore, there is something within my account that is conflicting with the Avast scan loading.  Any ideas?

S.Z.Craftec

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #4 on: November 07, 2004, 02:33:02 AM »
I don't know and to be true, don't believe anything is wrong with your account. What could be though, is that under your account, you may have some applications installed that are conflicting with avast!

I'll repeat, it doesn't have to be, but it's good to check. Also, you may wanna try to compare all installed applications (especially security related applications) under your account and also under all other accounts set on your computer.

1) Have you ever had any other antivirus program installed under your user account before ?

2) If yes, which one ?

3) Did you do everything to properly uninstall that antivirus prior to installing avast! ?

Those questions may sound silly and annoying, but believe me, every single info we can get, it could help you, as well as help us to find solution for your problem...

4) What are security settings uder all those accounts set on your PC ?
5) Who has administartor rights ? I guess, it's you, but you never know...
6) under which account avast! was installed ?
7) Is there any chance you can disable test memory on application start when you are logged in Windows under one of those other accounts, and then log off and log on back again under your account ? Try starting avast! again...
« Last Edit: November 07, 2004, 04:12:12 AM by S.Z.C »

Walter

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #5 on: November 07, 2004, 03:46:20 AM »
Thank you S.Z.C!  Your idea worked perfectly!  I went to another account and unchecked "Test memory during application start-up".  I then logged out of that account and logged back into my account and now Avast loads perfectly.

Now, I just have to disable applications in my account that I don't share with the other accounts to track down the conflict.  It will take some time, but thanks to your input, I'm on the right track.  Thanks again!

S.Z.Craftec

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #6 on: November 07, 2004, 04:10:18 AM »
No need to thank me so much Walter  :-[. We are here to help each other. I'm sure one day you'll provide same help to someone else who needs it  8).

Stick around, and... starting to read your thread, I set my priority to try to help you first, so I completely forgot to WELCOME you to the greatest forum on the WWW  ;D.

;D WELCOME WALTER !!!  ;D
Please post back what have you found checking those applications. I am curious, but also, it may help to others with same issue in the future...  ;)

Cheers !
« Last Edit: November 07, 2004, 04:13:55 AM by S.Z.C »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:Avast Pro Freezes on Splash Screen
« Reply #7 on: November 08, 2004, 10:08:04 AM »
I would be also very interested in the reason... avast! certainly isn't supposed to freeze on anything. If you find anything that may help us identify the problem, please let us know.

S.Z.Craftec

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #8 on: November 08, 2004, 11:59:16 AM »
Yeah, Igor is right... I wrote similar thing in my previous reply to Walter:

Quote
Please post back what have you found checking those applications. I am curious, but also, it may help to others with same issue in the future...  

It would be really useful if you post back Walter with some results...  We helped you, now you help us ;)

Cheers !
« Last Edit: November 08, 2004, 12:00:07 PM by S.Z.C »

Walter

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #9 on: November 10, 2004, 12:16:42 AM »
Thank you Igor and S.Z.C.  I am still working to resolve this problem and I will share any and all information.

I still have not found the problem.  As I stated before, Avast only hangs under my account when "Test memory during application start-up" is checked.  However, under the other 3 accounts (all have administrator privileges) Avast does not hang.  If I uncheck "Test memory during application start-up" in one of the other accounts and reboot, then Avast will run fine from my account.

From within my account, I have (one by one) disabled start-up programs in the hope that I would find a program that might be causing this problem.  So far, no luck.  Avast still hangs.  

However, after the splash screen hangs, I then have to close the program and the following error report is generated:

Error signature:
szAppName: ashAvast.exe   szAppVer: 4.1.389.0   szModName:  hungapp  szModVer:  0.0.0.0   offset:  00000000

The following files will be included in this error report:

C:\DOCUME~1\A\LOCALS~1\Temp\WER8c20.dir00\ashAvast.exe.mdmp
C:\DOCUME~1\A\LOCALS~1\Temp\WER8c20.dir00\appcompat.txt

Does this help narrow down the problem?




« Last Edit: November 10, 2004, 12:19:10 AM by Walter »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Avast Pro Freezes on Splash Screen
« Reply #10 on: November 10, 2004, 01:00:44 AM »
szAppVer: 4.1.389.0
Does this help narrow down the problem?

Which version of avast are you using?
See 'About' dialog on the 'a' blue icon...
The best things in life are free.

Walter

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #11 on: November 10, 2004, 03:22:47 AM »
avast! version 4.1 Professional
Build: Jun 2004 (4.1.501)
Xtreme Toolkit version 1.9.4.0
Using ActiveSkin version 4.2.7.3

S.Z.Craftec

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #12 on: November 10, 2004, 03:30:09 AM »
Hi Walter,

why don't you try to completely uninstall avast! 4.1 and install version 4.5. Yes, it's still in beta phase untill next Saturday (the 13th of this month), but I'm asuring you, I've never saw anything like this in my life... the only beta version of some application that works perfect. No glitches at all... and even if we find something, when we report them to Alwil, those guys are working so hard, that you have new program update very next day... uneblievable...

On how to install 4.5 search these forums, you'll find some info...

See here:
http://forum.avast.com/index.php?board=11;action=display;threadid=8044

Cheers !
« Last Edit: November 10, 2004, 03:32:11 AM by S.Z.C »

Walter

  • Guest
Re:Avast Pro Freezes on Splash Screen
« Reply #13 on: November 10, 2004, 04:40:43 AM »
Hi S.Z.C,

That sounds like a good idea, however I think I'll wait for the regular program update and see if that takes care of the problem.  If not, then I can always uninstall and reinstall.  Thanks for the suggestion.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Avast Pro Freezes on Splash Screen
« Reply #14 on: November 10, 2004, 11:59:45 AM »
Hi S.Z.C,

That sounds like a good idea, however I think I'll wait for the regular program update and see if that takes care of the problem.  If not, then I can always uninstall and reinstall.  Thanks for the suggestion.

Walter, there won't be great differences between the beta and the final version.
Anyway, just more three days  ;D
The best things in life are free.