Author Topic: Update require IE??  (Read 4982 times)

0 Members and 1 Guest are viewing this topic.

wynnsol

  • Guest
Update require IE??
« on: November 09, 2004, 04:57:36 AM »
Greetings
I'm thinking of switching to avast! . But first, I'm looking for reassurance that Avast! will automatically do updates via Netscape.

My current A/V did, until a few weeks ago. Now, I have to download updates manually unless I run IE.   This I WILL NOT do. Only reason I have it on my PC is cause MS forces me to in order to get updates. :-[  

Hope someone can tell me, yes/no!

Thanks,  Wynn

David90

  • Guest
Re:Update require IE??
« Reply #1 on: November 09, 2004, 05:42:30 AM »
I have Avast set for manual updates because I'm on a dial up connection, but I know people who have multiple browsers installed and they have no problem getting automatic updates.

As for my configuration, it quite easy to do manual updates, all you do is right click the icon in the system tray (by the clock) and select: Updating, IAVS, and it will perform the update without even opening the Avast AV Program.  I have IE6, Opera, and Firefox installed.  The update (manually) never takes more than about 20-30 seconds, even on dial up. (but I update daily).

Hope this helps.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Update require IE??
« Reply #2 on: November 09, 2004, 06:03:49 AM »
Avast does not rely on any browser to get its updates. No need to open/have a browser to get the updates, unless you want to download the latest vps manually from their website.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Update require IE??
« Reply #3 on: November 09, 2004, 12:15:16 PM »
IE is only needed to see the help files and other minor stuffs. Windows restrictions... Nothing related to update or normal operation of the program.  :)
The best things in life are free.

wynnsol

  • Guest
Re:Update require IE??
« Reply #4 on: November 09, 2004, 03:07:13 PM »
I have Avast set for manual updates because I'm on a dial up connection, ...

Ahh...., is this a personal preference, or ...? ???

Thanks,
Wynn

wynnsol

  • Guest
Re:Update require IE??
« Reply #5 on: November 09, 2004, 03:19:10 PM »
IE is only needed to see the help files and other minor stuffs. Windows restrictions... Nothing related to update or normal operation of the program.  :)

Thanks Technical.

Hmm.  I'm certainly no WinGuru, but I don't understand this. Are help files part of downloaded files, or resident on the ALWIL website?

If on the site, I can view the site using Netscape....?  ???
If part of downloaded files, how does yr browser enter in?  ???

More info: I'm on dialup, max speed I've ever seen is ~28K.

New question. How can I test Avast! w/o uninstalling current A/V?

Thanks again,
Wynn

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Update require IE??
« Reply #6 on: November 09, 2004, 05:07:30 PM »
Are help files part of downloaded files, or resident on the ALWIL website?

The ones in your own computer.

If on the site, I can view the site using Netscape

Sure.

If part of downloaded files, how does yr browser enter in?

I use Maxthon (IE engine), I just click the file  ;D

How can I test Avast! w/o uninstalling current A/V?

Which one do you have?
The best things in life are free.

wynnsol

  • Guest
Re:Update require IE??
« Reply #7 on: November 09, 2004, 08:53:41 PM »
My current A/V is AVG.

Wynn

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Update require IE??
« Reply #8 on: November 09, 2004, 08:58:17 PM »
My current A/V is AVG. Wynn

With avast, AVG 6 (free) was compatible with avast into Windows 98. Not XP.
With avast, AVG 7 (free beta and Pro) seems to be compatible with both 98 and XP. But I did not succeed in all computers to do that.

I used AVG in the past. Thanks God I found avast  ;D
The best things in life are free.