Author Topic: Problema eliminazione malware  (Read 14679 times)

0 Members and 1 Guest are viewing this topic.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #15 on: October 24, 2011, 07:39:50 PM »
32-64 bit windows installer
è quello giusto o clicca qua sotto

http://download.comodo.com/cis/download/installs/1000/standalone/cfw_installer.exe
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #16 on: October 24, 2011, 09:07:55 PM »
ti ringrazio, comunque avevo scaricato quello giusto!!! grazie ciao

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #17 on: October 26, 2011, 09:22:16 AM »
allora ho reinstallato comodo firewall, ho fatto una scansione con avast esclusivamente della memoria (volevo vedere intanto se il processo cmdagent.exe dava ancora problemi, dato che è nella memoria); il problema si ripropone nello stesso modo. il log di scansione non te lo posto dato che c'è all'inizio di questo post (la prima immagine), in cui l'unica minaccia che rileva è nel processo cmdagent.exe. ora sto facendo una scansione approfondita (personalizzata); ci vorra un bel po, penso che ti faro sapere domani mattina dei risultati. comunque quando feci una scansione approfondita l'altro giorno, come minaccia mi rilevava solo il processo cmdagent.exe, in più mi segnalava che alcuni file non aveva potuto scansionarli perche protetti, o comunque inapribili. su nessuna delle rilevazioni (processo cmdagent.exe e file protetti) potevo eseguire azioni di protezione o pulizia; io non so proprio da cosa può dipendere.
TI PREGO AIUTAMIII!!! fammi sapere. grazie mille, ciao ciao

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #18 on: October 26, 2011, 01:01:19 PM »
C'è qualcosa che non va.. come ti ho detto anch'io ho comodo firewall e non ho nessun problema.
Ora, o il problema è dovuto a comodo o a avast.
Non è che non ci credo ma mi puoi postare l'immagine di versione di comodo e quella di avast per favore?

Il problema (che non è) dei file protetti non scansionabili è cosa abbastanza frequente e normale.
Infatti certi file zippati (esempio file delle firme di antivirus oppure altro) sono protetti da password... quindi avast non può scansionarli! Vorrebbe dire che un file protetto da password può essere hackerato da avast, no?

Altrimenti potrebbe essere che la Defence + di comodo è impostata ai massimi livelli, oppure la scansione che fai di avast è troppo sensibile con scansione dei PUP attivato.. ma dovrei verificare sul Pc di casa...

Prova a verificare e dimmi

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #19 on: October 27, 2011, 12:47:32 PM »
allora sicuramente il virus che avast rileva all'interno del processo cmdagent.exe è un falso positivo. ora il problema è far capire ad avast che non deve scansione cmdagent.exe; il fatto è che non riesco a escludere cmdagente.exe dalla scansione. come devo fare???

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #20 on: October 27, 2011, 03:44:59 PM »
allora, credo di aver risolto il problema: ho resettato tutte le impostazioni di avast, e ho fatto una scansione della memoria con le impostazioni predefinite; alla fine della scansione non rilevava niente, quindi ho scoperto che il problema era nelle impostazioni di avast. ho individuato anche l'impostazione precisa che causava il problema: se apri le impostazioni di una qualsiasi scansione e vai su "Sensibilità", tra le impostazioni c'è "Effettua i test sui files interi (può essere molto lento per i files di dimensioni elevate)". spuntando tutte le impostazioni tranne questa, scansionando il sistema (nel mio caso basta la memoria), si verifica l'unico caso in cui non rileva nessuna minaccia. quindi individuato il problema!!! ora: questa impostazione, che tu sappia, è importante??? tu ce l'hai spuntata??? aspetto tue risposte.
grazie mille, ciao ciao

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #21 on: October 27, 2011, 06:53:16 PM »
In effetti se uso quella opzione anche a me rileva un virus nel processo di comodo ...:P
Ho trovato un post interessante in inglese (se lo mastichi :) )
http://forum.avast.com/index.php?topic=82885.15

dicono di inserire una esclusione in questo modo:

You can set the exclusion (e.g. for the particular scan you created) as follows:
*PROCESS\*\cmdagent.exe
- then the Comodo process won't be scanned at all.

Dicono anche che la scasione della memoria non è molto attendibile per quanto riguarda in questo caso un firewall...
Inserisci l'esclusione e dovresti essere a posto

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #22 on: October 28, 2011, 06:03:53 AM »
per il momento ho risolto, non uso quella opzione, ma se volessi usarla, escludendo semplicemente cmdagent.exe dalla scansione, non ho capito come si fa!!! tu hai capito???

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #23 on: October 28, 2011, 06:35:52 AM »
intanto che aspetto una tua risposta alla domanda del messaggio precedente, ti vorrei chiedere un aiuto per un'altra cosa: non riesco ad aggiungere un account di posta nella protezione mail, da monitorare in background; come si fa??? attendo tue illuminazioni. grazie mille, ciao ciao

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #24 on: October 28, 2011, 08:18:23 AM »
per il momento ho risolto, non uso quella opzione, ma se volessi usarla, escludendo semplicemente cmdagent.exe dalla scansione, non ho capito come si fa!!! tu hai capito???

Vai in Scansione computer, selezioni la scansione di tuo interesse, impostazioni, esclusioni e aggiungi il testo che ho postato in grassetto, e fai aggiungi.
Vedi immagine allegata.

Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #25 on: October 28, 2011, 08:26:19 AM »
intanto che aspetto una tua risposta alla domanda del messaggio precedente, ti vorrei chiedere un aiuto per un'altra cosa: non riesco ad aggiungere un account di posta nella protezione mail, da monitorare in background; come si fa??? attendo tue illuminazioni. grazie mille, ciao ciao

In teoria avast aggiunge automaticamente i tuoi account nella protezione mail..
Infatti nella scheda Protezione in tempo reale, protezione mail, dovresti vedere le mail scasionate sotto il grafico, no?
Intendevi forse la protezione degli account SSL?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #26 on: October 28, 2011, 05:57:33 PM »
allora, ti ringrazio per la dritta sull'esclusione cmdagent.exe; per quanto riguarda la protezione mail, da quando ho installato avast 6, le e-mail non sono mai state monitorate (non esistono grafici); il problema è che non riesco ne a far monitorare il mio account di posta, ne a impostare la protezione di account ssl (che tra l'altro non ho capito neanche bene cosa sono)!!! come posso fare??? grazie ciao!!!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #27 on: October 28, 2011, 06:48:52 PM »
Questo vuol dire che quando ricevi/mandi le mail come nell'immagine che ho postato, non vedi il contatore che sale e le mail nel grafico?
Mi riesci a postare l'immagine?

Con che provider mail hai gli account di posta?

Prova a vedere se questo articolo può esserti d'aiuto...
https://support.avast.com/index.php?languageid=9&group=ita&_m=knowledgebase&_a=viewarticle&kbarticleid=892

Ciao
« Last Edit: October 28, 2011, 07:03:33 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stevemorse90

  • Newbie
  • *
  • Posts: 18
Re: Problema eliminazione malware
« Reply #28 on: October 30, 2011, 02:54:20 PM »
ho risolto tutto...ho riconfigurato manualmente il mio account di posta hotmail (in microsoft outlook); ora è tutto a posto!!! ti ringrazio infinitamente, a risentirci ciao ciao!!!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problema eliminazione malware
« Reply #29 on: November 01, 2011, 04:47:19 PM »
Di niente ciao!  ;)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52