Author Topic: Another issue with Windows since updating Avast Please help!  (Read 5540 times)

0 Members and 1 Guest are viewing this topic.

parachutestx

  • Guest
Another issue with Windows since updating Avast Please help!
« on: November 22, 2004, 01:41:38 AM »
Im having a issue when I shut down sometimes that during the shut down Ill get a message saying something about the system volume and it lists the program below which Im guessing is the mail scanner ? do I need to uninstall or something ?

Ashserv
« Last Edit: November 22, 2004, 01:45:43 AM by parachutestx »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Another issue with Windows since updating Avast Please help!
« Reply #1 on: November 22, 2004, 02:16:35 AM »
Disable system restore and see if it solves the problem.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Another issue with Windows since updating Avast Please help!
« Reply #2 on: November 22, 2004, 01:22:39 PM »
Im having a issue when I shut down sometimes that during the shut down Ill get a message saying something about the system volume and it lists the program below which Im guessing is the mail scanner ? do I need to uninstall or something ?

Ashserv

I have the same trouble with the earliers beta versions (4.5).
Can you try the build 4.5.529?
More informations here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
The best things in life are free.

parachutestx

  • Guest
Re:Another issue with Windows since updating Avast Please help!
« Reply #3 on: November 23, 2004, 06:04:54 AM »
It seems like im updated to the newest version unless I half to dl it manually ?

and Eddy 1 question I went ahead and did that and then restarted and enabled system restore again. What does that do exactly towards helping the problem ?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Another issue with Windows since updating Avast Please help!
« Reply #4 on: November 23, 2004, 12:02:12 PM »
It seems like im updated to the newest version unless I half to dl it manually?

That version could only be updated manually here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
Or you can stay in the last non-beta version updating manually or automatically through avast settings.

I went ahead and did that and then restarted and enabled system restore again. What does that do exactly towards helping the problem ?

Cleaning the temporary files...
The best things in life are free.

parachutestx

  • Guest
Re:Another issue with Windows since updating Avast Please help!
« Reply #5 on: November 24, 2004, 03:32:14 AM »
Ok Im still having issues. For some reason its fine until after I run a scan or whatever like today after I did and it was clean I shut it down and the same error popped up during shutdown and Ive done everything that was suggested ? Is there anyway to disable the part of the program thats acting up ?

I have SP1 with all the updates as well as ZoneAlarm Security Suite.

Another weird thing was today on the latest virus deff update I had install it manually cause the automatic failed.

What could be going on ?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Another issue with Windows since updating Avast Please help!
« Reply #6 on: November 24, 2004, 06:07:25 PM »
Ok Im still having issues. For some reason its fine until after I run a scan or whatever like today after I did and it was clean I shut it down and the same error popped up during shutdown and Ive done everything that was suggested ? Is there anyway to disable the part of the program thats acting up ?

I think not because it seems a Windows problem and not avast. I mean, the Windows shutdown.

I have SP1 with all the updates as well as ZoneAlarm Security Suite.

Can you try the build 4.5.531? Some issues with ZA were corrected. More informations here: http://forum.avast.com/index.php?board=2;action=display;threadid=9007

Another weird thing was today on the latest virus deff update I had install it manually cause the automatic failed.

What do you mean with failed?
The best things in life are free.

parachutestx

  • Guest
Re:Another issue with Windows since updating Avast Please help!
« Reply #7 on: November 24, 2004, 09:20:47 PM »
Ok this has happened before with updating the deffinitions but with the older version of avast before 4.5 it updated no problem occasionally doing that but it was because of a lot of programs in start up.

when I got 4.5 the first update failed for the virus deffinitions automatic update wise so I had to update manually and it worked.

and on the other issue the message is something like 0x0000000 in the message and its deff ashmv or somethings like that and honestly I dunno what I can do to fix it ? :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Another issue with Windows since updating Avast Please help!
« Reply #8 on: November 25, 2004, 02:53:24 AM »
Because of a lot of programs in start up.

If you change the value AlwaysConnectedWaitSeconds into avast4.ini file, will the problem disappear at boot time?

Details on 'Settings' in my signature.
The best things in life are free.