Author Topic: HELP PLEASE  (Read 7919 times)

0 Members and 1 Guest are viewing this topic.

Offline ianb

  • Jr. Member
  • **
  • Posts: 51
  • Iam NOT a llama! ;-)
Re:HELP PLEASE
« Reply #15 on: November 17, 2004, 05:21:19 PM »
Did you used to have Norton before Avast ?

Offline lydia38024

  • Newbie
  • *
  • Posts: 16
Re:HELP PLEASE
« Reply #16 on: November 17, 2004, 06:04:16 PM »
ok did the java thing..... that didn't help.......

Offline lydia38024

  • Newbie
  • *
  • Posts: 16
Re:HELP PLEASE
« Reply #17 on: November 17, 2004, 06:04:39 PM »
yes i had nortons before avast why?

Offline lydia38024

  • Newbie
  • *
  • Posts: 16
Re:HELP PLEASE
« Reply #18 on: November 17, 2004, 06:10:08 PM »
and also.....  i removed nortons when i first got avast but avast keeps detecting it.......  so not sure if that means anything? ???

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45260
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:HELP PLEASE
« Reply #19 on: November 17, 2004, 06:28:51 PM »
lydia38024
Norton and avast! are not compatible. Most AV programs don't like other AV programs.
Simply un-installing Norton didn't remove it from your computer.
At this point, we need to start from scratch by doing some cleanup.
Click on the link in my signature and do the following:
1. download the avast uninstall utility and run it to completely remove avast.
2. download the Norton un-install utility and use it to completely remove Norton.
3. Install the Sun Java App. from the link Eddy supplied.
4. Re-install Avast!
Please let us know how everything is going.
We'll be looking out for your reply. :)

Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline lydia38024

  • Newbie
  • *
  • Posts: 16
Re:HELP PLEASE
« Reply #20 on: November 17, 2004, 07:06:47 PM »
ok i hate to be a pain but..... the avast uninstall utility link isnt workin on that page......   do u no ne where else i can get it

thanks in advance

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:HELP PLEASE
« Reply #21 on: November 17, 2004, 07:09:13 PM »
ok i hate to be a pain but..... the avast uninstall utility link isnt workin on that page......   do u no ne where else i can get it

http://files.avast.com/files/eng/avclear4.exe
The best things in life are free.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31309
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:HELP PLEASE
« Reply #22 on: November 17, 2004, 07:09:50 PM »

Offline lydia38024

  • Newbie
  • *
  • Posts: 16
Re:HELP PLEASE
« Reply #23 on: November 17, 2004, 08:26:42 PM »
wow well as soon as i finished avast uninstall utility and rebooted......  everything seems to be working fine so far..  haven't installed yahoo or avast yet but didn't get the error on reboot   ;D thank you all

Offline ianb

  • Jr. Member
  • **
  • Posts: 51
  • Iam NOT a llama! ;-)
Re:HELP PLEASE
« Reply #24 on: November 17, 2004, 08:49:49 PM »
Old versions of NAV don't remove certain registry entries, which can muck up Java script operations.  The symptoms you describe match this exactly.

Here is the answer ..........

========================================================
BACK UP YOUR REGISTRY FIRST THOUGH.

HOW TO BACK UP REGISTRYhttp://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/199762382617?OpenDocument&src=sec_doc_nam
=======================================================

The fix is to correct the registry entry.

Copy the text between the ----- markers into a text file in Notepad,
save it as "Jscript.reg" to your desktop, right-click the file and
choose Merge.

Ensure that your Windows directory is indeed c:\windows - if not edit
the text BEFORE you Merge it to reflect the location of your Windows
directory.
Remember that the directory separator \ needs to be written as \\.

------
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\CLSID\{f414c260-6ac0-11cf-b6d1-00aa00bbbb58}\InprocServer32]
@="c:\\windows\\system32\\jscript.dll"
------
« Last Edit: November 17, 2004, 08:52:46 PM by ianb »

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45260
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:HELP PLEASE
« Reply #25 on: November 17, 2004, 11:26:04 PM »
wow well as soon as i finished avast uninstall utility and rebooted......  everything seems to be working fine so far..  haven't installed yahoo or avast yet but didn't get the error on reboot   ;D thank you all
lydia38024
You now have a totally unprotected system.
Please finish the rest of the steps outlined for you and then get back to us. :'(
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq