Author Topic: Lost internet access through applications  (Read 5215 times)

0 Members and 1 Guest are viewing this topic.

Megatron

  • Guest
Re: Lost internet access through applications
« Reply #15 on: November 13, 2011, 01:20:43 PM »
Reinstalled Opera. Got same results.

I'm so tempted to format this.. :)

ady4um

  • Guest
Re: Lost internet access through applications
« Reply #16 on: November 13, 2011, 01:24:55 PM »
Well, you do have connection. So maybe the problem is with the Windows protocols (http for example) getting somehow corrupted/misconfigured?

Maybe someone else have some idea / suggestion.

Megatron

  • Guest
Re: Lost internet access through applications
« Reply #17 on: November 13, 2011, 01:55:04 PM »
OK.. yesterday I was getting sleepy.

Arrived here this morning.. and netsh winsock reset catalog solved the problem.

Could Avast have caused this?

FlyingRobot

  • Guest
Re: Lost internet access through applications
« Reply #18 on: November 13, 2011, 11:28:44 PM »
netsh winsock show catalog would be one way of viewing the Winsock Catalog.  Running that before you reset it probably isn't a bad idea.  IIRC, Layered Service Providers (LSPs) are daisy chained and so either an improper functioning one or one that wasn't removed properly can lead to symptoms which are similar to those you described.

I don't see signs of avast inserting an LSP on this box, which is equipped with the free version.  Other configs could differ.
« Last Edit: November 13, 2011, 11:40:27 PM by FlyingRobot »