Author Topic: long long time before receiving mails...  (Read 6939 times)

0 Members and 1 Guest are viewing this topic.

eric37200

  • Guest
long long time before receiving mails...
« on: November 17, 2004, 01:54:13 PM »
Hello,

i try to explain my "problem" in english... ::)

when i received mails avast scanned them....thats ok... :)
but when avast found a virus in a mail, there is a long time, approximately 3-4 minutes, for receiving mail in my mailbox...
...during 3-4 minutes nothing happened....and i cant received other mails..
...after that its ok, but 3-4 minutes its a long time...
before next avast updates, avast found a virus, destroy it and thats all...now avast destroy it after a "long" time and i cant receive emails during this time....and i received a lot of mails per day...so its a quite loss of time when i want to receive mails...

...have you understand my problem...? :P

thanx for your answers...

ERIC
« Last Edit: November 18, 2004, 06:50:32 PM by eric37200 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:long long time before receiving mails...
« Reply #1 on: November 17, 2004, 02:45:36 PM »
Maybe this is due to the paranoid mode that the system enter when a virus is found. All protection levels are take to high, to increse security.

Do you choose for any automatic behavior when a virus is found (Silent Mode)?
Did you change the ports that avast scans? Do you use a spam killer? Which one?
With these questions I'm trying to see if you're scanning the messages twice  8)
The best things in life are free.

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #2 on: November 17, 2004, 06:03:54 PM »
yep : silent mode+No

no idont change the port...
...and no spam killer...
i used foxmail generally with antispam inside...
...and sometimes thunderbird ot the bat...
...and i've got same problem... ???

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #3 on: November 18, 2004, 04:54:15 PM »
is there any solutions...?   :-\

its a problem for me cause i receive a lot of mails, at least 50 mails about per day, and its boring to wait and wait and wait during avast works a long time when it found a virus...

help me please............................... ;)

cheers
ERIC

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #4 on: November 18, 2004, 05:17:24 PM »
to help u i've found this in administraton tools/event of my windows xp :

"AAVM - scanning error: ClientRqDispatchThread: OpenEventsAndMapping failed - client probably died, 00000040. "

very often, and i supposed everytime i received a virus...not totally sure : i haven't got viruses today.... :P

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:long long time before receiving mails...
« Reply #5 on: November 18, 2004, 08:11:16 PM »
In fact I don't receive virus that often and I can't say what is happening...
But, if it helps, try to repair your installation:

Go to Control Panel > Add/Remove programs > avast! antivirus > Remove
Then choose Repair function in the popup window (Repair).
The best things in life are free.

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #6 on: November 20, 2004, 12:55:50 AM »
i try but...always same problem
and always this message in administraton tools/event of my windows xp :

"AAVM - scanning error: ClientRqDispatchThread: OpenEventsAndMapping failed - client probably died, 00000040. "     :-\

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:long long time before receiving mails...
« Reply #7 on: November 20, 2004, 01:21:19 AM »
Eric, are you using XP SP2 I suppose...
Do you use the official version or the release candidate one?
The best things in life are free.

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #8 on: November 20, 2004, 01:27:50 AM »
SP2 official version i supposed : send by Mr Microsoft  :)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:long long time before receiving mails...
« Reply #9 on: November 20, 2004, 01:35:08 AM »
It was just a guess... I search the board for ClientRqDispatchThread and the other thread related just lead me to a SP2 RC1 version. Vlk said that some SP2 versions have problems...

Are you trying to install with a user with Administrative rights?
I can't figure out anything more to help you...
The best things in life are free.

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #10 on: November 20, 2004, 01:37:22 AM »
yep im DA administrator... :)


if there's no solution i'll try to reinstall avast tomorrow....   :-\

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #11 on: November 20, 2004, 06:42:02 PM »
after reinstalled avast, problem is...same...
avast cant delete viruses when it found them in my mails...
...avast cant find where are files... ???
and avast work work & work...and i wait wait &wait...very long time before receiving other mails....
always same message in administraton tools/event of my windows xp :

"AAVM - scanning error: ClientRqDispatchThread: OpenEventsAndMapping failed - client probably died, 00000159.  "

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:long long time before receiving mails...
« Reply #12 on: November 20, 2004, 10:35:02 PM »
Definetivelly, the mail scanner is buggy on 4.5 version  :( :P
Can't you guys talk anything about a solution?
I'm becoming bored to read such problems - I have mine with stmp authentication - and there isn't a solution - worse, there isn't a word from you  :(!!

Should I be disapointed with you?  >:(
The best things in life are free.

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #13 on: November 21, 2004, 12:30:37 AM »
yep u can but...
now its ok for me.... ::)

after 2 reinstallation... :P
i've just changed Internet timeout in da advanced mail option...200 for me instead of ...120 if i remembered well....

now when avast found a virus in a mail i can delete it...and i've got no message in da administration tool/event of my XP SP2....

strange...but ok... 8)

eric37200

  • Guest
Re:long long time before receiving mails...
« Reply #14 on: November 21, 2004, 04:14:10 PM »
GRRRRRRRRRR !
after reboot problem appeared again.... :(
same problems, same results as before....
its became to be very very boring.... >:(
i cant stay with an antivirus which work like that : i receive a lot of emails and i cant wait 5 minutes to received them...
...and when i received them viruses were not deleted.... ::)

after da new version everything was ok : when i received mails with virus they were deleted automatically, and when i received mails, ireceived them quickly...thats all i want : very simple isn't it...?

i'm not afraid by viruses but my girlfriends read her mails in this PC and sometimes she could make mistake and open bad files...
...so help me please...i used avast for a long time and spread good speech about this good antivirus...before last version....for me... :(