Author Topic: Problem nach Installation mit Avast free AV  (Read 21087 times)

0 Members and 1 Guest are viewing this topic.

Offline TerraX

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6557
Re: Problem nach Installation mit Avast free AV
« Reply #15 on: November 17, 2011, 01:28:51 AM »
Hallo,

Ok, nächster Versuch...
Funktioniert es, wenn du die Sprache in avast! auf Englisch einstellst..??

wenn das nicht helfen sollte....bitte die Fritz-software mal komplett mal deinstalieren.
Die macht hin und wieder zicken, auch wenn du sagst, auf einem anderen PC läufts....nur sind nicht alle PC`s gleich konfiguriert..... ;)
« Last Edit: November 17, 2011, 05:50:59 PM by TerraX »
Win10 64bit / Avast Premium Security / MBAM Free / Firefox ESR [NS/uBO] / Thunderbird / AOS/ASB

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #16 on: November 17, 2011, 08:19:20 PM »
Hallo, da bin ich wieder.
das hat jetzt geklappt. Spracheinstellung english
dann ist Avast! auch für den Normaluser lauffähig.
Damit kann man leben. Fehler ist es trotzdem!
Vielen Dank für die Hilfe.
Wenn Du noch Ideen hast, was noch zu probieren wäre,
wird es gemacht.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #17 on: November 18, 2011, 01:20:39 PM »
1. Vielen Dank für die Hilfe.
2. Wenn Du noch Ideen hast, was noch zu probieren wäre,
wird es gemacht.

1. Gerne. :)
2. Was steht bei dir in avast5.ini im Abschnitt [Languages] bei "Engine= "..??
Schönen Tag,
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #18 on: November 18, 2011, 06:37:47 PM »
Hallo, weiter geht's.
Eintrag bei Engine ist 1033

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #19 on: November 19, 2011, 08:58:39 AM »
Hallo, weiter geht's.
Eintrag bei Engine ist 1033

1. Im abgesicherten Modus den Eintrag auf 1031 ändern.
2. System neu starten.
Schönes Wochenende,
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #20 on: November 19, 2011, 01:12:57 PM »
Eintrag geändert,
jetzt kommt die Fehlermeldung beim Einloggen als Admin,
beim Einloggen als Normaluser keine Fehlermeldung, Avast! ok

Ich wünsche dann allen schon mal ein schönes Wochenende.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #21 on: November 19, 2011, 04:23:36 PM »
Eintrag geändert,
1. jetzt kommt die Fehlermeldung beim Einloggen als Admin,
2. beim Einloggen als Normaluser keine Fehlermeldung, Avast! ok

1. Nun, das war zu erwarten... ;)
2. Gut, oder nicht..!??
Schönen Abend,
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #22 on: November 21, 2011, 06:37:16 PM »
Hallo, diese Info habe ich heute noch zu dem Fehler bei Avast-Installation erhalten:
Niedrige User Rechte und zu restriktive Policies, führen ab und zu zu funktionsgestörte Updates.
           war ja Admin!!                  ??

nochmal zu 1) wieso war das dann zu erwarten, dass das dann als User ok ist und als Admin nicht mehr?
zu 2) damit kann ich leben, dass es als Admin nicht mehr geht, da ich so selten aktiv bin.
Schöner wäre es natürlich, wenn es überall klappen würde.

Schönen Abend noch.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #23 on: November 21, 2011, 07:21:23 PM »
A. Hallo, diese Info habe ich heute noch zu dem Fehler bei Avast-Installation erhalten:
Niedrige User Rechte und zu restriktive Policies, führen ab und zu zu funktionsgestörte Updates.
           war ja Admin!!                  ??

1. nochmal zu 1) wieso war das dann zu erwarten, dass das dann als User ok ist und als Admin nicht mehr?
2. zu 2) damit kann ich leben, dass es als Admin nicht mehr geht, da ich so selten aktiv bin.
3. Schöner wäre es natürlich, wenn es überall klappen würde.

A. Hast du nach der Installation auch das System als Admin neu gestartet..??
1. Nun, irgendetwas blockiert bei dir eine saubere Installation für alle Benutzer. (Siehe 3.)
2. Das wäre zumindestens eine Notlösung. ;)
3. Es ist auch kein normales Verhalten..!!! Ich würde (wie schon von TerraX und mir vorgeschlagen) die Fritz Software deinstallieren und dann eine saubere Neuinstallation von avast! durchführen.
Schönen Abend,
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #24 on: November 21, 2011, 07:41:41 PM »
Ja, habe nach jeder Änderung erstmal als Admin gestartet.
Die Fritz-Soft hatte ich auch schon komplett rausgenommen,
hat nichts genützt.
Vielleicht liegt es daran:
System wurde mal als User XYZ mit Admin-Rechten installiert.
Dann wurde später ein User 'Administrator' mit Admin-Rechten
eingerichtet und der User 'XYZ' auf eingeschränkte Rechte gesetzt.
Vielleicht gab es deswegen schon mit anderen Programmen Probleme.

schönen Abend
fjk44

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #25 on: November 21, 2011, 07:46:51 PM »
Vielleicht liegt es daran:
System wurde mal als User XYZ mit Admin-Rechten installiert.
Dann wurde später ein User 'Administrator' mit Admin-Rechten
eingerichtet und der User 'XYZ' auf eingeschränkte Rechte gesetzt.
Vielleicht gab es deswegen schon mit anderen Programmen Probleme.

Das könnte durchaus der Fall sein...!!
asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

fjk44

  • Guest
Re: Problem nach Installation mit Avast free AV
« Reply #26 on: December 16, 2011, 10:34:17 AM »
Hallo Asyn, hallo TerraX,

danke für Eure Hilfe.
Ich habe es jetzt als als englische Version installiert.
Damit läuft es soweit.
Manchmal kommt noch eine Fehlermeldung und Avast wird beendet.
Da ich aber Windows nur selten und im Notfall nutze, stört mich das nicht sehr.
Ich wünsche Euch schöne Weihnachtsfeiertage und alles Gute für die Zukunft.

fjk44

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76038
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Problem nach Installation mit Avast free AV
« Reply #27 on: December 16, 2011, 10:42:30 AM »
1. Hallo Asyn, hallo TerraX, danke für Eure Hilfe.

2. Ich wünsche Euch schöne Weihnachtsfeiertage und alles Gute für die Zukunft.

1. Sehr gerne..!
2. Danke, wünsche ich dir ebenso..! :)
Schönen Tag,
Asyn
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0