Author Topic: Help Avast! settings  (Read 3186 times)

0 Members and 1 Guest are viewing this topic.

Neron

  • Guest
Help Avast! settings
« on: November 20, 2004, 09:08:31 AM »
Avast didn't detected eicar and when i scanned the file avast detected it.I think my settings are wrong but i didn't changed any of them
Standart shield setting(sustomize)
Scaner basic-all checkt
advanced:
scan files on open checkt
always scan wsh script files-checkt
scan created modified files-uncheckt(i think that this is the reason)
sensitivity:Normal
Please help quick becouse i'm afarid i'm not protected
Thanks!!!

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Help Avast! settings
« Reply #1 on: November 20, 2004, 09:18:29 AM »
Please try to keep the forum "clean". There is no need to ask the same question in two places.

Continue here > http://forum.avast.com/index.php?board=2;action=display;threadid=8937;start=msg74181#msg74181

Besides, the answer is already given in several other threads. Use the search option on this board.
« Last Edit: November 20, 2004, 09:19:35 AM by Eddy »

Neron

  • Guest
Re:Help Avast! settings
« Reply #2 on: November 20, 2004, 09:32:25 AM »
Eddy i'm sorry but i didn't find solution for my problem.Can you give me the exact link please.
Tnanks

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89213
  • No support PMs thanks
Re:Help Avast! settings
« Reply #3 on: November 20, 2004, 04:02:58 PM »
See image for suggested settings, scan created (e.g. when downloaded, etc.) will give you another level of protection before the last level of protection, a scan before opening files. Like all things in life there are compromises, like the more files you scan there is a potential performance slowdown (negligible on my system).

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Neron

  • Guest
Re:Help Avast! settings
« Reply #4 on: November 20, 2004, 04:33:59 PM »
Thanks! I just set standast shield to high and now i'm ok and everything is fine :)