Author Topic: Forgot to enable!  (Read 3758 times)

0 Members and 1 Guest are viewing this topic.

Offline singhm29

  • Newbie
  • *
  • Posts: 2
Forgot to enable!
« on: December 05, 2011, 09:04:14 PM »
Hey everyone,

So I feel like a tool, after hearing the horror stories of friends losing their phones on a montly basis I decided to play it smart and install theftaware! Thats where I stopped..I installed it set a passcode up, upgraded to the pro version and left it at that. I never enabled it! Now although I thought I was completely screwed for my stupidity I came across some useful information stating that with the web interface that is being developed you can actually enable it if its currently set to disabled! I did update to pro just last week so I am assuming I have theftaware 2.0 and according to announcements on the theftaware website I may be in luck

"COMING SOON: Theft Aware 2.0 is already prepared for our new internet remoting feature. At the moment we are implementing the online interfaces for this new feature."

What do you guys think? Is it possible that this phone will one day return to me?

Offline Werner

  • Avast team
  • Advanced Poster
  • *
  • Posts: 869
Re: Forgot to enable!
« Reply #1 on: December 06, 2011, 09:46:35 AM »
Hello,

if you only enter the passcode you can't activate Theft Aware. Since it isn't activated you can't use it to locate the phone. Sorry.

Regards,

Werner
« Last Edit: December 06, 2011, 09:49:52 AM by Werner »

Offline reinhardholzner

  • Super Poster
  • ***
  • Posts: 1364
Re: Forgot to enable!
« Reply #2 on: December 06, 2011, 10:38:04 AM »
hi singhm29,

unfortunately theft aware 2.0 will not work anymore with the web interface that we develop - its designed for the upcoming AVAST version where we have done major improvements in the communication stack which will prevent it to work with the older versions.

sorry for that.
best regards
Reinhard