Author Topic: won't boot up  (Read 2260 times)

0 Members and 1 Guest are viewing this topic.

Offline mkep

  • Newbie
  • *
  • Posts: 1
won't boot up
« on: November 21, 2004, 04:10:07 PM »
I installed alwil 4 last night.. now the pc won't boot up.. when booting in safe mode i get a multidisk partition error and it reboots.. when last good or normal is chosen it just reboots.  although i sit at a pc most days i'm a novice at this kind of stuff.. i used to run norton systemworks and firewall but unistalled becuase i got various errors.. i can get to the dos prompt using the systemworks cd.. the pc has windows xp sp 2 i think.. any suggestions?  thx

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:won't boot up
« Reply #1 on: November 21, 2004, 10:15:40 PM »
I installed alwil 4 last night.. now the pc won't boot up.. when booting in safe mode i get a multidisk partition error and it reboots.. when last good or normal is chosen it just reboots.  although i sit at a pc most days i'm a novice at this kind of stuff.. i used to run norton systemworks and firewall but unistalled becuase i got various errors.. i can get to the dos prompt using the systemworks cd.. the pc has windows xp sp 2 i think.. any suggestions?  thx

Did you have problems before installing avast?
If avast is conflicting with any application, can you say if you have Symantec Norton Antivirus or Symantec GoBack before installing avast?

Can you boot into safe mode (press F8 while booting)?
The best things in life are free.