Author Topic: Avast! Unsecured  (Read 8547 times)

0 Members and 1 Guest are viewing this topic.

Yellow 130

  • Guest
Avast! Unsecured
« on: December 22, 2011, 03:42:58 AM »
Hello, this is my first post on these forums so forgive me if I have posted in the wrong section.

Now to my issue, I share a computer with 3 other people in my household and someone restarted the computer to fix an issue with the wireless bridge, and when the computer started up again the internet work, but Avast! complained about being unsecured and to my surprise all of my shields are disabled and it says "Urgent: avast! service stopped" then in smaller text below it it has a large red circle with a gray X in the middle and it says in the text "The avast! antivirus program has been stopped, or is in an inconsistant state. Please re-start the program to resume protecting your system." But when I click the Start Program or the Fix Now button absolutely nothing happens except it asks for administrator permission (I run Windows Vista don't razz me about it) and then when I give it permission it may ask for permission again but then nothing happens.

If anyone has any solutions I would greatly appreciate it, thank you!

EDIT: My Malware Bytes scan just completed and there are no infected files according to it, so either this isn't caused by a virus or there is a super virus disabling my anti-virus.
« Last Edit: December 22, 2011, 03:47:05 AM by Yellow 130 »

jerryd

  • Guest
Re: Avast! Unsecured
« Reply #1 on: December 22, 2011, 03:55:00 AM »
Avast forum,

 I've had the same problem twice in the past month.  I couldn't
 even uninstall Avast until I restored my laptop to an earlier
 date and started in safe mode.  After that I was able to
 re-download Avast.  Is there some new malware or virus around?

jerryd

Yellow 130

  • Guest
Re: Avast! Unsecured
« Reply #2 on: December 22, 2011, 03:56:59 AM »
I'm glad to see I'm not the only one with this problem so there may be a solution, sorry to hear that you have to deal with it, this has happened before to me and I usually can restart it once and fix it, but after 3 restarts I deduced this would not work.

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11180
  • No support PM's thanks
Re: Avast! Unsecured
« Reply #3 on: December 22, 2011, 04:59:40 AM »
Try running a repair via remove programs / programs and features, double click avast and scroll down to repair and accept, when finished reboot.

Yellow 130

  • Guest
Re: Avast! Unsecured
« Reply #4 on: December 22, 2011, 05:38:43 AM »
Try running a repair via remove programs / programs and features, double click avast and scroll down to repair and accept, when finished reboot.

I tried that and it said "Error processing packages. Please use full update." and when I try to do a full update via avast! it complains that it cannot do that because the service is not running.

Stormprobe

  • Guest
Re: Avast! Unsecured
« Reply #5 on: December 22, 2011, 05:45:47 AM »
Run MSConfig. In the System Configuration window on the General Tab, what is selected, "Normal Startup" or "Selective Startup"?

jerryd

  • Guest
Re: Avast! Unsecured
« Reply #6 on: December 22, 2011, 07:00:12 AM »
Avast forum,
 I tried craigb, Yellow 130, and Stormprobe's suggestions.
 
 In Avast I tried Start shields, Fix Now, checked "load Avast services
 only after loading other system services" in Avast/settings/troubleshooting,
 "Boot time scan" and many other suggestions I found on the Internet.
 I did a reboot after all these attempts.

 I just kept getting the message "unable to start the file system shield.
 Shield unreachable" or no message at all.

 The only thing that worked is what I posted earlier.

jerryd

Yellow 130

  • Guest
Re: Avast! Unsecured
« Reply #7 on: December 22, 2011, 07:46:32 AM »
Run MSConfig. In the System Configuration window on the General Tab, what is selected, "Normal Startup" or "Selective Startup"?

Selective Startup.

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11180
  • No support PM's thanks
Re: Avast! Unsecured
« Reply #8 on: December 22, 2011, 10:46:51 AM »
Try running a repair via remove programs / programs and features, double click avast and scroll down to repair and accept, when finished reboot.

I tried that and it said "Error processing packages. Please use full update." and when I try to do a full update via avast! it complains that it cannot do that because the service is not running.
Looks like a reinstall would be the best option now, download a fresh copy of the latest avast version 6.0.1367 then unistall your current copy and reboot now navigate to where you downloaded the avast copy and right click then choose run as administrator and install the new copy.

Before installing the new avast make sure you have run the removal tools for any other AV's you have used in the past which you can find here http://singularlabs.com/uninstallers/security-software/
« Last Edit: December 22, 2011, 10:48:54 AM by craigb »

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11180
  • No support PM's thanks
Re: Avast! Unsecured
« Reply #9 on: December 22, 2011, 10:55:32 AM »
Run MSConfig. In the System Configuration window on the General Tab, what is selected, "Normal Startup" or "Selective Startup"?
All that is going to tell you is if you have some services disabled, you would further have to click on the startups tab and view if avast is ticked in startup's which it should be unless some one has purposely gone into this area and turned it off.

Aqua14

  • Guest
Re: Avast! Unsecured
« Reply #10 on: December 23, 2011, 04:41:56 PM »
I have the same problem since yesterday. Can you please tell me if it works to uninstall and reinstall AVAST? And If it works, can you please tell me how to uninstall it? I'm not very good with computers. Thanks.

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11180
  • No support PM's thanks
Re: Avast! Unsecured
« Reply #11 on: December 23, 2011, 05:07:18 PM »
I have the same problem since yesterday. Can you please tell me if it works to uninstall and reinstall AVAST? And If it works, can you please tell me how to uninstall it? I'm not very good with computers. Thanks.
Well first off you should try a repair of avast, go to remove programs - programs and features and double click avast then scroll down to repair and accept, reboot when finished.
If that has not solved your problem then you should download a fresh copy of the latest avast 6.0.1367 and save then go to remove programs click avast and then uninstall, reboot when finished and reinstall your new copy of avast.

Aqua14

  • Guest
Re: Avast! Unsecured
« Reply #12 on: December 23, 2011, 08:22:46 PM »
Thanks! It works for me to repair AVAST!.

iyogisolutions1

  • Guest
Re: Avast! Unsecured
« Reply #13 on: December 24, 2011, 02:46:26 AM »
@ Yellow 130

Please try  to reinstall avast! from scratch.

1. Download the latest version of avast! Uninstall Utility and save it.
       You can download it from http://files.avast.com/files/eng/aswclear.exe
2. Download the latest avast! version that you have purchased and save it.
3.Run the avast! Uninstall Utility in safe mode and restart to Normal mode. (Run the tool two or three times by selecting the respective folder)
4. Install avast! using the setup saved
5. Check the status and post back with the results.

Online CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11180
  • No support PM's thanks
Re: Avast! Unsecured
« Reply #14 on: December 24, 2011, 04:33:30 AM »
Thanks! It works for me to repair AVAST!.
Glad it worked for you  :)