Author Topic: avast pro not conecting to server  (Read 9028 times)

0 Members and 1 Guest are viewing this topic.

raf956

  • Guest
avast pro not conecting to server
« on: November 24, 2004, 11:09:05 AM »
HELP!!!

  I have used avast for six months wih no problem for over six month.  but in the last few weeks i have had a major problem.  when
I try to update my computer gwets locked down with an error stating it cannot connets to server (server 207.217.121.223  port 110) this error replicates itself over 600 times until the computer is locked down and I have to turn off power to restart.

 I am using windows XP home edition on a e-machines computer, AMD Athlon XP processor with 512MB ram.

I have deleted and reinstalled avast twice have updated to avast pro and I still have the same problem.  I am now having to use no virus protection to write this,


any help will be greatly appreciated.


Robert Foster

raf956

  • Guest
Re:avast pro not conecting to server
« Reply #1 on: November 24, 2004, 11:46:17 AM »
P. S. I have SP2 and have tried the ping with no losses

Robert Foster

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast pro not conecting to server
« Reply #2 on: November 24, 2004, 11:51:03 AM »
Setup the mail as if Avast isn't there. Do nothing else. Does it solve the problem?
And what exact version of Avast do you have?

S.Z.Craftec

  • Guest
Re:avast pro not conecting to server
« Reply #3 on: November 24, 2004, 01:14:02 PM »
There is also new update 4.5.531 out there. Just invoke normal program update in avast! if it's not set as automatic update already...

Cheers !
« Last Edit: November 24, 2004, 01:14:19 PM by S.Z.Craftec »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:avast pro not conecting to server
« Reply #4 on: November 24, 2004, 03:48:57 PM »
Robert, it seems a firewall problem...
Which one are you using? Can avast connect the internet? Is avast.setup allowed to connect?
The best things in life are free.

raf956

  • Guest
Re:avast pro not conecting to server
« Reply #5 on: November 26, 2004, 08:06:21 PM »
Using

Win XP home with SP2
just downloaded, paid for  and am attempting to use Avast 4 pro
using Earthlink for my ISP

have disabled Firewall (still dosen't work)
have disabled all pop up blockers (still dosen't work)
have disabled all I know how to disable (still dosen't work)

I can install the download with no problem but when I attempt to use the internet with avast installed it will not connect with the server and opens up over 6oo windows tellin me it cant connect to server 207.217.121.223 port 110 and asking me if I want to wait.

the problem started with avast 4 home so I deleted it and downloaded Avast 4.5 home still have the same problem.   :'(  :'(  :'(

raf956

  • Guest
Re:avast pro not conecting to server
« Reply #6 on: November 26, 2004, 08:08:33 PM »
that is I downloaded and paid for avast 4.5 pro

S.Z.Craftec

  • Guest
Re:avast pro not conecting to server
« Reply #7 on: November 26, 2004, 08:10:48 PM »
You still don't have beta build installed... beta release should fix all your problems if you are willing to install it. Anyway, this is the last beta release before Alwil team releases final version duuring today... however, you shouldn't be affraid, and you should proceed with installation of beta 4.5 Build 536 'cause it's working flawlesly...

What is the version that you currently have installed ? Go to avast! blue ball icon in the system tray, right-click it (right mouse button, not left) and choose about avast!...

What does it say under Build: field ?
« Last Edit: November 26, 2004, 08:13:18 PM by S.Z.Craftec »

S.Z.Craftec

  • Guest
Re:avast pro not conecting to server
« Reply #8 on: November 26, 2004, 08:17:10 PM »
If you decide to install beta version, here is the link where can you download little file, and start it from your local HD. It will update your version to latest build. After that, you should restart your PC, and your problems should be fixed if everything went OK during installation process.

Read carefully, what VLK said in that post I gave you link for. Vlk is one of the central persons in Alwil development team, so I guess you understand what does that mean...

here is the link, just click on it and read Vlk's post:

avast! BETA DOWNLOAD RELATED THREAD

You will find download link for that file in Vlk's post... if something is still unclear, just ask...

Cheers !
« Last Edit: November 26, 2004, 08:26:32 PM by S.Z.Craftec »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast pro not conecting to server
« Reply #9 on: November 26, 2004, 08:18:39 PM »
I fully agree with Sasha (S.Z. Craftec) on this. There where some problems with the 4.5 official release, but sofar the latest beta (and therefor the soon expected new release) seems to solve all of them.

raf956

  • Guest
Re:avast pro not conecting to server
« Reply #10 on: November 28, 2004, 02:07:12 PM »
 :'( :'( :'(

  Still no luck with avast pro 4.5.523 build Nov2004 .

I have set all the recomended settings for the firewall.   I downloaded an overwrote theserver.def file   and i still get 600+ timeout msgs that lockup my outer.

 only other problem I have is that I can't get IE to work so Im using Netscape

 :'( :'( :'( :'( :'(

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:avast pro not conecting to server
« Reply #11 on: November 28, 2004, 02:14:17 PM »
Upgrade to 4.5.536 and see if the problems are solved.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:avast pro not conecting to server
« Reply #12 on: November 28, 2004, 02:21:02 PM »
Can you check the proxy settings?
Left click the avast icon > Settings
Update (Basic) > Details > Proxy

Try the 'non-automatic' settings, i.e., no proxies at all.
The best things in life are free.

raf956

  • Guest
Re:avast pro not conecting to server
« Reply #13 on: November 29, 2004, 01:29:01 PM »


did the proxy thing still no luck.

I would upgrade but I cant whenever I get onlin with avast running I get over 600 timeouts and then my computer locks up   :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'( :'(

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:avast pro not conecting to server
« Reply #14 on: November 29, 2004, 01:48:10 PM »
I would upgrade but I cant whenever I get onlin with avast running I get over 600 timeouts and then my computer locks up

You should use the last beta version (4.5.536).
It solves the timout problems.
See: http://forum.avast.com/index.php?board=2;action=display;threadid=9007
The best things in life are free.