Author Topic: Circulo rojo con una "x" en blanco en el icono de avast  (Read 12677 times)

0 Members and 1 Guest are viewing this topic.

jesus300

  • Guest
Circulo rojo con una "x" en blanco en el icono de avast
« on: January 05, 2012, 11:04:15 PM »
Pues eso, este es el problema que tengo, avast no hace nada no se actualiza, no puedo quitar el arranque automático para luego ponerlo en marcha y tengo varios errores al intentar cosas que he estado intentando hacer, en definitiva esta "detenido".
he actualizado el XP a SP3 ayer mismo, reiniciado el sistema varias veces, en el panel de control en agregar o quitar programas lo he intentado de reparar, en mi PC en administrar/servicios en "estado" no pone nada  y en "tipo de inicio" pone Automático, entro en propiedades le doy a inicio y me sale un mensaje de error... en fin no seeeee!!!
Adjunto fotos:

jesus300

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #1 on: January 05, 2012, 11:06:05 PM »
Y cuando intento de reparar por el panel de control me sale esta imagen (adjunta) y este es su informe...

iroc9555

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #2 on: January 05, 2012, 11:33:40 PM »
Jesus.

Primero. Tenias instalado Avast anteriormente en tu PC?

Quiero decir que si tenias otro antivirus y lo quitastes para poner Avast tienes que asegurarte que removistes todo vestigio del antivirus anterior a Avast. Si fui asi usa el removedor correspondiente a ese AV de aqui:

http://singularlabs.com/uninstallers/security-software/

Tambien puedes probar con borrar las reglas del cortafuego de Avast y las de Windows ( si lo tienes activado ) y reiniciar la PC para que las reglas se creen nuevamente.

Si Avast estaba en tu PC y trabajaba bien entonces asegurate que tienes la licencia a la mano, porque si reparar Avast no funciona, deberas reinstalar Avast nuevamente.

Para reinstalar Avast necesitaras bajar su herramienta de desinstalacion:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=413

y seguir este procedimiento:

https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=732#idt_02

Cualquier pregunta estamos aqui. Suerte.

« Last Edit: January 06, 2012, 12:16:22 AM by iroc9555 »

ady4um

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #3 on: January 05, 2012, 11:46:34 PM »
1_ Backup del archivo de licencia de AIS.
2_ Download de la última versión estable disponible de AIS.
3_ Seleccionar el setup.exe de AIS del paso anterior,
 menu contextual -> "run as administrator" (o el equivalente español).

4_ Terminada la reinstalación (directamente sobre la instalación actual, sin necesidad de desinstalar primero), reboot.

5_ Dejar a avast actualizarse normalmente.

Por favor reporta los resultados.

Offline Infratech Solutions

  • Avast Reseller
  • Massive Poster
  • *
  • Posts: 2418
  • Mayorista e integrador de Avast en España
    • Ciberseguridad Avast para empresas y MSPs en España.
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #4 on: January 07, 2012, 12:42:43 PM »
Aquí os dejo el procedimiento de reinstalación de avast! Free / Pro / Internet Security:

http://www.avast-antivirus.es/free_pro_is-reins.html

También se explica cómo y dónde solicitar el fichero de licencia.

jesus300

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #5 on: January 07, 2012, 06:21:53 PM »
Hola a todos, lo del problema ha salido a los 8 meses de de estar funcionando correctamente sin ningún tipo de problema, esto paso de un día a otro sin hacer ningún cambio aparente en el sistema.
Antes a este antivirus tenia el Panda internet security, lo desistalé instale el avast y todo fue bien a la primera hasta hace 5 o 6 días que me apareció lo del circulo rojo.
lo ultimo que me queda es lo que comentáis de desistalarlo y volverlo a instalar, pero claro no podia bajar el programa al estar caducado el enlace y ahora me reportáis estas direcciones para poder bajarlo, espero a que leais este post, y si todo sigue igual y no cambiáis de opinión  al leerlo vosotros decirme que nada " a desistalarlo y volverlo a intalar con las instrucciones que veo en vuestras contestaciones, un saludo a todos.

jesus300

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #6 on: January 07, 2012, 06:37:48 PM »
He estado mirando el escudo en tiempo real y.... (adjunto fotos)

Que opinais?

iroc9555

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #7 on: January 07, 2012, 07:24:56 PM »
Jesus.

Es obvio que algo esta mal con tu instalacion.

Una pregunta dices que por 8 meses todo fue bien pues supongo que Panda no es el causante pero busca la herramienta de Panda y ejecutala para limpiarlo de todas formas.

Tambien si por la fecha que empeso el problema te acuerdas si hicistes una restauracion de systema ( Restaurar Windows a una fecha anterior ) eso tambien rompe a Avast! haciendo reparacion imposible y solo una reinstalacion lo pone a funcionar bien.

La unica forma de saber si Avast trabajara bien en tu ordenador es una reinstalcion.

Puedes probar reinstalando arriba de la que tienes ( sin desinstalar primero ), o puedes hacerlo todo desde un principio, mi preferida.

Desinstalas Avast. Usas su herramienta de desinstalcion y buscas todo los Avast pasados que haz tenidos y los eliminas para poders hacer una instalacion limpia de Avast.

« Last Edit: January 07, 2012, 07:31:53 PM by iroc9555 »

jesus300

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #8 on: January 12, 2012, 09:23:46 AM »
Hola a todos, ya he desinstalado el avast, y he ejecutado aswclear, reiniciado el equipo y he vuelto a instalar avast, y vuelta a reiniciar... valá, todo arreglado funcionando y correctamente actualizado.

Quería agradecer a todos los que me habéis ayudado y por la rapidez por parte de vosotros en reportarme las posibles soluciones y me he quedado sorprendido en como funciona este foro, seguro que me quedo en avast, un saludo y gracias.

iroc9555

  • Guest
Re: Circulo rojo con una "x" en blanco en el icono de avast
« Reply #9 on: January 12, 2012, 06:58:21 PM »
...he desinstalado el avast, y he ejecutado aswclear, reiniciado el equipo y he vuelto a instalar avast, y vuelta a reiniciar... valá, todo arreglado funcionando...

Quería agradecer a todos los que me habéis ayudado.....me he quedado sorprendido en como funciona este foro, seguro que me quedo en avast, un saludo y gracias.

De nada. Un placer  ;D. Gracias a ti por las imagenes. Ayudan mucho.

Saludos