Author Topic: Blue Screen when Using Avast with KAspersky AntiHacker  (Read 2436 times)

0 Members and 1 Guest are viewing this topic.

carlatf

  • Guest
Blue Screen when Using Avast with KAspersky AntiHacker
« on: December 03, 2004, 09:03:19 PM »
Hi,
I've been using avast for a long time.
I have a windows xp sp1 with the latest patches.
I had been using kaspersky anti hacker 1.5, I upgraded to 1.7 and the problems started.
I have the latest version of avast.
Now when avast loads it says that I have the kaspersky anti virus running so it unloads most of the scanners. Of course I'm not running the kaspersky antivirus.

The other a more problematic problem is that if I left avast running and I connect to the internet, inmediatelly I got a blue screen (irq driver less not equall.. or something like that).

The only solution I've found is to turn off Avast.

Any ideas?
Cordially,
Carla




--------------------------------------------------------
www.ithaki.net new powerful internet meta search engine

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89217
  • No support PMs thanks
Re:Blue Screen when Using Avast with KAspersky AntiHacker
« Reply #1 on: December 03, 2004, 09:57:36 PM »
No but some of the actions of the anti-hijacking tools may conflict with avast, so it shuts down services that may conflict.

There may be some mistaken identification in what resident process is running for kaspersky.

Hopefully one of the Alwil team will pick-up on this and try to find what the potential conflict is (recognise the kaspersky anti-hijacking tool as non AV). Unfortunately, in the meantime the two are unable to run together.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.4.6112 (build 24.4.9067.762) UI 1.0.803/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security