Author Topic: My Avast Firewall Doesn't Scan Anything (Doesn't work) [Avast IS v7]  (Read 9063 times)

0 Members and 1 Guest are viewing this topic.

Hermite15

  • Guest
Re: My Avast Firewall Doesn't Work v7
« Reply #15 on: February 25, 2012, 07:36:10 PM »
the firewall and the mail shield are the two components  that have issues off and on at install time. It's been like that since V5. say you uninstalled the fw and want it back, chances are that you won't get it back  - module won't be running - not always the case but most of the time. Then repair won't help, most of the time ... while it does, sometimes ... only the devs can help here. Otherwise >>> clean install. Yeah I know, the OP here did a clean install a short while ago :-\

MAG

  • Guest
Re: My Avast Firewall Doesn't Work v7
« Reply #16 on: February 25, 2012, 08:25:01 PM »
Not a good situation.

Alikhan - If nobody else comes up with any bright suggestions I think you will have to put in a support ticket.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work v7
« Reply #17 on: February 25, 2012, 09:00:57 PM »
I don't know what is wrong. There's no files beginning with asw in the drivers folder. Any devs here who can help?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Hermite15

  • Guest
Re: My Avast Firewall Doesn't Work v7
« Reply #18 on: February 25, 2012, 09:23:28 PM »
I don't know what is wrong. There's no files beginning with asw in the drivers folder. Any devs here who can help?

wait I'll pm one ;) ...

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work v7
« Reply #19 on: February 25, 2012, 09:27:20 PM »
Thanks.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #20 on: February 25, 2012, 09:48:20 PM »
I've tried the aswclear tool 3 times to no avail now. Could something else be affecting it?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #21 on: February 25, 2012, 10:00:06 PM »
Please help.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

MAG

  • Guest
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #22 on: February 25, 2012, 10:06:56 PM »
Is it worth re-running the avg uninstall utility in windows safe mode (hit f8 at boot) do you think to see if it finds any leftovers?

(Don't worry too much about a temporary lack of AIS FW by the way - windows FW is effective at blocking inbound connections, and the other avast shields would hopefully block any malware before it connected outbound anyway - as would your mbam pro).

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #23 on: February 25, 2012, 10:07:58 PM »
I've tried that about an hour ago. It deleted some things.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

MAG

  • Guest
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #24 on: February 25, 2012, 10:11:22 PM »
Have you tried AIS FW re-installation since (I'm guessing you probably have)?

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #25 on: February 25, 2012, 10:13:08 PM »
Doing another clean install now.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #26 on: February 25, 2012, 10:21:32 PM »
Nope. Another clean install didn't work.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #27 on: February 25, 2012, 10:46:19 PM »
Is there anything I can do to fix this other then wait for a dev?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #28 on: February 25, 2012, 11:24:14 PM »
Bump.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

Paul Rodgers

  • Guest
Re: My Avast Firewall Doesn't Work ( Avast IS v7)
« Reply #29 on: February 25, 2012, 11:30:50 PM »
Try using ccleaner (http://www.filehippo.com/download_ccleaner) to clean up any leftover registry keys.