Author Topic: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur  (Read 22120 times)

0 Members and 1 Guest are viewing this topic.

frederic77

  • Guest
Bonjour je souhaiterais savoir si les internautes qui utilisent Windos XP avec AVAST 7 ont des problèmes de lenteur ? C'est devenu tellement lent sur 2 PC différents (domicile et résidence secondaire) que j'ai du supprimer avast 7 et prendre... microsoft securty essential en attendant de trouver une soultion pour revenir à avast que j'ai beaucoup.

Ma config est XP sp3 avec 1536 MO de ram ce qui me semble pas si mal !

Depuis la mise à jour - sur les 2 pc - ils rament sans arrêt...

Quelqu'un a une idée ou mieux une solution ? merci cordialement

lilie

  • Guest
Re: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur
« Reply #1 on: February 27, 2012, 11:12:40 PM »
Boujour à toi  :)

Avast 7 Pour le moment c'est plutôt Ouais  >:(

Je voudrais bien te donner le courage de garder cette version 7 mais je n'en ai pas vraiment le courage moi-même!

En fait je subit aussi sous xp pro sp3 à jour une lenteur  d'ouverture de page web mais aussi de toute les applications que je lance.
Et ce même pour les applications système. Par exemple lorsque je clique sur démarrer et Arrêter il ne se produit rien du tout!!!!!!! je dois refaire démarrer Arrêter une 2ième fois pour éteindre le pc.
J'ai le temps de  voir les applications se fermer une à une.

Avast ne semble pas laisser passer la première commande de shutdown.

Aussi durant la navigation web il se produit des explosions d'usage mémoire à 100% de 2 à 3 minutes. Ce peut se produire de 3 à 6 fois l'heure.
Durant ces moments je ne peux plus rien ouvrir; juste relever un bloc-note rabaisser prend 30 secondes à une minute.

L'aventure Avast tire à sa fin de mon côté...
La 7 aurait dû demeurer en beta plus longtemps je crois.

En plus de l'interminable Terminer la mise à jour (dès après le reboot de l'installation de avast 7 et les 2 matinées suivantes ). Plus la Google chrome à décocher avant de lire ce qui en est de ce panneau de  :'(
À ce sujet j'ai laissé un post sur le forum english hier.


Là ça fait 3 jours que je viens aux nouvelles pour ne rien trouver d'encourageant à garder Avast 7

J'y passerai pas encore bien du temps.

@+


 

frederic77

  • Guest
Re: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur
« Reply #2 on: February 28, 2012, 11:13:29 AM »
Merci de ta réponse, c'est exactement les mêmes problèmes que j'ai sur deux ordinateurs différents : manifestement Avast 7 n'est pas conciliable avec Windows XP et c'est bien dommage, moi qui était fidèle depuis des années à cet anti-virus. D'une part on n'a que faire que ce soit conciliable avec le futur Windows 8, d'autre part alourldir Avast avec une application destinée à aider à distance paraissait inutile. Le résultat est, à l'évidence, un logiciel qui ne tient plus la route avec XP car trop lourd. Si on veut aider à distance il suffisait de pré"voir une application indépendante : moi j'ai TeamViwer - gratuit et beaucoup plus complet - pour dépanner mes amis et ma famille. Pour le moment j'ai retrouvé une ancienne version de 2011 (juste avant la 6.0.1367) que j'ai réinstallée et ca marche impec. C'est dommage tout de même j'aimais beaucoup Avast et ils risquent de voir partir ceux qui ont XP et qui n'ont pas conservé une ancienne version.

calagane

  • Guest
Re: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur
« Reply #3 on: February 29, 2012, 06:40:03 PM »
J'ai installé AVAST 7 (à la place du 6) du 2 PC différents en XP SP3 à jour. Je n'ai aucun soucis de lenteur. C'est tut comme avec la 6, cela fonctionne bien.

Hermite15

  • Guest
Re: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur
« Reply #4 on: February 29, 2012, 06:52:54 PM »
c'est XP qui tient plus la route  ;D ... mais enfin ::) ... vous espérez faire tourner XP combien de temps encore ??? ... et par dessus le marché reprocher à une société des problèmes de compatibilité entre un AV sorti en 2012 ... et un OS qui date de 2001 :D (je ne prend pas les SP en ligne de compte, et sciemment ) ... encore là ça va ...  :D y'en a d'autres qui viennent hurler leur mécontentement ici, pour Win98 ou 2000 ... ça laisse penseur ...

ageyakuoji

  • Guest
A frederic77 & lilie, mêmes causes, mêmes effets… et donc mêmes problèmes ! Voir mon post par ailleurs sous l’intitulé "Avast Internet Security 7.0.1407".

Quant à logos, merci de se reporter également au même post… car nombre d’utilisateurs persistant à avoir recours à XP n’ont rien à voir avec les pseudos néandertaliens que vous semblez y voir !

Cela nous ramène à l’éternelle querelle sur les compatibilités des mises à niveau, quelles soient matérielles, logicielles ou mixes.

Le marketing de vos entreprises (hard ou soft) pousse constamment à une certaine forme de fuite en avant, sous le prétexte pas toujours justifié d’innovations et de suivis des évolutions, quand l’utilisateur, lui, qu’il soit individuel ou gestionnaire d’un ensemble, souhaite simplement avoir en main des solutions matériels/logiciels qui marchent de manière efficiente en toutes circonstances ; c.à.d. sans bug, sans impasse, sans lenteur et sans blocage, dans une simplicité d’utilisation ergonomique de bon aloi…

Pour faire simple, c’était le cas d’Avast 5, mais ça a commencé à se dégrader avec la version 6… pour nous en amener aujourd’hui à la situation de blocage que nous connaissons avec la version 7 !

FA

  • Guest
Bonjour Logos "le sachant",

Réponse un peu légère, que voilà...
Pourquoi ne pas tenter de résoudre les problèmes ?
Je suis sous Seven Pro 64 / i7 950 / 6 Go RAM, et depuis la mise à jour en v7, Avast met environ 4 minutes à immobiliser mon système.
Pour l'instant, en ce qui me concerne, Avast est au placard.
A vous de jouer.
En attendant, si vous ne maitrisez pas la v7, pourquoi ne pas laisser un accès à la v6 ?

Et si jamais ClassyJackey fait partie de votre team, prenez 20 secondes pour le brieffer (http://forum.avast.com/index.php?topic=94654.0).

Hermite15

  • Guest
"le sachant"  ::) ... bref sinon je suis un utilisateur sur ce forum, pas d'actions chez Avast ;)


ps: ClassyJackey ne fait pas partie d'Avast
« Last Edit: March 01, 2012, 10:05:55 PM by logos »

FA

  • Guest
@ logos :
Pardon pour la méprise, due à la signature en marge gauche...

P.S. : "Dans la philosophie platonicienne, le logos est considéré comme la raison du monde, comme contenant en soi les idées éternelles, archétypes de toutes choses."   ;-)

lilie

  • Guest
Bonjour

Pour changer de version voilà le lien que j'ai utilisé :
FileHippo est un site reconnu et à conserver dans vos marques-pages ou favoris.
Sur FileHippo Version actuelle 7 http://www.filehippo.com/download_avast_antivirus/
Ainsi que toutes les versions précédentes sont listées et accessibles par les liens du panneau droit de cette page.


@ logos
Tu n'a pas du tout du tout raison de dénigrer des utilisateurs de cette cette manière.

Tu tentes de faire passer le message que la faute incombe qu'à l'utilisateur si Avast n'est pas sans défaut.
Aucun programme est parfait. En programmation il y a des erreurs et il y en aura toujours.
As-tu vu les statistiques d'utilisation d'xp sur le web? Il n'y a pas encore que des clients sous Seven sp1!
C'est sùr que tu n'écris de la par de la société Avast!


Les utilisateurs ne sont pas tous des accrocs de la consommation pour changer de système à tous les 6 mois. Système et license plus FAI pour des personnes ne recevant aucun revenus en rapport avec l'informatique font que oui il y aura encore des XP pour quelques années.
Tu sais et je sais que la grande majorité des utilisateurs sont lamba. Pour certains c'est tout du nouveau; pour d'autres ce ne sont que des clic ici, clic là. Beaucoup ne veulent que l'usage de l'internet (la navigation, les mails et pour certains le chat divers) le plus simplement que possible sans se prendre la tête.
Un XP sp3 leur est amplement suffisant surtout que pour beaucoup il l'ont eu en "cadeau" d'un utilisateur plus expérimenté.
La ligne de commande, le msdos ou la compilation ils ne connaissent pas. Autant pour certains réglage du système, navigateur, etc...
Alors que ce soit un xp , vista ou 7 ce serait pareil.
On ne peut donc pas généraliser vis à vis des utilisateurs que ce soit sous xp ou autre os.

Je comprends que toujours lire des déceptions n'est pas encourageant ni valorisant.
Ceci dit, ne pas comprendre (hey je n'ai pas écris vouloir comprendre) qu'au travers de ces écrits se trouvent des vérités, là tu n'as pas raison.


Malgré tout je suis passer à la version précédente Avast Free Antivirus 6.0.1367 qui a aussi la sandbox, webrep mais sans Cloud

À propos de la 7, j'avais bien tenter de désactiver le sandbox, webrep et Cloud avec un petit bénéfice.
Des problèmes se sont présentés lors de la validation du bail avec mon fournisseur internet sous cable.
Peut-être un problème avec l'authentification parce que après un renouvellement où un release/refresh avast prenais plus de 4 minutes pour me laisser la main sur la connexion web.
Bien que la connexion ait bien été revalidée je ne pouvais pas me connecter sur le web.

Aussi le démarrage du pc ne peut pas se faire tant que la connexion web n'a pas été validée. Bizarre que Avast ne laisse pas poursuivre le chargement...
Webrep, Cloud, sandbox, les mise à jour désactivées Avast a encore besoin de la connexion web pour poursuivre le boot!?
Il doit y avoir quelque chose que je ne saisis pas?
J'ai mis en désactivé window update avant de tester. J'ai rien d'autre en mise à jour activée, aucun programme.

Une connexion web est absolument nécessaire pour l'installation de Avast. Comment se fait-il que Avast ne laisse pas poursuivre l'installation lorqu'il découvre et affiche que la "connexion est indisponible".
On ne peut pas installer Avast hors connexion?


Si je dois faire un reproche .. ce n'est qu'à moi-même.

Anyway je suis encore avec Avast pour le moment mais sous l'ancienne version.


A+


Hermite15

  • Guest
je m'incline, j'ai été très méchant :) ... sinon quand même, c'est complètement normal de pas pouvoir assurer la compatibilité indéfiniment, ne serait-ce que techniquement; ça aurait pour effet de limiter les avancées des programmes, à force, non? ... et puis qu'on s'obstine à utiliser un OS ... bon okay :-X

@+ ;)

BenBenny738

  • Guest
Installe la dernière version béta..
Chez moi, ça m'a corrigé mon problème de lenteurs avec XP.
http://forum.avast.com/index.php?topic=94790.0


REXUS

  • Guest
bonjour,
j'ai windows xp service pack 3.J'ai installé avast internet security 6...(version payante)en décembre 2011 lors de la mise à jour vers la version 7 au début tout allait bien mais après quelques jours le bloquage des mise à jours est survenu.
La solution est très simple:
-télécharger sur votre bureau (pc)  le petit programme de désinstallation d'avast(depuis www.avast.com)
-télécharger sur votre bureau avast version7
-redémarrer votre pc en mode sans échec (f4 ou f8 suivant les pc's)
-désinstaller avast avec le programme que vous avez installé sur votre bureau
-redémarrer en mode normal(vous pouvez utiliser c.cleaner pour vérifier la base de registre pour ceux qui l'utilise mais ce n'est pas obligatoire)
-réinstaller avast7(celui-ci fera une rapide analyse anti-virus et une mise à jour)
cela prendra moins d'une demi heure et là miracle tout rentrera dans l'ordre et en plus votre pc sera aussi rapide qu'aux premiers jours.
Allez-y cela envaut la peine
rexus

saiterio

  • Guest
Re: Qui utilise avast 7 avec windows XP SP3 SVP ? j'ai problèmes de lenteur
« Reply #13 on: February 13, 2013, 04:16:51 PM »
Bonjour,

Pour ma part j'ai réussi à supprimer le problème en désactivant le plugin WebRep (dans protection supplémentaire/protection du navigateur/Paramètres). Le problème de consommation mémoire était présent sur l'ensemble de mes navigateurs disposant du plugin WebRep. J'ai laissé l'anti-phishing actif.

Ma config: WinXP SP3, Avast 7.0.1474, Chrome  24.0.1312.57 m, Firefox 18.0.2

Shreky

  • Guest
LENTEUR avast 7
« Reply #14 on: February 25, 2013, 01:25:21 PM »

Bonjour,

Merci pour ce message plein de mesure...

Pour ma part, j'utilise windows VISTA. Et justement,de "vista", il n'y en a plus...
ce depuis l’installation de la dernière version d'Avast version 7 (7.01.1474).


Dès l'installation, TOUT EST DEVENU INFINIMENT LENT ! ! !
Ouvrir une page internet, lancer un programme, passer d'un onglet à l'autre... jusqu'aux menus contextuels qui n'en finissent plus de "réfléchir" avant d'apparaître !

Rq. Et la désactivation de tel ou tel élément n'y a rien changé.


==> je vais donc essayer de trouver la version précédente... (si je trouve comment faire).

Sinon, c'est simple : je change d'antivirus.


NOTA BENE :

AU DEPART, c'est précisément POUR la rapidité et la simplicité d'Avast que j'avais abandonné mon Norton antivirus pré-installé au profit d'Avast.
Il n'est peut-être pas inutile de le préciser.

Un logiciel utilitaire, une tâche en arrière-plan doit se faire oublier, pas devenir un programme envahissant, prééminent
(lent peut-être parce qu'on en a fait une "usine à gaz", oubliant les principes de bon fonctionnement du départ, qui ont fait le succès d'Avast)

Bonnes journée à tous
...et beaucoup de patience.


-------------------------------------

Bonjour

Pour changer de version voilà le lien que j'ai utilisé :
FileHippo est un site reconnu et à conserver dans vos marques-pages ou favoris.
Sur FileHippo Version actuelle 7 http://www.filehippo.com/download_avast_antivirus/
Ainsi que toutes les versions précédentes sont listées et accessibles par les liens du panneau droit de cette page.


@ logos
Tu n'a pas du tout du tout raison de dénigrer des utilisateurs de cette cette manière.

Tu tentes de faire passer le message que la faute incombe qu'à l'utilisateur si Avast n'est pas sans défaut.
Aucun programme est parfait. En programmation il y a des erreurs et il y en aura toujours.
As-tu vu les statistiques d'utilisation d'xp sur le web? Il n'y a pas encore que des clients sous Seven sp1!
C'est sùr que tu n'écris de la par de la société Avast!


Les utilisateurs ne sont pas tous des accrocs de la consommation pour changer de système à tous les 6 mois. Système et license plus FAI pour des personnes ne recevant aucun revenus en rapport avec l'informatique font que oui il y aura encore des XP pour quelques années.
Tu sais et je sais que la grande majorité des utilisateurs sont lamba. Pour certains c'est tout du nouveau; pour d'autres ce ne sont que des clic ici, clic là. Beaucoup ne veulent que l'usage de l'internet (la navigation, les mails et pour certains le chat divers) le plus simplement que possible sans se prendre la tête.
Un XP sp3 leur est amplement suffisant surtout que pour beaucoup il l'ont eu en "cadeau" d'un utilisateur plus expérimenté.
La ligne de commande, le msdos ou la compilation ils ne connaissent pas. Autant pour certains réglage du système, navigateur, etc...
Alors que ce soit un xp , vista ou 7 ce serait pareil.
On ne peut donc pas généraliser vis à vis des utilisateurs que ce soit sous xp ou autre os.

Je comprends que toujours lire des déceptions n'est pas encourageant ni valorisant.
Ceci dit, ne pas comprendre (hey je n'ai pas écris vouloir comprendre) qu'au travers de ces écrits se trouvent des vérités, là tu n'as pas raison.


Malgré tout je suis passer à la version précédente Avast Free Antivirus 6.0.1367 qui a aussi la sandbox, webrep mais sans Cloud

À propos de la 7, j'avais bien tenter de désactiver le sandbox, webrep et Cloud avec un petit bénéfice.
Des problèmes se sont présentés lors de la validation du bail avec mon fournisseur internet sous cable.
Peut-être un problème avec l'authentification parce que après un renouvellement où un release/refresh avast prenais plus de 4 minutes pour me laisser la main sur la connexion web.
Bien que la connexion ait bien été revalidée je ne pouvais pas me connecter sur le web.

Aussi le démarrage du pc ne peut pas se faire tant que la connexion web n'a pas été validée. Bizarre que Avast ne laisse pas poursuivre le chargement...
Webrep, Cloud, sandbox, les mise à jour désactivées Avast a encore besoin de la connexion web pour poursuivre le boot!?
Il doit y avoir quelque chose que je ne saisis pas?
J'ai mis en désactivé window update avant de tester. J'ai rien d'autre en mise à jour activée, aucun programme.

Une connexion web est absolument nécessaire pour l'installation de Avast. Comment se fait-il que Avast ne laisse pas poursuivre l'installation lorqu'il découvre et affiche que la "connexion est indisponible".
On ne peut pas installer Avast hors connexion?


Si je dois faire un reproche .. ce n'est qu'à moi-même.

Anyway je suis encore avec Avast pour le moment mais sous l'ancienne version.


A+