Author Topic: Mirror Corrupted - Package Broken [SOLVED]  (Read 5919 times)

0 Members and 1 Guest are viewing this topic.

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Mirror Corrupted - Package Broken [SOLVED]
« on: March 15, 2012, 02:31:44 PM »
I am looking into an issue with a corrupted mirror on one of my clients. The Error given in the Administration console is Package Broken (20000011). I have tried restarting the administration console services and manually running the Update Server deffinitions task but it hangs at 1% and does not create any entries in the mirror.log.

I have attached the portion of the mirror.log that seems to be where the corruption occured.

This system is running Windows Small Business Server 2003.
« Last Edit: March 15, 2012, 08:58:30 PM by .: Mac :. »
"People who are really serious about software should make their own hardware." - Alan Kay

Offline .: Mac :.

  • Avast √úberevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: Mirror Corrupted - Package Broken
« Reply #1 on: March 15, 2012, 05:32:06 PM »
Just found the fix for this. There was a temp file with the corrupted files. I stopped the Administration Console service and made sure Mirror.exe was not running then deleted that temp folder. Restarted the Services and the mirror updated successfully.

On this System the File is found in C:\WINDOWS\Temp and was named _av_mirrI.tm~a38900
« Last Edit: March 15, 2012, 08:59:25 PM by .: Mac :. »
"People who are really serious about software should make their own hardware." - Alan Kay