Author Topic: VMware Fusion won't start  (Read 2688 times)

0 Members and 1 Guest are viewing this topic.

Offline Rainy

  • Newbie
  • *
  • Posts: 8
VMware Fusion won't start
« on: March 31, 2012, 07:38:12 PM »
Hi all,

after installing the latest beta 7.0 (build 36454) I had to discover my VMware Fusion didn't start anymore.

OK, I circumvented the situation by exclude /Applications/VMware Fusion.app in the file shield advanced properties, however I just want to inform you about that issue.

In eager beta's, an exclusion wasn't neccessary

Regards

Offline mity

  • Avast team
  • Full Member
  • *
  • Posts: 149
Re: VMware Fusion won't start
« Reply #1 on: April 02, 2012, 04:01:18 PM »
We tried to reproduce with the build 36454, but failed. Can you provide more info? Are you getting some popup about malware detection, when starting the VMWare? If yes what file is it? Anything interesting in system and avast log files? (Especially please check /var/log/avastfileshield.log.)

Thanks,
mity

Offline Rainy

  • Newbie
  • *
  • Posts: 8
Re: VMware Fusion won't start
« Reply #2 on: April 04, 2012, 09:21:10 PM »
Hi Mity,

no clue what that issue was about - today, after reading your reply, I tried again to reproduce the error and VMware Fusion runs like a charm. Maybe that was an issue with a signature...

I attach both avastdemon.log and avastshield.log, maybe you can find the reason for this behavior. At least I found some errors like that:

scan error: 451 SCAN Engine error 2 No such file or directory
Error: '/Applications/VMware Fusion.app/Contents/MacOS/vmware', errno 12.

Please let me know if you need some further information.

By the way: I'm still running Mac OS X 10.6, my machine has about 12 GB RAM and 2 quad core CPU's. VMware Fusion is 3.12

Regards