Author Topic: No se actualiza la base de datos de virus  (Read 12717 times)

0 Members and 1 Guest are viewing this topic.

gabyvs

  • Guest
No se actualiza la base de datos de virus
« on: May 19, 2012, 03:51:38 AM »
Hola quisiera que por favor me ayudaran a resolver el problema con la actualización de la base de datos de virus, instale el avast hace como 3 dias y no es posible actualizarla, revise el firewall a ver si lo estaba bloqueando y nada, intente de forma manual y solo se queda en FASE 1/2, inicializando, por favor espera...  tengo la versión de avast free antivirus 7.0.1426 y windows vista ultimate Service pack 2, por favor si me pueden dar otra opcion se los agradecería

iroc9555

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #1 on: May 19, 2012, 03:55:19 AM »
Gabyvs bienvenid@ al foro.

Por favor dame mas datos.

¿ Cual Avast! y version ?

¿ Que firewall ?

Y esto es muy importante ¿ Que AV tenias antes y como lo desinstalastes ?
« Last Edit: May 19, 2012, 03:59:00 AM by iroc9555 »

gabyvs

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #2 on: May 19, 2012, 04:16:58 AM »
Tengo el firewall de windows y tenia la misma versión de avast que tengo ahora (avast free antivirus 7.0.1426 ) , ya que es la primera ves que lo instalo en la computadora que tengo  actualmente, solo que como no se me podía actualizar  lo desinstale siguiendo los pasos que colocaron en el foro y lo volvi a instalar de nuevo y sigue igual

iroc9555

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #3 on: May 19, 2012, 04:25:40 AM »
 Hay dos razones por las cuales Avast! no actualiza:

1. Otro antivirus mal desinstalado. Seguro que no tenias otro antivirus antes de Avast!
2. Firewall esta bloqueando AvastSvc.exe o avast.setup

¿ Que otros programas de seguridad usas ?


gabyvs

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #4 on: May 19, 2012, 04:43:04 AM »
Tenia instalado el antivirus Microsoft Security Essentials y lo desinstale para colocar el avast  y aparte tengo Spybot - Search & Destroy

iroc9555

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #5 on: May 19, 2012, 04:56:47 AM »
Ok. Por favor usa estas instrucciones para asegurarnos que no tengas remanentes de MSE en tu systema. Hay una seccion ( Fix It ) que deberias de usar. Ejecutala que ese programa se encarga de quitar MSE.

http://support.microsoft.com/kb/2435760/

Si estas usando Tea Timer de SpyBot desactivalo. Spybot en su tiempo era muy bueno pero a quedado rezagado y su programa no ha sido actualizado en muchos años. Avast! tiene la misma proteccion y mas. Si quieres in munizacion de tu sistema contra activeX y cookies y navegas con IE puedes usar SpywareBlaster, pero de verdad no es necesario con IE 9 o FireFox 12.

Ok despues que hayas usado la herramienta para desintalar MSE sigue estos pasos al pelo. Sobre todo la parte de desinstalar Avast! con su herramienta ( aswclear ) en Modo seguro o de prueba. Si no sabes como entrar en modo seguro pregunta.


1. Baja y guarda  aswclear.exe en tu computadora ( escritorio )

2. Baja y guarda una copia fresca de tu Avast!

http://files.avast.com/iavs5x/avast_free_antivirus_setup.exe

Usa aswclear.exe en modo seguro por cualquier Avast! anterior y de ultimo por la V. 7 con reinicio entre cada desinstalacion.

Estate atento que puede que Avast! te ofresca Google Chrome. Si no lo quieres desmarca las casillas.

Despues reinstala Avast! y reinicia.

Deja que el solo actualice.

Reporta como te fue.

gabyvs

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #6 on: May 20, 2012, 12:18:30 AM »
Hola ya se pudo solucionar lo de las actualizaciones, muchas gracias  :)

iroc9555

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #7 on: May 20, 2012, 12:21:54 AM »
Gaby.

Me alegro. ¿ Como lo hicistes ?

gabyvs

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #8 on: May 20, 2012, 12:39:08 AM »
Seguí los pasos que me colocaste arriba y se soluciono, gracias  :)

iroc9555

  • Guest
Re: No se actualiza la base de datos de virus
« Reply #9 on: May 20, 2012, 12:47:23 AM »
Bien  ;D. Me alegro haberte ayudado. De seguro era algo de MSE todavia activo en tu sistema.

Cualquier otra cosa aqui estamos  ;)