Author Topic: Webrep not working in in FF  (Read 6975 times)

0 Members and 1 Guest are viewing this topic.

dagrev

  • Guest
Webrep not working in in FF
« on: May 25, 2012, 08:42:11 PM »
I've looked around but nothing seems to fit my situation.  The Webrep icon and indicators in searches have not been working for some time in FF 12,13 (Chrome works just fine).  It's not listed as a plugin or extension (disabled or otherwise) in FF at all but is checked to be active in avast.  I've repaired, uninstalled and reinstalled to no avail.  Any suggestions?
« Last Edit: July 09, 2012, 01:50:51 PM by dagrev »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86124
  • No support PMs thanks
Re: Webrep icon not showing up in FF 12
« Reply #1 on: May 25, 2012, 08:46:44 PM »
No problem here with the webrep and firefox 12.0.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.11.2500 (build 21.11.6809.528) UI 1.0.683/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Webrep icon not showing up in FF 12
« Reply #2 on: May 25, 2012, 11:43:57 PM »
Same thing happened to me, a repair fixed it for me.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #3 on: May 26, 2012, 02:45:26 PM »
I don't get it.  I've uninstalled and reinstalled both avast and FF it refuses to show up, either in the browser itself or a search page.  But avast says it's on installed FF doesn't even "see" it as far as I can tell.  Not sure what else to check.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Webrep icon not showing up in FF 12
« Reply #4 on: May 26, 2012, 02:47:44 PM »
I don't use Firefox but are you sure you haven't removed/disabled the webrep in the Firefox?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #5 on: May 26, 2012, 02:51:05 PM »
Yes, I'm sure is not disabled.  It doesn't even show up as an addon or extension in the list.  Like avast never installed it.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Webrep icon not showing up in FF 12
« Reply #6 on: May 26, 2012, 02:56:05 PM »
Try reinstalling Firefox, maybe that will fix the issue?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #7 on: May 26, 2012, 03:01:05 PM »
Yes, I tried that to no avail.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Webrep icon not showing up in FF 12
« Reply #8 on: May 26, 2012, 03:04:44 PM »
Did you uninstall avast with the uninstall utility?

Did you uninstall any previous versions even if you didn't have the directory?

Did you do it in safe mode?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #9 on: May 26, 2012, 06:03:00 PM »
Yes, and it didn't help.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 73451
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Webrep icon not showing up in FF 12
« Reply #10 on: May 26, 2012, 06:12:57 PM »
I've repaired, uninstalled and reinstalled to no avail.  Any suggestions?

1. Uninstall WR for FF in the avast! GUI.
2. Reboot.
3. Install WR for FF in the avast! GUI.
4. Reboot.

Solved..??
Win 8.1 [x64] - Avast PremSec 22.1.6864.IBC [UI.688] - EEK - Firefox ESR 91.5 [NS/uBO/PB] - TB 91.5.0
Avast-Tools: Secure Browser 97.1 - Cleanup 21.4 - SecureLine 5.14 - Driver Updater 21.4 - CCleaner 5.88
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline MrMaxaMan

  • Full Member
  • ***
  • Posts: 196
Re: Webrep icon not showing up in FF 12
« Reply #11 on: May 27, 2012, 12:10:29 AM »
Try 'customise toolbar' in firefox, it might be hidden in there.
Avast Free 20.3.2405 - Comodo 12.2.2.7036 Firewall with D+ - Winpatrol Free.
On demand - MBAM - Super Antispyware.
Windows 10 64bit - 16GB Ram.

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #12 on: May 27, 2012, 02:09:19 AM »
I've repaired, uninstalled and reinstalled to no avail.  Any suggestions?

1. Uninstall WR for FF in the avast! GUI.
2. Reboot.
3. Install WR for FF in the avast! GUI.
4. Reboot.

Solved..??

Unfortunately not.

dagrev

  • Guest
Re: Webrep icon not showing up in FF 12
« Reply #13 on: May 27, 2012, 02:10:30 AM »
Try 'customise toolbar' in firefox, it might be hidden in there.

Not there, nor anywhere I can find. 

Thanks for the suggestions though.

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2235
Re: Webrep icon not showing up in FF 12
« Reply #14 on: May 28, 2012, 03:25:42 PM »
I've managed to fix it.

1. Download Avast
2. Uninstall it with Revo Uninstaller
3. Use the uninstall utility for all versions you have installed in safe mode (important)
4. Delete the Avast folder from the Program Data folder. You might need to unhide/known file types
5. Then reinstall Avast.

That finally fixed it for me on my laptop.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •