Author Topic: Time Machine/Time Capsule Slowdown?  (Read 3697 times)

0 Members and 1 Guest are viewing this topic.

Nightowl

  • Guest
Time Machine/Time Capsule Slowdown?
« on: June 19, 2012, 09:47:48 PM »
Hi,

Is there a known issue with the free version of Avast! for Mac relating to slowing down the backup process using Time Machine to a Time Capsule, please?

Thank you.

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: Time Machine/Time Capsule Slowdown?
« Reply #1 on: July 09, 2012, 11:26:41 AM »
Hi,

I use the Time Machine regularly and I don't see any problem with it. Can you turn off the file system shield for a while to see if it affects your backup system, please?

Regards,
Jan

orangepick

  • Guest
Re: Time Machine/Time Capsule Slowdown?
« Reply #2 on: November 01, 2012, 07:45:17 PM »
ML 10.8.2, Disk utility says external TM partition is good. Fresh reboot, Activity Monitor says 90% idle

TM backup is taking long. It is getting stuck at 220MB for a long period of time.

After disabling File System Shield of  Avast 7.0 (37682) current release  and restarting TM backup it is moving a bit faster, now it is backing up 1MB (not GB) every 10 seconds, still very slow, but much better than forever.

 
I hope this helps
« Last Edit: November 01, 2012, 08:14:53 PM by orangepick »

Offline Jan Gahura

  • Avast team
  • Full Member
  • *
  • Posts: 162
    • ALWIL Software
Re: Time Machine/Time Capsule Slowdown?
« Reply #3 on: November 07, 2012, 02:20:44 PM »
I used to have the same problem but I haven't found any relation to avast!. It was slow with our without avast!. After a period of time it somehow fixed itself. Can you try to uninstall the avast! and retest to see the difference? 1MB per 10 seconds doesn't sound like an improvement.

You can also look into the log (Console) and send me anything related to avast and/or time machine. I hope we'll figure it out.

Regards,
Jan