Author Topic: Avast Not Responding...  (Read 857 times)

Offline streim

  • Jr. Member
  • **
  • Posts: 79
    • Personal Message (Offline)
Avast Not Responding...
« on: November 28, 2012, 06:50:01 PM »
Just logged on a few moments ago.  Avast, after updating and telling me I had 29 days left on my paid Internet Security, refused to respond.   It hung and I tried to close system, but ended up shutting system down manually.  I was not able to get online... etc.  I am wondering if anyone else is having this issue? 
I am running now in Safe Mode with Networking.
Thanks
Streim


Offline mchain

  • avast! Evangelist
  • Super Poster
  • ***
  • Posts: 2170
  • Gender: Male
  • Spartan Warriors
    • Personal Message (Offline)
Re: Avast Not Responding...
« Reply #1 on: November 28, 2012, 07:08:34 PM »
Just logged on a few moments ago.  Avast, after updating and telling me I had 29 days left on my paid Internet Security, refused to respond.   It hung and I tried to close system, but ended up shutting system down manually.  I was not able to get online... etc.  I am wondering if anyone else is having this issue? 
I am running now in Safe Mode with Networking.
Thanks
Streim
hi streim,

When Avast! was updating, was it updating the virus definition updates, or was it updating the program itself?  Sorry you have to use Safe Mode with Networking to post here.

If it is the former, try to boot into normal user mode.  What is the result?  If the latter, then go and get this tool here, and uninstall Avast! first via Add/Remove or Programs and Features, and THEN run aswclear.exe from your desktop in SAFE MODE only.  Begin by selecting only the most recent Avast! version, reboot, aswclear for the next oldest, reboot, aswclear for the next, and so on.  http://www.avast.com/uninstall-utility

If using paid, be sure to save your license file somewhere safe, so as to be able to retrieve it later.

Remove all instances of other old, uninstalled a/v programs using vendor tools provided here:  http://singularlabs.com/uninstallers/security-software/  Reboot after each run of vendor tool.  Some tools, such as McAfee, must be run more than once to ensure all remnants left over are removed.

Use another computer to download needed tools and install programs if possible, and transfer said programs over to you(r) broken a/v computer.  Get the version of Avast! you need from here:  http://www.avast.com/download-software

EDIT:  fixed typo.
« Last Edit: November 28, 2012, 07:11:25 PM by mchain »
XP Pro SP3 P4 3.2 HT 2GB RAM AIS v 2014.9.0.2011 Secunia PSI version 2.0.0.3003 TREND Micro RUBotted Beta Javacool SpywareBlaster version 5.0 Sandboxie v. 4.09 32-bit WOT (Web Of Trust) Browser reputation-based add-on http://www.mywot.com/   New: avast! listing of vendor uninstall tools:  http://www.avast.com/faq.php?article=AVKB11#artTitle
W7 Home Premium 64-bit SP1, 2.8 Pentium D, 3 GB RAM AIS v 2014.9.0.2016 (running same programs as above) Sandboxie 4.09 64-bit

Offline streim

  • Jr. Member
  • **
  • Posts: 79
    • Personal Message (Offline)
Re: Avast Not Responding...
« Reply #2 on: November 28, 2012, 07:23:01 PM »
Thank you Mchain for responding.  Avast had already completed the virus definitions update for today.  It was after I received a notice regarding the 29 days left on my paid version that it locked (for lack of a better word).  I already have the current updated version.
I will do as you suggested and reboot in normal mode and see what happens.

Thanks again for your help.
Streim

 

Google Chrome

AVAST recommends using the FREE Google Chrome™ browser.

Download Google Chrome Now