Author Topic: Unusual event in IE  (Read 16503 times)

0 Members and 1 Guest are viewing this topic.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31302
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Unusual event in IE
« Reply #30 on: January 03, 2005, 07:08:01 PM »
Good thinking. It could be if there is something like:
ads.tripod.lycos.co.uk  127.0.0.1
ads.tripod.lycos.com    127.0.0.1
in the hosts file.

That is where the sidebar/adbar comes from while the users page is on: members.lycos.co.uk
« Last Edit: January 03, 2005, 07:17:14 PM by Eddy »

Offline Quietheart

  • Newbie
  • *
  • Posts: 17
Re:Unusual event in IE
« Reply #31 on: January 04, 2005, 01:16:26 AM »
Well I don't know what it was. I did the ultimate in trouble shooting and formatted and reinstalled things one at a time checking web page.
And it all works fine now *Shrug*

Maybe it has to do with install order? Avast was after spybot and adaware last time, this time it went in before.


I did still have a problem wtih outgoing mail after installing avast and had to run mail wizard several times, undoing/redoing it before it would work *Shrug*

So thanks again tons for your prompt replies and pulling your hair out with mine :)

Btw, its SHE ;)

Thanks!


Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31302
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re:Unusual event in IE
« Reply #32 on: January 04, 2005, 01:40:54 PM »
Although it is good to hear the problem is solved, I still curious about what caused the problem. But we'll never find out now :-\

Offline Quietheart

  • Newbie
  • *
  • Posts: 17
Re:Unusual event in IE
« Reply #33 on: January 04, 2005, 06:23:29 PM »
Although it is good to hear the problem is solved, I still curious about what caused the problem. But we'll never find out now :-\

Yeah me too, sorry.
 I thought I could get more specific info by installing the programs one at a time and see when it happened.
If it starts happening again I'll pick this thread up again.

Thanks again.


Offline Quietheart

  • Newbie
  • *
  • Posts: 17
Re:Unusual event in IE
« Reply #34 on: March 08, 2005, 09:54:37 PM »
Although it is good to hear the problem is solved, I still curious about what caused the problem. But we'll never find out now :-\

Yeah me too, sorry.
 I thought I could get more specific info by installing the programs one at a time and see when it happened.
If it starts happening again I'll pick this thread up again.

Thanks again.



Ok the problem is back with IE not loading some frames.
Here is the error message in its entirety. It started again, apparently out of nowhere, and I have no idea what caused or started it again. Unless it was some AVast update.

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.
Open the Web site home page, and then look for links to the information you want.
If you believe you should be able to view this directory or page, please contact the Web site administrator by using the e-mail address or phone number listed on the Web site home page.
HTTP 504 - Gateway timeout


avast! Web Proxy


--------------------------------------------------------------------------------
When the server, while acting as a gateway or proxy, contacted the upstream content server, it did not receive a timely response.

GET http://ads.tripod.lycos.co.uk/ad/google/frame.php?_url=http%3A//members.lycos.co.uk/wyverncabochon/phpBB2/viewforum.php%3Ff%3D2%26sid%3Dbd84e450649ae36c47cfe883536444ec%26____ord____%3D1110314987&gg_bg=&gg_template=&mkw=&cat=games.games
 


Thanks
QuietHeart

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85762
  • No support PMs thanks
Re: Unusual event in IE
« Reply #35 on: March 08, 2005, 10:19:55 PM »
Are you sure that this is not some form of Ad blocking that is causing the problem?

Do you have some form of ad blocking?

The GET looks like it is getting some ads, if those ads are blocked does it somhow block the page content?

Tripod accounts are ad supported and if you block the ads I think they try to block your content, could be wrong about this, but I remember something like this a long time ago. when people were trying to block the pop-up ads on tripod sites.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.693) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Quietheart

  • Newbie
  • *
  • Posts: 17
Re: Unusual event in IE
« Reply #36 on: March 09, 2005, 12:02:01 AM »
Yes absolutely sure. It is an ad being blocked, but never did so when I formated and reinstalled, and has started again. If you notice, part of it says avast web proxy.
Same thing that happened before. I formatted my drive and reinstalled everything and it stopped, and if you see the entire thread, I said id post if it did it again and wala! it started out of nowhere again after an avast update (if that is even relevant).
The only blocker I have is spybot, and I have not changed anything or updated anything in anything that I run since yesterday to cause this to start again.