Author Topic: can't get avast to work  (Read 4552 times)

0 Members and 1 Guest are viewing this topic.

michalrice

  • Guest
can't get avast to work
« on: January 09, 2005, 12:21:52 AM »
Hello, when i installed avast on my computer, it worked just fine with the startup scan, but it didn't get rid of my Trojans...and whenever i get the alarm while I'm online (around every 5 minutes) i click move it to the chest, or repair or delete, and none of them work.  it says that it can't find the file polall1r.exe, but i have searched my whole computer for it, and have also uninstalled and reinstalled avast, and nothing works.  a friend of mine swears by avast, but i can't get it to work.  my OS is windows XP professional.   has anyone else had this problem???  if so, how do i fix it??? ???

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: can't get avast to work
« Reply #1 on: January 09, 2005, 12:29:46 AM »
Looks to me that Avast is working like it should.

You mention that it only happens while browsing. It could be a temporary file.
I would say, run a boot scan and make sure that your systems security is properly setup.
You also may want/need to change your browsing behaviour.

michalrice

  • Guest
Re: can't get avast to work
« Reply #2 on: January 09, 2005, 12:53:23 AM »
that is my point...when i click move/fix/delete,  it takes me to an error window where i need to search for the polall1r.exe, which isn't in my computer.  so i have to cancel it, so it doesn't remove anything from my computer.  so it doesn't work.  that's what i'm saying

galooma

  • Guest
Re: can't get avast to work
« Reply #3 on: January 09, 2005, 12:59:20 AM »
Quote
but it didn't get rid of my Trojans
Could you tell us a bit more about your trojans?   what and where ?  (full path)
perhaps a HJT log would helphttp://www.allsecpros.com/hjt.html
« Last Edit: January 09, 2005, 01:03:08 AM by Cloussau »

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31205
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: can't get avast to work
« Reply #4 on: January 09, 2005, 01:10:31 AM »
polall1r.exe is there when Avast detects it. But since it is likely a temporary file it is already gone before Avast can complete the action. So Avast IS working.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: can't get avast to work
« Reply #5 on: January 11, 2005, 02:09:27 AM »
And whenever i get the alarm while I'm online (around every 5 minutes) i click move it to the chest, or repair or delete, and none of them work

Where are you browsing?  :(

Try:
Disable (and enable it after) System Restore

Start > Control Panel > System > System restore > Disable
Click Apply
Enable it again
Click Ok

How to disable system restore: http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001111912274039?OpenDocument&src=sec_doc_nam

Welcome to avast forums!
The best things in life are free.