Author Topic: avast! gadget issue ...  (Read 1609 times)

0 Members and 1 Guest are viewing this topic.

Offline zalazeel

  • Jr. Member
  • **
  • Posts: 30
avast! gadget issue ...
« on: August 07, 2012, 05:00:58 PM »
After I restart my pc once or a couple of restarts my avast! gadget shutdown and shows me a black screen, and when I click it directs me to avast! main site the only buttons that works is facebook,twitter,and avasts blog
I have to say its the only gadget that I like to see on my desktop but im not able to enjoy it for a long time
I have avast IS latest build on windows 7 64bit

see picture

thank you

Offline CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11020
  • No support PM's thanks
Re: avast! gadget issue ...
« Reply #1 on: August 07, 2012, 05:13:19 PM »
The simplest remedy would be to uninstall the gadget ( i never understood why avast included this feature anyway - bloatware ??? )

As Windows is no longer going to be supporting the sidebar and gadgets and are instructing all users to disable the sidebar in vista and win7, so in the long term i would think that avast might remove this feature due to lack of support for the sidebar :-\

On a side note it is supossed to be finishing support for the sidebar because of security issue's they say !!! or a copout of not wanting to support gadgets due to Win8 using the Metro app's ( oop's where not supposed to call them metro anymore ;)http://www.extremetech.com/computing/133919-microsoft-kills-off-metro-but-the-start-screen-lives-on )
« Last Edit: August 07, 2012, 05:22:12 PM by craigb »