Author Topic: startup problems  (Read 4494 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
startup problems
« on: August 31, 2003, 09:27:37 PM »
removed avast32 with the cleaner from the website and installed afterwards avast4. After giving in the key an error was displayed: error 0xC1 stating that file ashsimpl.exe could not be found. After ok-ing this avast4 stopped. The file certainly is in the correct alwil directory. Something wrong in the code? ??? uninstalling and again installing didn't help.


  • Guest
Re:startup problems
« Reply #1 on: September 01, 2003, 08:58:12 AM »
what WIN do you have ?

If NT/2000/XP:
did you use
Admin-login ?

maybe the download was corrupted; did you try DL again ?

did you reboot after uninstalling/using the Cleaner and  reboot after install ?



  • Guest
Re:startup problems
« Reply #2 on: September 01, 2003, 11:31:16 PM »
Hi to

I use Win Xp Pro en make all changes as admin

i Did the DL 3 times, each time the same result

Everytime I used the cleaner or uninstall and rebooted each time

When i start the ashsimple by hand, it looks like working normally. I have scanned the whole system and found 3 viruses, two simple (in an attachment) and one in game.exe (in the windows directory. These wehre all resolved

After that i manual started ashdisp, the ' A' icon appears but with a red round, so no protection. When i tried to do 'ON ACCES PROTECTION CONTROL', THE ERROR: THE aavm SUBSYSTEM DETECTED A rpc ERROR'

So far for now.



  • Guest
Re:startup problems
« Reply #3 on: September 06, 2003, 12:00:56 AM »
After several attemps based on tips in other messages on rhis forum I must conclude that there is no solution for my problem. So finaly removed Avast permanently and started looking for an (i hope functioning) anti-virus program.  :-X