Author Topic: Problema con rootkit  (Read 6473 times)

0 Members and 1 Guest are viewing this topic.

barri100

  • Guest
Problema con rootkit
« on: August 19, 2012, 03:04:05 PM »
Despues de formatear dos veces el PC, desde la particion propia del PC, en ambos casos me a saltado que tengo un rootkit, si es tras formatear C:, entiendo que debe estar en alguna otra particion.
¿COmo puedo hacer para eliminarlo?

He pasado el "aswMBR", y con el siguiente contenido:


aswMBR version 0.9.9.1665 Copyright(c) 2011 AVAST Software
Run date: 2012-08-19 14:56:36
-----------------------------
14:56:36.713    OS Version: Windows x64 6.1.7601 Service Pack 1
14:56:36.713    Number of processors: 4 586 0x2502
14:56:36.716    ComputerName: SERGIO-VAIO  UserName: Sergio
14:56:38.272    Initialize success
14:56:39.287    AVAST engine defs: 12081900
14:58:20.157    Disk 0 (boot) \Device\Harddisk0\DR0 -> \Device\Ide\IAAStorageDevice-1
14:58:20.162    Disk 0 Vendor: Hitachi_ PB4O Size: 476940MB BusType: 3
14:58:20.167    Disk 1  \Device\Harddisk1\DR1 -> \Device\00000066
14:58:20.171    Disk 1 Vendor: RICOH 02 Size: 476940MB BusType: 0
14:58:20.178    Disk 2  \Device\Harddisk2\DR2 -> \Device\00000067
14:58:20.183    Disk 2 Vendor: RICOH 02 Size: 476940MB BusType: 0
14:58:20.221    Disk 0 MBR read successfully
14:58:20.227    Disk 0 MBR scan
14:58:20.233    Disk 0 Windows 7 default MBR code
14:58:20.253    Disk 0 Partition 1 00     27 Hidden NTFS WinRE NTFS        10239 MB offset 2048
14:58:20.284    Disk 0 Partition 2 80 (A) 07    HPFS/NTFS NTFS          100 MB offset 20971520
14:58:20.305    Disk 0 Partition 3 00     07    HPFS/NTFS NTFS       466599 MB offset 21176320
14:58:20.370    Disk 0 scanning C:\Windows\system32\drivers
14:58:44.656    Service scanning
14:59:24.858    Modules scanning
14:59:24.861    Disk 0 trace - called modules:
14:59:24.890    ntoskrnl.exe CLASSPNP.SYS disk.sys ACPI.sys iaStor.sys hal.dll
14:59:24.893    1 nt!IofCallDriver -> \Device\Harddisk0\DR0[0xfffffa80047ce060]
14:59:24.893    3 CLASSPNP.SYS[fffff8800148b43f] -> nt!IofCallDriver -> [0xfffffa80046cf590]
14:59:24.894    5 ACPI.sys[fffff88000f427a1] -> nt!IofCallDriver -> \Device\Ide\IAAStorageDevice-1[0xfffffa8004742050]
14:59:24.895    Scan finished successfully
15:02:56.198    Disk 0 MBR has been saved successfully to "C:\Users\Sergio\Desktop\MBR.dat"
15:02:56.206    The log file has been saved successfully to "C:\Users\Sergio\Desktop\aswMBR1.txt"



Donde a mis hojos no aparece nada mal.

Podriais ayudarme???

muchas gracias anticipadas :)

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #1 on: August 19, 2012, 05:57:00 PM »
Barril100 bienvenido al foro.

Lamentablemente no hay un miembro en el foro de español calificado ( graduado de estas escuelas ) para asistirte.

Si sabes ingles:

Tienes que leer esta guia.

http://forum.avast.com/index.php?topic=53253.0

Bajar y ejecutar estos programas ( los encuetras en la guia ); Malwarebytes'( MBAM ), OTL, y aswMBR.exe y sus reportes los guardas y los anexas ( no copiar/pegar ) aqui que yo llamare a uno de los especialistas para ayudarte.

Si no sabes ingles el unico sitio en español con personal calificado que conosco es este:

http://www.forospyware.com/foro-de-virus-y-spywares/

barri100

  • Guest
Re: Problema con rootkit
« Reply #2 on: August 19, 2012, 06:43:09 PM »
MI ingles no es muy bueno, pero entiendo lo que pone, por tanto voy a generar todos los logs, y los anexaré en el post que me has especificado, o los pongo en este tema que he abierto yo??
muchas gracias por la ayuda :)

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #3 on: August 19, 2012, 06:55:42 PM »
Si sabes como generar el log the OTL lo demas es facil. Puedes anexarlos aqui. Acuerdate de anexarlos no los copies y pegues. Para anexarlos busca al final del tema donde dice otras opciones.

barri100

  • Guest
Re: Problema con rootkit
« Reply #4 on: August 19, 2012, 07:44:46 PM »
No puedo anexar el log, ya que el log de OTL ocupa mas de 200kb. ¿Lo parto en dos?
He abierto este tema:

http://forum.avast.com/index.php?topic=103480.0

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #5 on: August 19, 2012, 07:59:28 PM »
Esta bien lo que hicistes en en el forum de viruses y worms. Falta el log de MBAM, al menos que salga limpio y lo digas que Malwarebytes' no consiguio nada.. Lo mas seguro es que te pidan que bajes el log a RapidShare o algun otro lugar para verlo.
« Last Edit: August 19, 2012, 09:18:03 PM by iroc9555 »

barri100

  • Guest
Re: Problema con rootkit
« Reply #6 on: August 19, 2012, 09:24:34 PM »
Muchas gracias por la ayuda, ya he subido el archivo a un host, y posteado en el otro post.

Muchas gracias por la ayuda compañero, pero nunca me habia encontrado en esta situacion de tener algo(o eso creo) en una particion "no funcional"

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #7 on: August 19, 2012, 09:37:06 PM »
De nada. No hay problema. Ya avise a los especialistas para que te ayudaran. Solo tienes que esperar. La mayoria estan en Europa como tu asi que no habra problemas con el horario de tiempo pero ahorita no hay ninguno en linea. Tu sabes Domingo.

No hagas ni ejecutes nada en el ordenador infectado para que los reportes no cambien. Cualquier cosa yo estare monitoreando el topico si necesitas ayuda con el ingles.

Suerte.

barri100

  • Guest
Re: Problema con rootkit
« Reply #8 on: August 19, 2012, 10:28:07 PM »
muchas gracias! seguiré haciendo lo que me comenten, y el ingles seguiré defendiendome como pueda, mientras podamos entendernos vamos bien :)

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #9 on: August 19, 2012, 10:35:49 PM »
muchas gracias! seguiré haciendo lo que me comenten, y el ingles seguiré defendiendome como pueda, mientras podamos entendernos vamos bien :)

No hay de que un placer. Te toco Magna86. El es bueno. Creo que de Serbia o un lugar por ahi. Asi que si el ingles no sirve pueden usar señales de humo  ;D No, mentira slo bromeando. Estas en buenas manos.

barri100

  • Guest
Re: Problema con rootkit
« Reply #10 on: August 20, 2012, 12:51:49 AM »
muchas gracias! seguiré haciendo lo que me comenten, y el ingles seguiré defendiendome como pueda, mientras podamos entendernos vamos bien :)

No hay de que un placer. Te toco Magna86. El es bueno. Creo que de Serbia o un lugar por ahi. Asi que si el ingles no sirve pueden usar señales de humo  ;D No, mentira slo bromeando. Estas en buenas manos.

Muchas gracias!!! :)

creo que nos podremos entender, sino te llamaré para que hagas de intermediario!! :P

muchas gracias compañero!!

iroc9555

  • Guest
Re: Problema con rootkit
« Reply #11 on: August 21, 2012, 11:50:34 PM »
Barri100.

No se si leeras esto pero no quiero intervenir en español el foro de viruses y worms. Magna86 no encuentra nada en los logs asi que si te esta saliendo la alerta de Avast! de rootkit hazle una captura de pantalla a la alerta para saber que detecta y anexala.

Como hacer una captura en W7:

http://es.kioskea.net/faq/3889-hacer-una-captura-de-pantalla-en-windows-vista-o-7