Author Topic: Windows 8 RTM Serious Bug  (Read 19037 times)

0 Members and 1 Guest are viewing this topic.

Offline Kharhaz

  • Newbie
  • *
  • Posts: 2
Re: Windows 8 RTM Serious Bug
« Reply #15 on: September 09, 2012, 02:56:18 AM »
Having the same issue myself.

They are probably treating it as, It's not the "official" release date yet.. so it's taking a back seat.

While I can understand that, no official response at all is a bit odd.

I would like to use the license I paid for. I don't know about anybody else. Considering it has been RTM'd it would be best to get the issues out of the way now, then add "special features" later on.

I'll continue to wait, because I know some things take time. I won't wait forever though.

Offline robmadden1

  • Newbie
  • *
  • Posts: 10
Re: Windows 8 RTM Serious Bug (Solution found for Metro Apps)
« Reply #16 on: September 09, 2012, 04:03:07 PM »
Solution found for Metro Apps:

Solution for firewall:

sfrausto
Newbie

Posts: 1


Re: Problem with Avast Internet Security and Windows 8
« Reply #3 on: June 28, 2012, 01:52:46 AM »
Okay, after playing around with my AVAST Firewall settings, I finally got it to work with the apps. Go to your Firewall tab and click Firewall settings. Then click Expert setting in the top right area. Under the Policies tab (first screen) enable Internet Connection Sharing Mode. THAT'S IT!!! it will let you access the network for your apps, without having to disable your firewall for xx amount of minutes. The cool thing, if you're like me and don't want other users to access your skydrive or other apps, just simply uncheck the Internet Connection Sharing and it will block the apps again. =)


Solution for Behavior Sheild:

1. clcik on real time shields
2. click on behavior shield
3. expert settings
4. uncheck "Monitor The System for unauthorized modifications
5. them click on OK
now your Metro Apps will work.
« Last Edit: September 09, 2012, 04:09:15 PM by robmadden1 »

Offline Wadeview

  • Newbie
  • *
  • Posts: 2
Re: Windows 8 PRO 64bit and avast firewall
« Reply #17 on: September 19, 2012, 09:06:31 AM »
I have the very same issue - if i disable the avast firewall, all my Windows 8 apps work. I am currently running Windows 8 Pro 64bit. Can anyone please tell me what exception i need to add to the avast firewall? and which ports they use if any specific? Please assist!

Offline Wadeview

  • Newbie
  • *
  • Posts: 2
Re: Windows 8 RTM Serious Bug
« Reply #18 on: September 19, 2012, 09:20:19 AM »
Thank you - i followed you advice to activate internet connection sharing and now it works. thanks "Robmadden1"

Offline makcunknown

  • Sr. Member
  • ****
  • Posts: 383
  • New WinLock's Sender
Re: Windows 8 RTM Serious Bug
« Reply #19 on: September 20, 2012, 02:33:09 AM »
Windows 8 64 bit Enterprise build 9200

Autoupdate does not work, only manual.

All default settings in Avast.
« Last Edit: September 20, 2012, 02:35:37 AM by makcunknown »
Win 7 SP1 64 bit, Avast Free 2015 -> i5 3550, 8GB DDR3, 570GTX, SSD 120Gb Samsung 840 EVO.

                                                                                            -=[Virus hunteR]=-

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 36118
  • 57 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Windows 8 RTM Serious Bug
« Reply #20 on: September 20, 2012, 02:50:05 PM »
Windows 8 64 bit Enterprise build 9200

Autoupdate does not work, only manual.

All default settings in Avast.
Have you tried a repair of avast! ???
Free avast! Security Seminar: http://www.authorstream.com/Presentation/bob3160-1425909-protecting-yourself/    -  Important: http://www.organdonor.gov/ -- My Blog: http://bob3160.blogspot.com/ - Win 10 Pro v1703 64bit, 8 Gig Ram, AvastFree 17.6.2307, WinPatrol, Unchecky How to Successfully Install Avast http://goo.gl/VLXde