Author Topic: Cant send e-mails  (Read 10072 times)

0 Members and 1 Guest are viewing this topic.

Offline glendower

  • Newbie
  • *
  • Posts: 4
Cant send e-mails
« on: January 22, 2005, 01:43:23 AM »
Hi

I'm new to Avast so i'm probably doing something wrong.

I can receive e-mail with no problems but can't send.

I'm trying to send an e-mail to myself and when I select send/receive (incredimail) I get notification of the e-mail being sent and Avast informs me (on access scanner message) that it is scanning the e-mail and then this message disappears.

Incredimail shows sending 1 of 1 and 100% and stays there. I then get an error message from incredimail saying the message can't be sent.

If I terminate Interent mail in the On-Access scanner setup screen then my e-mail is sent

What am i doing wrong?

Win XP pro
Avast ver 4.5-561
Incredimail 3501787

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #1 on: January 22, 2005, 01:54:56 AM »
If I terminate Interent mail in the On-Access scanner setup screen then my e-mail is sent

Did you boot after installation? Most probably yes...
Did you let all your smtp (outbound) settings as the same as if avast is not installed?
Which is the timeout of your Incredimail account and avast timeout?
The best things in life are free.

Offline glendower

  • Newbie
  • *
  • Posts: 4
Re: Cant send e-mails
« Reply #2 on: January 22, 2005, 02:01:14 AM »
Thanks for the reply,

I installed Avast several days ago & didn't notice this until today.

Yes I have re-booted several times.

I re-set my SMTP back to their original settings.

Timeouts:

Incredimail: Can't find setting - measured time till error message 45 sec
Avast:          300


Thanks

Pete   

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #3 on: January 22, 2005, 12:15:28 PM »
I re-set my SMTP back to their original settings.

Do you have to use smtp authentication? (i.e., your server provider is different from your email smtp server)

Are you using SSL connection?


Timeouts:

Incredimail: Can't find setting - measured time till error message 45 sec
Avast:          300

Can you set Incredimail to 300 seconds?
The best things in life are free.

Offline glendower

  • Newbie
  • *
  • Posts: 4
Re: Cant send e-mails
« Reply #4 on: January 22, 2005, 01:19:56 PM »
Thanks again for your replies,

I don't use SMTP authentication and I'm not using an SSL connection.

I also have no idea how to set Incredimail timeout to 300

Pete

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #5 on: January 22, 2005, 03:19:07 PM »
I also have no idea how to set Incredimail timeout to 300

Did you try here: http://www.incredimail.com/english/help/faq.html
Or asking them for help?
The best things in life are free.

Offline glendower

  • Newbie
  • *
  • Posts: 4
Re: Cant send e-mails
« Reply #6 on: January 22, 2005, 03:34:16 PM »
I have already tried incredimail for help.

None of the solutions to my problem fit, they refer to either file size, attachments or file type.

I am trying to send a small e-mail to myself with no attachments.

The only way I can e-mail is if I dissable scaning outbound mail.

Offline EvilGOD

  • Newbie
  • *
  • Posts: 7
Re: Cant send e-mails
« Reply #7 on: January 25, 2005, 01:38:01 AM »
i have exactely the same problem... only shutting down the internet mail provider or not scanning outbound mail is fixing it. tried mozilla thunderbird and outlook express... strange! version 4.0.xxx worked good but not the 4.5.xxx

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #8 on: January 25, 2005, 01:56:10 PM »
i have exactely the same problem... only shutting down the internet mail provider or not scanning outbound mail is fixing it. tried mozilla thunderbird and outlook express... strange! version 4.0.xxx worked good but not the 4.5.xxx

I use OE and ThunderBird without problem... I think it's not a problem of 4.5 version...
Which is your operational system?
Which firewall do you use?
Can't you send plain text email messages?
The best things in life are free.

Offline EvilGOD

  • Newbie
  • *
  • Posts: 7
Re: Cant send e-mails
« Reply #9 on: January 26, 2005, 01:29:47 AM »
im using winxp home edition sp2 and windows firewall (sp2). i can disable firewall, no change. i can send normal text messages, but cannot reply to all messages, even not plain text messages... weird.

Offline Octaiver Matt

  • Jr. Member
  • **
  • Posts: 50
  • Brazilian Virus Warrior
Re: Cant send e-mails
« Reply #10 on: January 26, 2005, 01:33:50 AM »
Your Pop service in the settings is 127.0.0.1 or normal?
In the avast folder, find to "ashpopwz", run this program.

In this program, you receive this message" no settings needed, you're already protect" ?



(I use Outlook Express, Increimail XE, Thunderbird and Mozilla Mail 1.7.2 without no problems)
« Last Edit: January 26, 2005, 01:35:47 AM by Octaiver Matt »
Good Bye!
Octávio-From Brazil = Nickname : Octaiver Matt
Sorry, i am Brazilian and not speak English very well.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #11 on: January 26, 2005, 02:01:34 AM »
im using winxp home edition sp2 and windows firewall (sp2). i can disable firewall, no change. i can send normal text messages, but cannot reply to all messages, even not plain text messages... weird.

If you disable the smtp (outbound) scanning, will it help?
What do you mean by cannot 'reply'? What error message do you get?

With Windows 2k\XP, avast 4.5 has a new mail detection that will work automatically. Please, set up your email account just as avast does not exists. It will detect the pop3/smpt/imap ports and scan your messages. Can you make a try and see if it's ok? Thanks.

New email detection is automatic and do not require user interaction. Anyway, spam killer applications need manually change email account settings  ;)
The best things in life are free.

Offline EvilGOD

  • Newbie
  • *
  • Posts: 7
Re: Cant send e-mails
« Reply #12 on: January 26, 2005, 02:25:47 AM »
till a specific lenght of the mail i can reply and send i found out... if i disable scanning outbound mail all works great. smtp its not 127.0.0.1 its normal, mail.xxxxxxx.ch.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: Cant send e-mails
« Reply #13 on: January 26, 2005, 02:30:31 AM »
till a specific lenght of the mail i can reply and send i found out...

After this lenght (do you mean text lenght or file attachment size?) what happens?
What error message do you get?
Nothing... just does not work?

Are you receiving timeouts messages?
The best things in life are free.

Offline EvilGOD

  • Newbie
  • *
  • Posts: 7
Re: Cant send e-mails
« Reply #14 on: January 26, 2005, 02:36:14 AM »
yep timeout... lenght of text is critical if i just sent 2words for example it works...